FANDOM


This talk page is only for discussing improvements to the page "Tranquility Lane."
Talkpage

miscEdit

79.144.27.169 06:23, 12 January 2009 (UTC)I've greatly restructured/expanded this page and removed the bleeding great image in the middle; textual reference should be more than enough to explain the solution, and if an image proves necessary it should be linked to, not embedded in. --MinimumRage 17:56, 12 November 2008 (UTC) Are the first two glitches listed really glitches? As Betty and the Fail Safe Terminal mention, nothing's permanent in there, save for the Chinese Invasion program. Killing someone for Betty's tests should only last until the next one. I didn't look around to see if Mrs. Henderson was around when Betty asked me to kill everyone there, so I'm not positive on this. But it doesn't sound like this is glitched behavior, based on what learn in game about Tranquility Lane. Activating the Chinese Invasion program would require the residents to be there to be killed for real, so whether it was only Mrs. Henderson or everyone there, they'd have to be brought back to die. Just a thought. Revelation-23 11:51, 15 November 2008 (UTC)

I'd have to agree with Revelation-23. I don't think the Tranquility Lane residents coming back to life before the failsafe is strictly a glitch. Admittedly, it may have been an unintended side effect that the Bethesda writers waved off with the terminal entries. Those self-same entries, however (mostly written by Braun himself), clearly state that people's deaths have been simulated before. Additionally, according to the entries, the only reason he'd been hesitant to execute the failsafe program was because it would permanently leave him entirely solitary. Thus, only the Chinese invasion failsafe program can kill the other residents IRL. —The SCSIBug 19:39, 15 November 2008 (UTC)

Not glitches, that's for sure. I'm removing them. I also will remove third glitch too - losing a hotkey is normal behavior for removing items from your inventory and you are "relieved" of all your possessions at start of quest, so that's what happens. --Rowaasr13 21:26, 15 November 2008 (UTC)

There are two metal pans that the player can pick up in the basement. Has anybody found any use for these? 71.87.48.116 17:20, 23 December 2008 (UTC)

Would be nice if you could carry them to Mabels house and then pick up Mabel after the stove kills her, and then pull her onto the stove in the metal pans and then serve her to Timmy to make him cry a little more. No seriously, the best thing I managed to do was to implant one of them on Betty. —Preceding comment was unsigned. Please sign your posts with ~~~~!

This section was sitting at the beginning of the page, before the Table of Contents, due to not having a title. I've added a title in order to place it below the ToC. Deadlykris 19:22, May 22, 2010 (UTC)

Redundant Information about the Sinks Edit

The +30HP sinks in the "Behind the Scenes" I removed. It's common knowledge that water sources in "clean areas" always give +30HP and no rads. (Enclave, working Vaults, etc.) Killchain 05:16, December 16, 2009 (UTC)

Cars Edit

Does anyone who has this for PC know if the cars can be blown up if you use the console to bring in a weapon with you that is strong enough to do any damage? Ganon12788 23:20, September 3, 2009 (UTC)

Interesting, find out.--82.32.147.119 14:51, October 29, 2012 (UTC)

I tested this with a plasma rifle, a rocket launcher, and just for kicks a fat man, and it seems like they don't explode. Then I got curious and looked up the object in the GECK, and it's not a destructible oject. So the answer is no, they don't explode. Ulithium Dragon (talk) 02:01, February 2, 2014 (UTC)

Glitch??? Edit

When i went through this quest for the forth time i wondered to myself, would be it be possible to do something similar to the Gary 23 glitch for this mission too?? you would have to bring a follower you are willing to kill though because the Robobrains can only be knocked out. Could you guys experiment on this?? 207.216.63.7 23:46, 6 August 2009 (UTC)

  • I tried this. I killed one of the robobrains upstairs (bad karma loss) and placed him in the simulator. Then I got the pint sized slasher gear, triggered the failsafe and left. I kept tapping that A button, but as it turns out your simulated items are removed from your inventory RIGHT when you select the exit door instead of after. Maybe because you dont have a pipboy in the sim, the sim items aren't marked as part of your inventory. --174.3.9.125 03:45, September 30, 2009 (UTC)

Splitting Edit

Maybe this should be split into Tranquility Lane and Tranquility Lane (quest)? Ausir 14:43, 16 November 2008 (UTC)

I think it's slightly unnecessary since they are so tied together. (There isn't any place that is so much tied to a quest as this one anywhere else.) Mirar 13:24, 24 November 2008 (UTC)

Homage to Harlan Ellison Edit

Harlan Ellison wrote the story "A Boy and His Dog" which was the inspiration to the entire fallout series. He also wrote a short story which was subsequently made into a point and click adventure game called "I Have No Mouth, and I Must Scream". the story line to I Have No Mouth and I Must Scream follows 5 people after a super computer originally created to run world war 3 became sentient and destroyed humanity save the 5 people - who he made nearly immortal - and for 109 years spent his time torturing and tormenting. I find many similarities between this short story and the situation in tranquility lane. the small amount of people kept alive for a very long amount of time, made nearly immortal, tormented by a seemingly omnipotent being and the fear that if these people were to die he would be alone and infinitely bored forever and at the end this is nearly what happens, when one of the five people kills the other four to put them out of their misery.

I was wondering what you guys thought, should it be added to the trivia section? or do you think it's just a coincidence? I doubt tranquility lane would be close enough to I Have No Mouth and I Must Scream to be considered a homage if it were not made by Harlan, but since it is it seems almost too big of a coincidence. 64.114.170.101 16:02, 22 November 2008 (UTC) Cody

Sounds very plausible to me (considering he was the inspiration to start with). I haven't read either of the stories though. I wonder if we could ask the lead designer or something? (And now that you mention a boy and his dog, president eden is going on about that now and then in Enclave_Radio...) Mirar 08:45, 22 November 2008 (UTC)
A boy and His Dog was made into a short movie which can be found in ten parts here http://www.youtube.com/watch?v=1nM1fQ8sv3M (if your ethics prevent you from watching movies online don't worry, this is a public domain movie which means it's completely free and 100% legal to upload onto the net) just in case anyones interested. You won't have a hard time finding the similarities between this world and the fallout world.
I'll try and see if I can't get a comment from somebody at Bethesda about the subject. 64.114.170.101 16:02, 22 November 2008 (UTC) Cody

Tranquility lane is to fun, it wrecked my karma. WORTH IT —Preceding comment was unsigned. Please sign your posts with ~~~~!

I was reading http://en.wikipedia.org/wiki/A_Boy_and_His_Dog and Blood's referring to Vic as "Albert" reminds me a lot of Herbert/Bob and Harold. 118.209.109.42 14:12, May 1, 2012 (UTC)

Radio Station Discovered Edit

At one point, I wandered into Mrs. Henderson's house while looking around, and I got a message saying I had discovered a radio station inside her house. I found this very interesting, as she had a radio on the table in her house. However, her radio wouldn't pick up anything, and as I had no PipBoy, I was unable to do anything more about this. Has anybody else seen this? 71.87.48.116 03:52, 20 December 2008 (UTC) EDIT: When entering her house, it says " signal found", with a space at the beginning, indicating that the ratio station name is empty. 71.87.48.116 17:02, 23 December 2008 (UTC)

I've had this too. So what we need is for us to spawn the Pipboy somehow in the simulation and see what the signal is? Or use the GECK, I suppose. --DarkJeff 18:37, 23 December 2008 (UTC)

Hey guys. It is possible to get into Tranquility Lane using the console with your full inventory, including your Pip-Boy. Press the ~ key, enter the command "player.moveto 25098".I too have gotten the radio station message, but it doesn't show up under the Pip Boy radio menu. You can also access the world map, and Tranquility Lane seems to be in the middle of the Potomac River, just northeast of Vault 101. I scoured the area looking for some sort of easter egg or something, but I didn't find anything. If you use the Pip Boy in any of the buildings, the world map shows that you're at some random building landmark. —Preceding unsigned comment added by 64.113.172.14 (talkcontribs). Please sign your posts with ~~~~!

I may have an idea what that signal is. The exit door to Tranquility Lane makes a static sound. The signal may be used for that and only make a sound after the door is there. 64.111.156.117 08:26, September 3, 2009 (UTC)

Last Bug Entry Edit

The last entry in the bugs section is " * It is possible to cause fallout to hang by finding the rolling pin and pressing B if using the XBox 360. " and I honestly cannot understand what that means. If anyone understands it, could you please reword it?

" * It isn't really comprehensible. There is a rolling pin in the Rockwell Residence that can be used as a weapon. I think what this person means that if you're playing Fallout 3 on the X360, and you happen to come across the rolling pin and press the B button, the game will freeze or something. —Preceding unsigned comment added by Darkgamr (talkcontribs). Please sign your posts with ~~~~!

I don't know, things are still fine for me...until I beat Betty. Still not frozen, I'm just not "fine" anymore. 64.111.156.117 23:08, September 3, 2009 (UTC)

Dads weapon Edit

Im not sure if it correlates to level, but when I rescued dad, he was only armed with a 32. 98.117.127.24 09:23, 3 January 2009 (UTC)

50+ Frag GrenadesEdit

I did this quest the non-violent way (I only hit timmy for the first part) and when I got out i have received 52 Frag grenades... Anyone else have had this 'problem'? —Preceding unsigned comment added by 190.44.161.192 (talkcontribs). Please sign your posts with ~~~~!

Problem?

I had a similar experience where I found I was overencumbered when I exited the simulation. Upon checking my inventory I found around 250 frag grenades had been added!

Following James (Dad) After Saving Him From Tranquility LaneEdit

Not sure the advice to follow him is very valid, I've followed Dad all the way back to Rivet City twice and never got any decent kit. Nothing more than a few annoying Raider and Radscorpion fights. Seems a waste of time to me. Can someone confirm or collaborate the fact that you can "find some random and extremely rare items on the trail including Alien Power Cells" --JoyrexJ9 12:07, 22 February 2009 (UTC)

I never have gotten any thing unique either. I assume it means that you can run across a random encounter while you're out there.Leea 12:18, 22 February 2009 (UTC)

In that case the advice shouldn't be so strong, as it makes it sound almost essential --JoyrexJ9 15:39, 22 February 2009 (UTC)

James does run up the street with the Flooded Metro past the Nuca-Cola plant, which is a known random encounter area. —Preceding unsigned comment added by 74.215.99.64 (talkcontribs). Please sign your posts with ~~~~!

1. If you have the Animal Friend perk, will animals also refrain from attacking James? 2. Does James attack things on his own, or only when provoked? 3. Do you have to opt to go with James in order to teleport him to Rivet City by fast traveling there, or will he also teleport there if you fast travel there without opting to go with him first?

(Confirmed PC, at Rivet City) If you attack Dad with the Mesmetron (gained from the Paradise Falls quest "Strictly Business"), he responds like most essential NPCs: usually he will turn hostile toward you and retaliate. But once in a while, he will simply fall unconscious (he cannot be killed by the Mesmetron.) If other NPCs witness the entire event, they will become hostile toward Dad (but not toward you.) After he is injured to the point of becoming unconscious, upon re-awakening his hostilities will cease.

You can also reverse pick-pocket armor onto him and get his oufit, works on 360 and apears as a dirty vault 101 jumpsuit and is called dads wasteland outfit

The FailsafeEdit

Having some background in music, I noticed that the sequence of tones to activate the failsafe is also in the music. It can be found in the Xylophone part after the countermelody. —Preceding unsigned comment added by 74.215.99.64 (talkcontribs). Please sign your posts with ~~~~!

Betty also whistles it. 69.139.219.225 19:41, 25 July 2009 (UTC)Anonymous Fallout 3 Lover

I thought that was too obvious.

Chinese CommandoEdit

What do the chinese commandos say in mandarin? Their accent sounds reallu funny and unusual. 99.238.23.182 14:35, 12 April 2009 (UTC)

In the spanish, european or watever, version of the game, they are actually translated to spanish and they basically tell people to die.

DrMGinius 19:48, 19 April 2009 (UTC)

Karma Edit

Why activating the failsafe program gives you positive karma? you kill almost everybody in tranquility lane, only that instead of doing it by yourself, you do it "indirectly"... also, Braun is left alone and in eternal boredom in both the ways. DrMGinius 19:50, 19 April 2009 (UTC)

  • It seems to be based on the idea that you saved the innocent residents from a "fate worse than death" (namely being repeatedly mind-wiped and mentally tortured to death by a sadistic maniac) whilst simultaneously denied the sadistic maniac his pleasures and punished him with... well, "a fate worse than death".122.109.174.120 13:58, 22 April 2009 (UTC)
  • Pretty obvious from reading the notes, Braun can resurrect the inhabitants from his own simulations, but not from the failsafe program, which is a military simulation. The karma is meant to be from releasing the residents from their eternal torment. Had they died at your hand Braun would have resurrected them. Even though Braun would be left alone after the living avatars were gone, he would still be able to create or use artificial ones, so he won't be totally alone. I would go back to the lagoon sim and have the womens under 20 nude beach volleyball comps - eternally...
Note that Braun expresses regret at not being able to disable his own failsafe, allowing him to die as well. He is already bored out of his mind at this point. - 24.132.6.53 21:22, August 9, 2014 (UTC)

Notes Section Edit

I can confirm that previous quests can be bypassed upon entering vault 112, PC version. I tend to explore before doing the main quests, and entered 112 before going to galaxy news radio the first time. —Preceding unsigned comment added by 82.33.117.206 (talkcontribs). Please sign your posts with ~~~~!

If you type "teofis" in console, the whole game becomes brighter (this makes tranquility lane have colors...and the birth scene you will be able to see the faces clearly) It is obvious that for some reason the game developers had already colored the area... weird... 203.87.176.9 16:04, 27 April 2009 (UTC)insani

It's possible that the Leave-it-to-Beaver-vision grayscale was a late change. The presence of color televisions seems questionable in the Fallout universe. Despite the high tech weaponry and gadgetry, computer screens only display in green, and the Pip Boy can only handle one of four colors at a time. Almost all video media you see is black and white, from Vault-Tec publications to the "Prepare for the Future" campaign from Bethesda. I would be willing to bet that the simulation was originally in color, but was changed at some point for continuity and style. —Preceding unsigned comment added by 63.228.106.200 (talkcontribs). Please sign your posts with ~~~~!
I don't think it was a late, I think it was to make it easier to devolop. Instead of having to create items, objects, and new entirely skins that were all brown, they just created a few new models, made npcs that normal way, and applied the brown. -DragonJTSLeave me a message 23:21, 30 April 2009 (UTC)
They sure as hell wont do a separate set of all items just because a area will have that effect. That would take to much space. Join993 08:45, 22 June 2009 (UTC)
It would have been created in colour then simply had an overlay put on it. I can't see many new objects in TL.
They had to create them apart anyway for the "new" look. Also notice that all the cars are blue, and that paintings are all black and white. - Redmess 21:27, November 1, 2009 (UTC)

I think this is probably the creepiest quest of Fallout 3. FlyingUnderpants 03:32, 04 May 2009 (UTC)

Since the games style is 50's maybe they kept TVs in black and white/terminals background green to stick to 50's style. TheMaintenanceGuy 20:38, 16 July 2009 (UTC)

It SHOULD go without saying, but of course they didn't have CRT terminals in the 1950s. Computer terminals then used paper, they were essentially electric typewriters (look it up on Google!) rigged up with slow serial ports. Most of the ASCII decoding etc was mechanical, not electronic! 188.29.164.65 16:58, November 17, 2014 (UTC)

After triggering the Chinese soldier failsafe, and exiting Tranquility lane all the terminals adjacent to people will state signs of dying except one which is unconfirmed identity (Thought it should be mentioned)

DogmeatEdit

I started a new game, and got to Vault 112. When I entered, Dogmeat went to Vault 101. In my old profile, I had Jericho and Dogmeat, and they both were outside. —Preceding unsigned comment added by ISeeDeadKennys (talkcontribs). Please sign your posts with ~~~~!

Dad's Lounger Terminal?Edit

After activating the fail-safe and coming back to reality, I checked dad's lounger terminal. Instead of a all-zero status or disconnected error, the monitor somehow still shows a living data even if the lounger is empty. It might be due to his "unknown" identity though. (from PC version) --Reno Vercetti 20:26, 24 May 2009 (UTC)

More Than a Simulation? Edit

If anyone can confirm my suspicions that the area near the National Guard Depot where an Enclave camp is located is indeed a current version of Tranquility Lane, I would greatly appreciate it. - Terrorofdeath93 that could in fact be right but i cant confirm it 85.220.119.82 16:57, 10 August 2009 (UTC)

Next to the depot is a little village with similar houses to those in TL. Right where the Enclave camp is, is a rotunda surrounded with houses. A little walk away is a playground similar to the one in TL. The car wrecks were once blue, like those in TL. There are white fences and mailboxes around the rotunda. Thats about it. It is not hard to imagine Braun having this neighbourhood in mind (maybe familiar to him?) and remodelled it somewhat to fit his needs in his simulator. I would however like to see some more compelling evidence, like a wrecked lemonade stand or a Timmy gnome. Something that would uniquely point to TL and not be found anywhere else. - Redmess 23:29, November 19, 2009 (UTC)
i personally think the area's just a generic variation of the common American town/area/etc, w/e have you, regardless unless there's something that said all this then likely its a coincidence or maybe it is real, mostly circumstantial though.Toolazytomakeaaccount 01:40, December 18, 2009 (UTC)

Mysterious stranger? Edit

Can you kill Betty/Braun with the Mysterious stranger in Vats? The Stranger have overpowerd much dmg, maybe someone would like to try it out some time?

No. You can't kill children.--85.0.87.169 23:17, 24 July 2009 (UTC)
But Braun is not a child, and only his avatar is a child. He reveals his true self during the failsafe, and so could he be killed then?
True he's not a child, but he doesn't exactly reveal himself. He always has the little girl avatar. I never used GECK, but I'm guessing that his avatar (for lack of a better term) is from the same set as other children. That would mean he cannot be killed. In fact, you can't lock on to her/him using VATS. I tried just to see how much health he/she actually had by judging the amount "it" got hurt. Ganon12788 23:25, September 3, 2009 (UTC)
It's a moot point considering that any time you attack Betty/Braun, she chides you for it and then proceeds to blow you to hell and back with an insta-kill blast. Heretic95 15:07, February 24, 2010 (UTC)

Please add to the trivia section: Edit

Braun using the name Betty is likely an obvious reference to the character Master Pain in the movie Kung Pow who changes his name to Betty during the movie, and is then referred to as for the rest of the movie. PIMPinator 14:41, 2 July 2009 (UTC)

Sounds like a total coincidence. Ausir 14:42, 2 July 2009 (UTC)
I agree with Ausir. Fat Man Spoon 14:43, 2 July 2009 (UTC)
If you'd seen Kung Pow, the link would probably be more obvious. I mean seriously, weird-sounding-evil-dude-changing-his-name-to-betty seems more than coincidental. Maybe we could ask someone at Bethesda? 58.96.39.78 14:46, 25 July 2009 (UTC)
Not really, since in that movie his name didn't match the image, (which is why it was funny), but here the character is playing a little girl with an extremely common fifties girl name. It could simply be a joke that many little girls on the internet are really sick old perves, (or FBI agents) ;)

2:55? Edit

Why does your watch stop on 2:55 when you are in the sim? Can someone check if this is a reference to anything? TheMaintenanceGuy 20:43, 16 July 2009 (UTC)

2:55 just a nice time, and everything there is nice. Look, there is always afternoon

Freezing When Punching Betty In The Face Edit

I've noticed that someone has the freezing-but-not-really-freezing problem when hitting Betty. I'm assuming this is because they had god mode running. If anyone could verify this... Laparapa 23:22, 26 July 2009 (UTC)

DAMN YOU BRAUN!Edit

This part of the game really messes with me. I don't like either choice. I can either kill them all for real and gain karma or keep them in the sim alive and well and lose karma by going through the motions of murdering them. I came to the conclusion that the "chinese invasion" is probably the most humane thing to do, but that's only after reading Braun's notes on the other versions of the sim. He's a twisted bastard. A quick death is something he wasn't going to give them. So, I think I made the right choice, but I really hated doing it.

Permanently killing them is arguably the most ethical choice here, because the inhabitants are eternally tortured by Braun, and they don't have the option to leave the simulation because they would die anyway (and Braun controls who leaves). Ever heard of the phrase "worse than death"? This would be a prime example. - Redmess 23:09, November 1, 2009 (UTC)
This part of the game is one of my favourite... but mostly because I'm a genuine sadist. ^_^ ~ SotiCoto 23:37, December 19, 2009 (UTC)

Not a bug, Edit

I would edit the page on this, but it won't let me.


After disabling the security parameters on the robot to kill Mabel, being trapped in the house is not a bug. The door can be unlocked using the terminal, but choosing something like 'End security mode' or something along those lines and the door will unlock.

Confirmed on PC, I will remove the bug.
Confirmed on Xbox 360

Disappearing Follower Bug Edit

I'm on the Xbox I forgot to dismiss my followers, Charon and Dogmeat, and when I entered the tranquility lounger it notified me that Dogmeat had returned to Vault 101 and he was there when I went back after I was done. It said nothing about Charon, he disappeared and was not in the Ninth Circle, like the bug in the article says about the PS3/PC. 68.205.81.87 04:13, 13 August 2009 (UTC)

Leaving TL glitch/bug/trivia Edit

I couldn;'t update this on the main page but I think it's a worthy edition. It is possible to leave the enclosed neighborhood by dragging a tri-cycle into the corner of one of the gardens and after a few attmepts jump over the fence. You can then run around on a glitchy map where trees float, and if you head in one direction you will leave any landscape and just be running on a see of black. You can then jump back over the fence and continue the game. I've done this myself on xbox 360.

I was able to get out on the 360 by stacking two trikes in the small corner right behind the Henderson's driveway. I couldn't figure out how to get back in, but that's why I saved before I did that. Ganon12788 23:16, September 3, 2009 (UTC)

Glitch Edit

I attacked Betty in VATS and the strangest thing happened. The Mysterious Stranger appeared and killed her! I'm not even gonna ask how I was able to target a kid in VATS, much less how she was killed. But now the only way to exit is the failsafe. Oh well. At least Braun is dead. --174.3.9.125 03:34, September 30, 2009 (UTC)

Damndable Lie! you cant target kids in vats and u cant kill/even hurt them, your obviously trying to spread rumors, like the idiot that made the dogmeat shooting wazer wifle bs, and i have to say it
again cause its my favorite phrase....DAMNDABLE LIE!Toolazytomakeaaccount 23:41, November 1, 2009 (UTC)

Uhh, no, Toolazytoomakeaaccount, it worked for me too. It's because Betty isn't a child, she's Braun, a 270 year old maniac.

Your reasoning doesn't make sense. The engine doesn't work that way. His "avatar" is an actual NPC of the Child race. Anything that applies to a child, would apply to Braun too. And why not? They wouldn't create a loophole when that would just risk them ALLOWING people to do... things... to said child NPC. Illegal things. Anyways, it might be a glitch at least. But then it would have to apply to children in general, a glitch where sometimes you can kill kids. Or maybe you guys have mods and Toolazytomakeaccount is right.--50.156.220.2 17:20, December 14, 2014 (UTC)

Notes - Chinese Soldier Ammo Edit

Well something finally compelled me to make my first post on this wiki. I've recently finished this quest for the first time on Xbox360 and while I was able to obtain rounds of 5.56 ammo from the Chinese soldiers as stated you apparently do not get to take it with you upon leaving the simulation. I am crazy about keeping recent save games and after checking my current one against the one I made before going to Tranquility Lane I have the exact same amount of ammo, perhaps this should be added to the notes as I can see it only being useful if you want negative karma. --Coldwinds 11:31, December 17, 2009 (UTC)

failsafe screenshot? Edit

How are the failsafe colored? in the real TL theres black n' white Casperk WAS HERE 19:19, December 23, 2009 (UTC)

They most likely got the screen shot by using a console command to spawn there when the game was in color, as tranquility lane exisits somewhere underneth the potomac river, and the screen turns black and white because of the simulation Rableniver 20:39, January 6, 2010 (UTC)

Getting the Pint-Sized slasher mask + Strong Knife Edit

Could one get these items by implimenting the Gary 23 glitch with a human follower? Like bring them there, kill him/her, put him in the pod, and try it that way? Tzaro the Outcast 16:12, January 25, 2010 (UTC)

I think it should be possible. Try it. - Redmess 17:21, January 25, 2010 (UTC)
I can't right now, Though i'd like to see if someone else can do it.
Wouldnt they still be a quest item? CheezeWEEPツ 20:02, January 25, 2010 (UTC)
If I had to guess, the quest marker gets removed so they can be taken from the player. Tzaro the Outcast 20:36, January 25, 2010 (UTC)
I'm currently trying to stuff a fecking Robobrain in there, ain't easy I can tell you. I have it saved though so once I get bored I'll give it a shot with a follower. StarfishCostume 20:38, March 2, 2010 (UTC)
Have you tried using just a small part of the robobrain, like an arm or head? - Redmess 13:03, March 3, 2010 (UTC)
The head was the only bit that I could blow off, but when it occured to me I couldn't find it. However I ried with 2 followers but didn't quite make it, so I'm replacing them and trying again. However a message did come up saying 'Children can not..' but that was all I read before my mad clicking of 'X' made that message dissapear ;/ StarfishCostume 16:35, March 3, 2010 (UTC)
UPDATE: Sorry guys and girls, I went into the sim, grabbed some items, left through the failsafe, quickly got hold of Sticky in the pod, the items were gone. Once I left that I got a box in the top left saying the items had been removed. So gah ;/ Any ideas? StarfishCostume 14:45, March 5, 2010 (UTC)

The screen freezing bug is really terrible. I tried the fix listed here and got about 20 steps farther into the simulations before it crashed.

Retaliation Edit

Somehow, I managed to get the chinese commandos to retaliate after i performed a sneak attack critical to one of them. I tested this a second time and got the same result. I was playing on a 360 with the latest updates. I'd suggest that this should go in "bugs" as this isn't supposed to happen. Sir Jcd 16:31, June 13, 2010 (UTC)

Yep. Put it on. Tezzla blah blah blah 16:33, June 13, 2010 (UTC)

Fallout 3 chinese radio room Edit

I have found a manhole somewhere in a rocky area in fallout 3 that contains a radio room and two dead chinese soldiers complete with uniforms and chinese hats. But I cant remember where it was does anyone know the location?

It's Broadcast Tower KT8. Wunengzi 10:29, August 20, 2010 (UTC)

Split Edit

As Ausir suggested back in 2008, I think we should split this page into 2, 1 for the quest the other the simulation, and make this page a disambiguation page because Tranquility Lane is a location but also a quest. Anyone else think we should do this? Chiefsean16 16:53, July 6, 2010 (UTC)

Not really. The location is kinda irrelevant, because the location IS the quest. Nitty Tok. 01:43, July 17, 2010 (UTC)
I disagree. Having the location and the quest in the same page makes for an unusual page that doesn't conform to the style of any other page on the wiki. --Kris User Hola 17:32, September 4, 2010 (UTC)
But having the location page is also unusual, because Tranquility Lane can only be visited once, and doesn't follow the normal rules of the game. Nitty Tok. 17:35, September 4, 2010 (UTC)

But the simulation and the quest are two very different things. The location IS NOT the quest. Tezzla CannonUser Tezzla Dog 17:36, September 4, 2010 (UTC)

They are? There are things in Tranquility Lane that aren't directly related to the quest? Since when? Nitty Tok. 17:37, September 4, 2010 (UTC)
Actually guys there are a couple of things that can be taken just like normal things from the wasteland, with no simulation purpose. Two cook pots in the Rockwell's basement for example. Macgeek112 01:38, January 6, 2012 (UTC)


To back this up, let me just point out Anchorage Reclamation simulation, a similar location; though larger in scope, it's also a place that can only be visited once, and only on a certain questline. For that matter there's also Raven Rock; while not a simulation, it, too can only be visited once, and only while on a certain quest. Each of those locations are separate from the quest article. --Kris User Hola 17:39, September 4, 2010 (UTC)
Anchorage has several little locations in it, and they don't have individual pages either. How will the Tranquility Lane page be anything than a repeat of all of the stuff on the quest article? Nitty Tok. 17:40, September 4, 2010 (UTC)
This location wouldn't need a notable loot section - since there's nothing in there that doesn't relate to the quest - and could go into detail about the individual houses in the simulation. It would also cover the notes and bugs related to the location rather than the quest. --Kris User Hola 17:46, September 4, 2010 (UTC)
Into detail about the houses? The houses need detail on their own pages, not on the location page. There's nothing at all in Tranquility Lane that isn't directly related to the quest, so it should be fine. Anything in the houses can stay on the house pages. Nitty Tok. 17:48, September 4, 2010 (UTC)

It can also cover up info on the simulation mentioned on the failsafe. Tezzla CannonUser Tezzla Dog 17:48, September 4, 2010 (UTC)

...which is what? Nitty Tok. 17:49, September 4, 2010 (UTC)

the tezzla cannon is gotten through broken steel dlc after fighting through alotta robots and ghouls and a feral ghoul reaver

The failsafe Edit

Does anyone remember if the failsafe said that if they initiated the chinese soldiers that if they killed the ppl then it would kill them in real life?

Yep. Kris mailbox 00:20, August 11, 2010 (UTC)
You can find that information in several places on the Failsafe terminal, for instance, in the letter to Braun from the general who provided him with a copy of the simulation program. Wunengzi 10:34, August 20, 2010 (UTC)

All residents not killed Edit

When I ran through this on the PC, one male resident -- I forget his name -- did not leave his house and so was not killed by the Chinese soldiers. He just sat on his couch and when I addressed him, seemed to be unaware of the attack. I waited a long time for him to emerge, but he stayed put. When I left Tranquility Lane, he was still there and still alive. Wunengzi 10:39, August 20, 2010 (UTC)

Releasing BraunEdit

The article says through 'console commands' you can get Braun to come out of his tranquility pod thingy... does anyone know how to achieve this?

Furthest Point Edit

Can anyone confirm for me if this is the furthest point in the main quest which can be reached if wanting to skip as much as possible?

Meh, does that even make sense? Can anyone help? Taaaaaaa StarfishCostume 16:53, September 5, 2010 (UTC)

Yes, this is it. You can't skip to any later point in the main quest. --Kris User Hola 17:08, September 5, 2010 (UTC)

Thanks man. StarfishCostume 17:31, September 5, 2010 (UTC)

Sorry but it's wrong. You can skip entirely the main quest up to "Picking up the trail", by exploiting the famous glitch that allows you entrance to the Citadel before the story officially grants you the access. If you check information about Vault 87 on the old Vault-Tec terminal in the A-Ring, the quest will start.

Then you can talk to Rothschild, and go to Little Lamplight. Again you can skip "Rescue from Paradise" if you successfully pass the speech check with Mayor McCreedy, who will then open the door for you to Murder Path where you can run to the vault entrance and immediately start "Finding the garden of eden".

That's a big spoiler, but also a real shortcut if you're aiming at finishing the game very quickly. --N00w 17:41, December 27, 2010 (UTC)

Reference Edit

Judging from the mask and the type of knife I believe the last game played is a reference to Halloween. Micheal Myers wore a similar mask and used a similar knife to kill people when he was a child.Alpha Lycos 05:41, September 13, 2010 (UTC)

Failsafe resurrection is not a bug Edit

I'm sorry that I moved it to notes, rather than putting it here, but I'm convinced that resurrection of everyone after the failsafe is activated isn't a bug.

Why, you ask? Didn't I just become the pint-sized slasher and kill off everyone?

Indeed you did, but I don't believe that the people killed inside the simulation when the failsafe is off are actually killed, but rather kept in in some sort of limbo state, before Braun resurrects them again. That's why you lose karma for killing them, they're technically still alive in that hell.

The reason they're resurrected is to be killed again (for real, this time) and taken out of their misery. Braun more or less directly states that he's keeping them alive, because it's funnier to play with real people, than with an AI, not matter how advanced. 85.82.249.149 14:49, September 16, 2010 (UTC)85.82... whatever

im stuck Edit

at mrs henderson's im stuck. the doors locked and it says i need a key to unlock it but i cant find one. any sugestions

Name Origin? Edit

I noticed that the address of the rest home in the Twilight Zone episode "Static" is located on one "Tranquility Lane". Could be a coincidence but I thought it was worth mentioning. The sign with the address can be seen in the opening scene before Rod Serling's introduction speech in case anyone wants to verify this.

66.75.198.252 02:44, January 2, 2011 (UTC)

I'd call that a coincidence. "Tranquility Lane" is just your easy-to-come-up-with literary ironic name for a secretly corrupt outwardly pleasant place.--Gothemasticator 02:57, January 2, 2011 (UTC)

Before 'Tranquility Lane' NPC warning Edit

A 'before you enter the simulation' Addition to the "Tranquility Lane" quest should be added. If anyone would be so kind as to add it!

Many people have experienced a glitch if they have a follower with them at the start of the simulation. After exiting Tranquility Lane the NPC will have disappeared. Sometimes they go back to their original locations, many times they simply are non-existent. In order to get around this, have your NPC wait outside the door you enter and first see the robot that gives you the vault 112 suit. Then after you exit the simulation, as you run up, they will be right where you left them.

No trophy Edit

I did this quest forever ago, and just lately noticed that i got no trophy for completing it. I have no saves, so i am undeniably screwed, but just wanted to know if anyone else had this same problem.

Vault Boy Watch Edit

I don't suppose anybody has a screen shot of the Vault Boy watch that comes up with you try to look at your Pipboy? --- TandyBomb 06:44, June 25, 2011 (UTC)

I can take one real quick.
Here you go:
* Vault Boy watch in Tranquility Lane
* Vault Boy watch in color
--jimnms 19:32, June 25, 2011 (UTC)

Tranquility Lane in colour? Edit

Is there a mod for that or can you do it ingame somehow? Big Danny K 22:32, July 4, 2011 (UTC)

Use the "fw" console command to change to another weather type. See Gambryo console commands for details. --jimnms 22:44, July 4, 2011 (UTC)

Thanks, but its too bad I don't have it installed :-( I just asked if that's possible Big Danny K 19:29, July 6, 2011 (UTC)

Thanks for the command. I was also wondering how Tranquility Lane was available in color. --173.178.17.48 19:31, May 28, 2012 (UTC)

You can also use the G.E.C.K. to modify the 'ImageSpace modifier' for 'TranquilityLaneISFX' to change the 'Cinematic Tint A Field to 10' and the 'Contrast to 0'. There are other settings to make the color better but I do not case to go in to that detail. It is faster to use the console command and just change the Weather type to use 'WastelandDayISFX'.--Valyn81 (talk) 00:34, September 28, 2013 (UTC)Valyn81 9/27/13

Fail-safe Immunity Edit

It's obvious why Braun was immune to the chinese invasion but is there any explanation why the fail-safe didn't kill you and your dad? Reading the entries on the fail-safe computer I got the impression that it would kill EVERYONE except Braun. Dithers never mentioned you being safe either she just went on about ending "our" torment. So I became the pint-sized slasher instead... This was before I started using wikis... Did they ever explain why you and dad weren't killed?184.145.22.2 07:13, October 27, 2011 (UTC)

From a gameplay standpoint, because you are a child and your dad is a dog inside the simulation. Children are invulnerable in the game, and the soldiers only target humans. Storywise, perhaps they were not included in the military simulatior for whatever reason, so the soldiers didn't tag them as enemies?

What amazes me more about this is why on earth a military simulator allows soldiers to die when they fail the simulation. That is not what simulations are genearally intended for... - Redmess (talk) 21:33, August 9, 2014 (UTC)

A Fan Theory Edit

Tranquility lane gave me an idea that I haven't quite been able to shake: that the entirety of Fallout 3 is supposed to be a simulation. ...ok, so obviously it IS a simulation, but here me out.

  • Both the game and the TL Sim start with the TV Indian loading logo.
  • On the fallout website it's refereed to as "America's first choice is post-nuclear simulation"
  • It would offer an explanation for the various game-isms in-game (Immortal children, ect)
  • The same tune plays during your "baby steps", albeit slower.
  • when you're born before you can even hear your mother's heart you can hear what (if I remember correctly) sounds like an old computer reading a new disc... so either your mom's secretly an android, or that's some kind of hint... or an over-sight from Bethesda, but I like to think they're better than that.
  • I used to have more "evidence" but I didn't write it down and now I feel a bit foolish.

Any thoughts? 76.184.246.204 16:53, April 17, 2012 (UTC)

The reason the children can't be killed is a ratings thing. In the original US versions of Fallout and Fallout 2 you can kill the children (and some of the thieving little bastards deserve it), but that was removed in the international versions. --jimnms 04:36, May 5, 2012 (UTC)
I think the "disc reading" sounds are just breathing, natural or assisted. --173.178.17.48 19:32, May 28, 2012 (UTC)
Or a computer in the room used for medical surveillance. Remember, those old things are LOUD.

Freezing in First Person View (PC) Edit

The game froze on me when I was trying to show Lacy underwear to Mrs. Rockwell. When I get close to the desk with her behind me the game just freezes. I tried it multiple times it always freezes at that place. BUT ONLY WHEN I WAS IN FIRST PERSON VIEW! I switched to third person and it didn't freeze.

This has also happened to me when I was in the pipes durind the Waters of Life quest("Drain the Intake Pipes" part). Same solution worked there as well.--78.171.247.48 02:15, July 29, 2012 (UTC)--Player8 (talk) 03:21, July 29, 2012 (UTC)

matrix! Edit

Why there isn`t any comment about the obvious reference to "the matrix" movie???

Probably because there isn't one. Paladin117>>iff bored; 15:46, November 2, 2012 (UTC)

isn't it mentioned in a cut ending of Old World Blues? Edit