Wikia

Nukapedia

Talk:No Gods, No Masters

17,571pages on
this wiki

Back to page

NCR + robots Edit

Is it possible to get the robot army and join the ncr I'm sure the ncr could use a securitron army boost. MilkmanAssassin --MilkmanAssasin 08:14, October 30, 2010 (UTC)

No, if you side with Yes Man you can't be allied with the NCR. --Saphireking65 23:24, November 12, 2010 (UTC)

Possible glitch Edit

When i fast traveled to the Legate Camp and tried to leave after the explosion (where you can't move), the NCR troops did'nt move and my companions were stuck. I reloaded and walked to the camp manually and that fixed it. P.S., this was the PC version

Game breaking bug? Edit

I chose to destroy the dam generators after installing Yes Man at the dam, and he tells you to head to the generator room. The blip on my map leads me to an electric box on the wall that I cannot interact with whatsoever. At this point, it seems like there is no alternative but to load an earlier game save. There was a thread on the gamespot.com forums where someone had this same problem, but no responses were ever made. Anyone else run into this?

Same happened to me. Extremely annoying.(PS3)

Happening to me right now. L-A-M-E (360)

Omg I have the same problem. Yes Man tells me to destroy the dam.didnt give me any other options and he tells me to go to the command room. wth??? I thought I am in the controll room

Section Incomplete Edit

This section is missing a bunch of the steps prior to the fight with Lanius especially including the choices of Powering the Securitrons or destroying the dam.

Who all can help? Edit

Who all can you get to help you? When I got the remnants to help, the khans didn't show up (I told them to leave the Mojave and they helped when I did the quest without getting the remnants help) and I had the BoS halp too. but they didn't come at all. oh, and to top it all off, the remnants were hostile twoard me!

I had the sam problem with the Remnants. Were you wearing NCR armour? I was, but even when I reloade and took it off before they landed they were still hostile. It may have something to do with the fact that I killed an NCR trooper before he attacked. ~Silikin Tyth

it all depended who you made the remnants side with in For Auld Lang Syne. If u had them side with ncr do not attack any ncr at all. Also, khans will only help the legion.

khans can side with the ncr if you kill their leader and let his second in command take over, but you have to kill him when nobody can see you or else it will make them hostile towards you

Crossover with the Legion quest line Edit

So I did the quests 'Wild Card: Ace in the Hole', 'Wild Card: side Bets', 'Wild Card: you and what Army' and then I killed Mr. House so that Yes Man went to Lucky 38, but because I was trying to get all the endings I then went and did the 'Render Unto Caeser' quests up to the point where I can begin the final Hoover Dam Mission.

I saved, beat the game with the legion for the achievement, then re-loaded my save and returned to the 'Wild Card: Change In Management' quest, thus failing 'Render Unto Caeser' quest. Following this I did the 'wild Card: Finishing touches' and proceeded to 'No gods, No Masters' (Skipping 'You'll know it when it happens' as I had already killed the president for Caeser).

I activated the dam to get my robotron Army and proceeded to the Legate, he then walked over and began speaking to me as if I was following the 'Render Unto Caeser' quest, asking me to kill the NCR general, the screen faded to black as if it was taking me outside his tent, but I didn't get moved anywhere, this Objective was also added to my 'No gods, No Masters' quest. You can then walk around the area without being attacked, but his tent is locked :(

Speaking to him again made his usual conversation follow, and I used my 100 Speech to make him leave. After that, the game continued as usual without an damage to the storyline, but I thought it was quite amusing :D

Also, when Oliver confronts you outside the camp as normal, killing him completes the objective you're not supposed to have ^.^ 86.141.215.23 01:46, December 21, 2010 (UTC)

Weird glitch Edit

After saving Kimball (disarmed bomb, shot engineer -> no speech), installing the override chip and talking to Yes Man, choosing to end the game and spawning at the dam I noticed that there were fires all over the place, the visitors center's roof was burning too, the sniper from the security team was still on the tower behind the stage, and the disguised Legion sniper was approaching him from behind. Also, 3 Great Khans were running around with their weapons drawn (prior to that I told them to GTFO of my Vegas so they have no business on the dam). Sadly the game froze right after.

First Person/Third Person bug? Edit

When I started this quest I somehow got stuck in first person... I can press f all I want it wont change view nor will it rotate around when I press and hold f. When I reloaded and started in third person hoping to avoid this I just got stuck in third person instead of first. Anyone else had this before?

Title Edit

Is the title barely a reference to Bride Of Frankenstein (1935)?

It's a phrase that usually means the state of anarchy, with no absolute power or government. 175.209.226.222 15:03, March 30, 2013 (UTC)

The Last Ending... Edit

I've been playing to get all the endings and this mission was the last path I walked down. So it's here I'll leave some words (initially a wall of text, but fuck it, there's so much to criticize it becomes a long rant, so I just edited back to a vague summary) about the overall impression of the game.

In a nutshell, more interesting than FO3, but ultimately feeling so incomplete it can't be overlooked. I don't mind the bugs and glitches, those are sooner or later ironed out and the rest that aren't can be worked around easily with the console. But the plot holes? It's ridiculous. This is supposed to be a sandbox RPG, but more often than not, it feels nothing more than a sandbox action game. There are many quests, many locations. But just about everywhere we go and everything we do feels small scale. Sure, supposedly it always ends with us determining the fate of the whole goddamn Wasteland. But it never feels like it.

This is a silly example, call it bad even, but I just remembered this as something that still managed to tick me off, heh: towards the final stretches of our independent Vegas path, I go talk to a Securitron out of curiosity and they talk to us as if we're still some random low-life out of the wastes. "Move along"; how can I possible be satisfied with that line without even being able to reply "I'm your goddamn master, robot. Watch your speakers or I'll have you self-destruct." Again, it's silly, but still an example how incomplete the game feels.

I would've wanted to go for an independent Vegas and to unite with the Brotherhood, the Enclave remnants, the Boomers, the Followers and, hell, Marcus and his muties, and also the other towns I'd helped along the way, for mutual gain and long term prosperity, not just some manpower for the damn battle. And when we got a Speech of 100 and can talk a bloodthirsty savage Legate into retreating, there's no way we couldn't reason with all those folks into getting along. Even if I would only get to see it happen as an epilogue, it would have been satisfying. It's ridiculous how in the end none of it really matters and each go their own way as though there's no better alternative.

Ultimately, the slide show endings are really the rotten cherry on top of a spoiled cake. Won't be playing any of the DLCs this time around either.

True. However, this was Bethesda and obsidian's first ever attempt to bring us back the style of old fallout (west coast, NCR, reputation, traits, etc.) and there will be lot of things that they left out. My opinion? I want the ability to travel to the capital wasteland and back like it was a DLC. --Zigzag338 04:13, April 17, 2011 (UTC)

Why did some of the walkthrough turn in to a side scroll bar? Edit

How do I fix it?

This is really getting old now! Edit

Every single time I try doing the Independent ending, EVERY TIME! My problem is when I go into any kind of building and then go back outside (to the dam) the game freezes! How did this not happen to anyone else! I swear that this happened only 6 minutes after starting up my 360 after I let it stay turned off for about 12 hours. I really need help here guys, I was gonna start a new game anyway but I wanna finish this play through first before going through with a new character.

=No Steam Achievement?Edit

I just killed Lanius and convinced the NCR to leave through the speech option, and never got the achievement. I sat through the whole credits, too. Possible bug

Can't go past the bridge Edit

When i get to the end of the bridge (where Securitrons stop advancing) i get a brief loading screen and im being moved back to beginning of this section of the dam (where u exit from the tower), indeffinetely . I have Securitron "army" and Remnants with me, also Raul and Rex. When i use "movetoqt" i end up in Legate's tent and he turns hostile immeditely. Can't kill him, he is just rendered unconsious and get up back after a while, indeffinetely. Help?

edit: Got past the damned bridge by using "tlc"...

Hybrid NCR+Independent ending? Edit

I want a hybrid ending. Allow me to explain this in more detail. Here's what I'm looking for:

- Independent Vegas proper (also controls Freeside, preferably)

- Independent Vegas gains a sort of native-american-reservation style sovereignty over both of those areas, as well as Hoover Dam.

- NCR Supplements and fights alongside my/vegas Securitron army to wipe out the remainder of Legion throughout the entire wasteland.

- NCR also splits guard duty for both Vegas and the Dam about 50/50 with my Securitron Army.

- All income from casinos is kept by Vegas. NCR allowed free passage to/from/through Vegas and Dam, as well as allowed to gamble at casinos.

- Dam feeds power to Vegas first and foremost, but all power beyond what Vegas requires is given to NCR, free of charge, in exchange for military help for the extended campaign against Legion in the rest of the wasteland.

- NCR required to make peace with all factions that I/Vegas make peace with, or just to honor all of My/Vegas treaties, including BoS, Boomers, etc.

In essence, I want an ending which is ALMOST like No Gods, No Masters, except I want to have a sort of "NCR sticks around, scratches my back, I scratch theirs" relationship with the NCR rather than having to kick them out after we defeat Legion at the dam. They recognize they would have had their asses handed to them without me, so they agree to let Vegas maintain independence. We set our own laws, keep all our money, etc. NCR only has influence as to protecting Vegas from outside threats (i.e. Legion, Khans, etc.) in exchange for probably half the power made at the Dam, which seems to be all they really wanted anyway.

Is there an ending like this? Is there a way to play No Gods, No Masters without the NCR packing up and leaving once you win at the dam?--Chuckmoney 21:39, June 22, 2012 (UTC)

Wild Wasteland? Edit

Ok, I saw at least 2 Wild Wasteland popups during this battle, one outside and one inside the dam. Though I see that there is a Wild Wasteland "scene" if I had the radio on, I didn't turn on my radio. Still missing one more. I didn't notice anything that seemed weird, so I can't tell what it was. Anyone care to tell me if you know what it was? 182.18.209.6 00:24, October 5, 2012 (UTC)radDOC

Glitch In Office Space Edit

I chose to power the fort. I flipped the switch and then when I went to leave to continue with the quest, an explosion occurred on the door that you take to leave the Office area. After that explosion, I never got the option to use the door to leave and continue on.

Possibly this is bug Edit

I have problem with heading to Legate camp... when I am on road to it, there's a wall with NO DOORS, so I am stuck.... Help?

Fires at Fortification Hill Edit

I noticed that when I activated the Securitrons, and I exited the dam, Fortification Hill wasn't burning. It was in the House ending...

Other Wikia wikis

Random Wiki