FANDOM


This talk page is only for discussing improvements to the page "Head of State."
Talkpage

What? Edit

ok so i fast trvelved 2 the lincolcn memoriol and waited till they got there. in the middle of the fight it said hamlin was dead and the quest ended. but he was still alive. everyone was. when i tried to talk to him, there was only selling lincolns repeatrer and see you later. NO DART GUN SHEMACTICS!!!!!! i just decided to kill em all. lincolns head never apperead even though i waited a while. help?

Lincoln's head never appeared because you killed the guy that was going to repair it (Caleb)! Duh! BoS Paladin Thumbnail Knight Captain Ski (talk) 16:09, April 10, 2010 (UTC)

BugsEdit

Don't post this kind of thing in the article, it should go in the discussion page--Clean Up 21:03, 29 January 2009 (UTC)

siding with slaversEdit

so i sided with the slavers and traveld with them but leroy was killed by a yao guai the surviving slavers just dissapeard so i went to tell hannibal the meorial was clear but he just asked me to help defend the temple of union.

anybody know how to fix this? (ps3)

Caleb SmithEdit

Quite simply, if Caleb dies before you have a chance to give him the picture of the Lincoln Memorial, there is no way to send Hannibal and the rest of the slaves to the Memorial, and the quest cannot be completed unless you help the slavers destroy the slaves.67.172.16.255 21:37, 23 May 2009 (UTC)

Aimless Wandering?Edit

I followed the "bug-free" directions as best I could, but it still doesn't seem to work, the caravan just wanders around in no particular direction. Here's what I did: I talked to Hannibal Hamlin and Caleb at the temple and got the quest, I fast traveled to the museum and got the poster (and the rifle and the doll and etc). Left the museum and walked to the Lincoln Memorial. Briefly talked to the first guy outside, then killed them all including Leroy. I fast traveled back to the temple, and talked to Hannibal, then Caleb, then Hannibal again. Then I went outside and waited for 2 hours. I waited for the caravan to leave, then I fast traveled to the Mall Northwest station. I waited there for 24 hours. The caravan appeared at the top of the escalators at the Mall Northwest station. So far so good, right? But then, instead of walking to the Memorial or whatever it is they're supposed to do, they start wandering in the OPPOSITE DIRECTION. They go to the metro station beneath Underworld, wander aimlessly through it, then just keep going north or east for no reason at all. They were 100 yards from the Memorial at the Mall Northwest station. What the hell? I saved my game after killing all the slavers and before talking to Hannibal and Caleb to start them on the trip, but it seems no matter what I do, once they get to the Mall Northwest station they head off in the wrong direction. -- Sz1985 07:31, 31 January 2009 (UTC)

I have the same problem, but at a different point. I waited at the memorial for weeks and Hannibal never showed, so I went back to a previous save to see what happened. about halfway through the journey they turn west after leaving the first metro, and swim across the river. they then continue to head west for MILES. My suspicion is the burning cars, at that station I blew up a car by the exit during a battle, and when he approached the car he seemed scared and headed across the river, although on a repeat of this he went clear around a hill to the north, then across the river. Several times they act like they're going to turn around but see a car and turn back, spending days and miles more looking for a "carless route" and sense they tend to use streets, this is rather rare. If anyone knows a fix it would be much appreciated, as I'm sure it will be years before Hannibal ends his 'Tour'de Wasteland.' --Swizzler 20:28, 15 March 2009 (UTC)

While looking for a fix I tried making them wait, then fast traveling to the Lincoln memorial and sleeping. They arrived after 24 hours, but like the case above, headed the opposite direction. I waited another day, but they never showed back up, so I'm guessing they also headed NE somewhere, I wasn't able to find them. --Swizzler 21:28, 15 March 2009 (UTC)

I had this problem too, where they headed the wrong direction... after waiting 24 hours more I checked back at Temple of the Union and they were on the top floor, starting their trek again... they finally wound up back at the top of the Metro station and went the right way this time... Ductyl

In my game the caravan went south halfway to the first metro station... And then turned around and went straight back into the Temple. Weird. Grandmasterka 08:27, 5 June 2009 (UTC)

Third time's a charm! Taking celty7's advice below, I Did my above fix, then after fast traveling (before sleeping 24 hours) I looked for bodies around the memorial. I found 4 super mutant bodies, and fragged them all (turned them into bits.) Afterward I slept 24 hours, and met with Hannibal by the metro entrance, He thanked me and rewarded me, Quest complete! Should this be added to the "safe non-bug" method of finishing this quest? (the 'wait here' then fast travel, frag bodies and sleep part?) --Swizzler 22:33, 15 March 2009 (UTC)

This just happened to me, too. I followed the "bug-free" method and they disappeared into the Museum of History Metro Station. I fast traveled back and forth between the Lincoln Memorial, the Mall Northwest Metro Station, the Museum of History Metro Station and the Temple of the Union looking for them. I also searched the Metro tunnels for a good 45 minutes. What a waste of time. I finally went back to the Mall Northwest Metro Station and they reappeared. Hannibal engaged dialogue with me and the quest was completed.

Auto complete Quest in PC Edit

My problem is the game just complete the quest itself. What I have done was found slavers and accepted quest during my GNR quest to replace the disc array. I recalled that after accepting the quest, those slavers run to a metro station and disappeared (I was not aware at that time). I then focused on other quests afterward. When I was near Temple of the Union, I heard a big missile bang noise. I thought slavers lost because they were running away from building. But when I approached and discovered the place, I found slaves' corpses (including Caleb Smith, Four Score, a bi-head cow). While I was investigating the others, those slavers come back and told me they didn't trust me and killed those slaves themselves. Quest was forced to be completed with 390XP. NB: I'm not sure whether it's related to my Karma...as my karma was always "Very Good"...

This seems obvious. You told the slavers where they were, or at least agreed to do so, and then left them alone. After enough time passed, they went and attacked themselves. The world doesn't always stop when you ignore it. It only stops if you never triggered it in the first place, heh. --DarkJeff 10:17, 6 December 2008 (UTC)

I had a problem that the map said the group was there above the metro but it wasnt , so i went back to the union home and went to were i killed the slayers and there was only the master slayers body there so i blew it up fast traveled to metro and there was the group. celty7

Bug on Slaver's SideEdit

I received the quest from Hannibal, but went to the memorial and sold them to the slavers. Then they told me they were going to take care of the Temple of Union and i could go with them if i wish. Traveled some time with them (there's a tricky ambush with super mutants and grenades in the path) but they don't fight alongside you against raiders so I fast traveled when I lost them and had to wait until they arrived. They camped outside the Temple and when I talked to Leroy he triggered the attack. The slavers stormed in the Temple under some heavy crossfire and i took a sniper and began shooting slaves firing from the windows, I killed Hannibal myself and when the place was safe and cleared I found the slavers up and down the stairs eternally searching for victims. I had to resurrect Hannibal and let him be killed by Leroy's troops to get quest completed.

Also, If you fast travel back to the memorial after telling Hannibal that its all clear for them to stay there, there is glitch that he wont show up at all, even if he tell you to meet him there and he sets off. But this might be my computer so it needs to be confirmed. I waited over 120 hrs for him and he didn't show, and I even loaded an earlier game and it still didn't work.

This bug happens on slave side too. The Slave arrived at the Metrostation near the memorial, the slavers where still alive and friendly to me. I've talked to Hannibal and used "investigate" the situation. So i moved to the Memorial and killed all the slavers (gorefest :D). After every slaver there was dead including Leroy i went back to Hannibal, but i don't have the dialogoption to say its now save there. resurrecting Leroy and kill him again doesn't help. If i shoot Hannibal the quest failed with the message that Hannibal AND Leroy are dead. Seriously Bethesda has to fix this quest. (PC) --84.180.209.89 17:12, 8 July 2009 (UTC)

Paradise FallsEdit

If you take the quest "Head of state", Then go to little lamplight and get the quest to rescue the Children from the slavers at paradise falls.(assuming your karma's good and you kill all the slavers)Head over to the Museum of history, get a Artifact to sell to Leroy walker. Upon coming back to the the Lincoln memorial, The slavers will become hostile and your only choice is to kill them. when you do the quest Head of state updates and says find the runaway slaves.

I found you can get around this if your sneak is high enough. You can sneak to Leroy and talk, just as long as he is not in the memorial, othersise he will turn hostile also.

A Quick FixEdit

If Hannibal's group fail to disembark and end up standing around/moving in circles, begin physically pushing them. I did this after waiting a day and a half both at the Temple of the Union, and at the Memorial itself, along with walking the entire Pip Boy route...I got frustrated and started pushing into all of them, and as I pushed the Brahmin, the entire part began moving. Hurray for frustration!

Lincoln's HeadEdit

After having the quest complete successfully, the slaves should set up tents outside the memorial and the statue of Lincoln should have it's head back. It is possible the brahmin never shows up, even though everyone else did, and they do not set up tents and the statue remains headless.


Bad Sense of DirectionEdit

PC Version. When I was sent to check for super mutants, I went ahead and killed all the slavers too. Once the slaves arrived at the metro station, my first dialogue choice included something about the slavers being cleared out. I chose that and listened to Hamilton's complaint about slavers. Then I had the option of saying something like, "Wait here while I check it out." Fearing a slaver re-spawn, since it had been some in-game time since the clear-out, I chose that and then went to re-scout the memorial. As I started towards the memorial, I heard gunfire. I turned to find the slave caravan attacking a dog pack slightly east of the metro station. Seeing the dogs quickly dispatched, I went and re-checked the memorial. Finding nothing, I returned to the metro station to find the slave caravan off in the distance, heading east towards the Washington Monument. I caught up with them and tried to engage them in conversation but everyone's dialogue was stuck on traveling to the memorial. Nothing would get them to head back to the metro station or the memorial. I fast traveled back to the metro station, hoping to get them to re-spawn there. No dice. I ran east again but couldn't find them. I gave up and went on with my life. A few in-game days later, I was bugged by the "Head of State" quest still being bright in my Pip-Boy, so I went back to the metro station. Lo and behold, the slave caravan was back and my approach triggered the Quest Complete dialogues.174.70.117.125 23:52, January 28, 2010 (UTC)

Unable to complete Quest in PS3 & 360 Edit

After telling Leroy Walker the location of Hannibal Hamlin and the Temple of the Union, the slavers begin their trip towards their prize. On their way towards Temple of the Union I decided to kill the slavers and then help Hamlin get to Lincoln Memorial. When Hamlin arrives at the foot of the Lincoln Statue he pauses, and along with his Hunting Riffle, Hamlin pulls out a rake, plus the quest to kill all the slavers can't be finished.

This is usually caused by missing the last slaver, Leeroy Walker himself, who is actually underneath the statue. Before going up the steps turn left and the path will lead through some stacked tires to a door that goes into the memorial called "Door to Memorial Maintenance Room". Go inside and you will find Leeroy Walker - killing him after killing all the slavers outside caused the final part to unlock and the ability to talk to Hannibal Hamlin to complete the quest. ( Add-On: After Killing all slavers while on the quest, Hannibal remains at The Mall Northeast. He keeps saying that there are still slavers around the memorial. The memorial is cleared of all traps and slavers and still no progression from the earlier status.)

Another Bug. Just a note the route Hannibal went with me was, to Friendship Heights, Farragut West Metro Station, Swim across the river, Vault 101, Fairfax Ruins, Nuka-Cola Plant, Arlington Library, The Citadel, across the bridge, past Irradiated Station, then Jefferson memorial (massive detour here, the Enclave hold the place and have erected barriers, Hannibal walks around the whole place...in circles*sighs*) Thats about 5 hours to discover that bug. The solution was to leave them to it and go elsewhere, and just keep an eye on the quest marker, eventually they just appeared at Anacostia Crossing and made it the Lincoln Memorial.

Yet another bug -

It is possible that if you start the mission after having started the mission "Take it Back" Liberty Prime will kill most of the party.

I went to the memorial, found out they were slavers, then killed them all. Then went back to The temple and spoke to Hannibal Hamlin after giving the picture to the other guy. He then says about leaving in an hour, so i jumped to the memorial, they weren't there... waited for hour or so at memorial. They weren't there! went back to the temple... Weren't there. Then following the route the Pip-boy told me, their bodies weren't encountered. They had just vanished off the map.

In another instance, upon completing the quest for Hannibal Hamlin, a significant bug is activated by speaking to one of the members of the caravan as they leave the Temple of the Union site. The whole party freezes in place, and thus can never reach the Lincoln Memorial. This prevents the player from completing the quest, and thus receiving the Schematic, experience, or Karma.

Edit: The bug I had occurred in a different scenario involving the same quest. The slavers recruited me to find Hannibal and report back and so I did. I found the Temple of the Union, but I do not recall asking Hannibal why he was holed up; and I was asked to get the poster for Caleb. Anyway, I sold Hannibal out and told the slavers that Hannibal was at the Temple of the Union (I never did get Caleb his poster beforehand). The slavers went in and wiped the place clean, thanking me for my help and then going on their way. So, I did not receive the achievement for completing the quest as a bad guy either.


Edit: I had the problem where they wouldn't appear at the station near the memorial, after trying lots of trouble shoots in different orders I almost gave up and just waited 24 hours, once this had finished they all appeared and I finished the quest, got the schematics and the achievement.


Edit: My scenario (XBox) - Primary Quest = Scientific Pursuits; gave the Lincoln Artifact for restoring Lincoln's head -> checked memorial -> already cleared slavers. I tried fast traveling to Metro Mall NW entrance after watching the caravan leave the Temple of the Union. I then tried using the wait feature for at least 24 hours. The caravan showed up. But Hannibal did not start an auto dialogue with me upon approaching him which updates the quest to complete it and gives you the schematics. After initiating a dialogue with him (which was a normal dialogue and did not update the quest), his caravan went in the OPPOSITE direction of the Lincoln Memorial. I thought they might just walk around, so I used wait for another 24 hours...his caravan just disappeared and I didn't want to look for it.

Edit: Mine was similar to the one above. Although my primary quest was Waters of Life; talked to the slavers to start the quest because at that point I hadn't found the temple of union yet. Found temple of union, talked to Hannibal, told him there were slavers there, then talked to Caleb got that part of the quest. Went to the museum of history got Lincoln poster, then killed the slavers at the memorial site. Fast traveled to Temple of Union, talked to Caleb first, then talked to Hannibal. He said he'd leave within the hour. I made the mistake of fast traveling to the memorial, only to have them never show up. Reloaded an old save, actually waited 1 hour, using the back button, and then they started their trip. I fast traveled to the metro station that my beacon was on, but they weren't there. Waited for 18 hours, using the back button and they finally showed up. Like the guy above me, no dialogue and they started walking in the opposite direction of the Lincoln Memorial. I went to the Lincoln Memorial and waited for 48 in game hours, and they never showed up. My quest marker was still on the Metro Station, so I went back there and using the back button waited for 12 hours, and then waited for another 12 hours. After that second wait of 12 hours, the caravan showed back up at the metro station and the auto dialog was initiated. Achievement unlocked, schematics received. Hope the helps.

So, here's what I did. Reloaded at the Temple of the Union. Again, I watched as his caravan started its journey south. This time I moved in the opposite direction, north. I used wait for about 20 hours. I then fast traveled to Metro Mall NW entrance. The caravan was not there, so I waited 24 hours. The caravan showed up and Hannibal, upon spawning, initiated the dialogue to complete the quest and handed over the schematics. His caravan then moved into the correct direction.

Edit: seems this quest is riddled with bugs worked fine until they never showed up at the station wile skiping to the startion after taking ther route my entier xbox crashed!

Edit: BUGGED...I have killed slavers...upon return to Temple Of The Union to speak with Hannibal, it seems Caleb is nowhere to be found and speaking with Hannible does nothing...so far no solution to complete that quest.

Edit: ANOTHER bug. Hannibal and the Slaves got to the Metro Station outside the memorial fine. The first time I tried it, the Slaves got wiped out, so I loaded, told Hannibal I'd check it out, and killed all the slaves, including Leroy. When I went back to Hannibal to tell him it was all clear, the only dialogue choices I had were to sell my Lincoln artifacts to him. Then they started wandering off aimlessly; The whole caravan now just wanders the Wasteland. I seriously do not want to start again to get this Achievement / Schematic because this is my Best Character I was getting all the mint stuff on.. Xbox 360 btw..

Edit: It seems that on any quest while waiting for the caravan to arrive, just go to the station and go back a bit into the rubble blocking off the road. Keep waiting 12 hours, usually after 1-3 tries they appear and you complete the quest.

Important.Edit

I have noticed in Fallout3, in cases that you interact with other characters, this : There's a distance that things HAPPENS and a distance that things NOT HAPPENS. For example : If a character guides you somewhere and you get too close to him, scenario changes, character change his path etc. Also when you "trigger" stories, move away in opposite direction and the characters, defend their selves, arrive in their path points (for example) the merchants. I escort a merchant Cow, and every hostile creature appeared in our path to Megaton. I tried to move away from him and NOTHING happens, or at least he DEFENDED him self VERY WELL. Everybody can try this to understand the SAFE DISTANCE with the HIDDING option. Check the head up indicator(HIDDEN, DETECTED etc). Thats the only way i found to keep the SAFE distance from characters and they act as they "have to". I am sure about this because i tried it (in the Head of State quest). I gave the worst battles than alone. And they arrive in Memorial. I tried to move away from them after trigger them, and fast travel to Memorial. They arrive safe by their own.


Not so much a bug but on the PS3 Silas ran off when I killed Walker, I figured he'd be outside with the others but after killing all the slavers he never turned up and the quest of killing the slavers was unfinished, I checked my map and it had a marker on Paradise Falls. Saved the game and went there to see and sure enough he had run all the way there to hide with his buddies!!!

From Bugs pageEdit

This is from the bugs page, it is really not a bug:

In the quest 'Head of State', Hannibal takes forever to get to the Lincoln Memorial. I followed him and he was going the wrong way constantly, going to everywhere he could get killed, swimming through the Potomac River and getting stuck there. And why is he walking there? Why can't he run? (Also happened in Xbox version, waited for days, slept and waited for 3 days at Lincoln Monument, slept and waited for 3 more days at Megaton house, and did two more quests "The Superhuman Gambit" and "Shoot Them In The Head" for 3 or 4 days. They finally showed up next to the tunnel entrance, after 9 or 10 days had passed in in-game time.)

Travb 03:32, 20 November 2008 (UTC)

Playing on the PC version: I escorted the convoy as far as Vault 101 before they stopped. (Why go that far west? It's crazy.) They hit a wall at the edge of the GNR radio signal, outside the front door of the Vault. It took them about 30-45min to get this far. I gave up after that and eventually teleported them to the memorial. If the game crashes when you try to teleport someone, try resurrecting them first! (e.g., "prid 000239dc<enter> resurrect<enter> moveto player<enter>"). 67.188.147.132 05:17, 24 November 2008 (UTC)

Nice to see I wasn't the only one (PC Version). I spent a couple of hours tending them - they went from the Temple to Chevy Chase North, I believe, into the subway. I had Farragut West on my quest map so I went there and found them. They came down the ramp, past the station, go down the steps, wave "hi" to the raiders/super mutants, swim across the river to the Super-Duper mart (occasionally blowing themselves up as they shoot past the cars in the parking lot), walk through an Enclave camp, past Springdale and Vault 101, through another Enclave camp, over to Fort Independence... at which point I gave up and came here. I did notice that Crow's Brahman (sans Crow) was ahead of them - maybe they're following the same "path" the various traders do? I don't recommend it for everyone, but it was definitely something different, and quite surreal. And I wound up with several plasma rifles and a gatling laser, so it's not all bad.Mbourgon 07:32, 10 December 2008 (UTC)

I followed the convoy for a good bit of their trip. It's very, very tedious and somewhat frustrating to watch them keep going the wrong direction. From watching the path Hannibal took, however, it seems that the AI is programmed to follow established paths: namely, roads around DC and then through metro tunnels. When they eventually encountered a metro station I had not cleaned out yet, the group completely disappeared. I cleared out the station for good measure, and they eventually showed up outside of the metro station where they're supposed to end up. No telling where they went, but as long as they got there safely, I really couldn't care less. (I think Caleb was killed, but I haven't been back to see if Lincoln has his head or not.)--VwllssWndr 05:07, 4 February 2009 (UTC)

playing the pc-version, too. got him and his convoy to the station and tried to kill the slaver-leader serveral times (in the memorial and the room under it), but the game didn't count the kill. ported the slaver to the convoy and when they kill him theirselfes, they start moving (but the 'kill all slavers'-task still wasn't solved) far west and then north (nuka cola factory and beyond). maybe 101 is their aim; lost my patience for today ^^ resurecting before porting works. and running ahead and porting him more often (arrow up) will fasten their journey. but how the hell do i bring them to go to the memorial??? -.- any ideas anyone? tyvm DopeManOne 217.255.222.197 23:23, 25 November 2008 (UTC)

update: well, brought him back to the 'temple of unity' (or whatever it is called in english ^^) and there he turned around and headed back. stopped at the station near the memorial again... still have to kill 'all' slavers... DopeManOne 217.255.222.197 21:10, 26 November 2008 (UTC)

I tried this on the 360 and I killed all the slavers as soon as I found them (on principle - trying to roleplay sqeaky-clean)the objective to take care of them showed up as completed, but [CAUTION] still showed up whenever I crouched until my next map change. I went back to the temple and started to escort them into the subway and then across the river(?) before heading back up past Megaton and 101...when we got to the Citadel, I fast-traveled to the memorial and waited for 1 day and they showed up at the metro station entrance. (I don't know how to make one of those signatures, sorry.)

Moved Edit

This was totally inappropriate in the body of the article. It could be useful, but definetely needs to be polished up, and not written in a conversational style. --DarkJeff 00:44, 10 December 2008 (UTC)

TRY THISEdit

I was able to get this achievement on my first try. Do the following:

1. Go to the Temple of the Union

   a. Talk to Hannible - He wants you to scout the Lincoln Memorial.
   b. Talk to Caleb - He wants a picture of the Lincoln Memorial.

2. Fast travel to the Museum of History (You should have already found this place when you were trying to complete "Galaxy News Radio")

   a. Go to the second floor and find the HUGE picture of the Lincoln Memorial above a desk.

3. Walk out of the Museum of History and walk down the street to the right of the Washington Monument.

   a. Keep walking down the street and you will see the Lincoln Memorial in front of you.
   b. Before you get to the end of the street, you should find the Mall Northwest Metro. (NOTE: YOU NEED TO FIND THIS LOCATION!!!)

4. Walk to the Lincoln Memorial right up the center path until you see the two dead Supermutants' bodies.

   a. The game should then add on you to your side quest to "Talk to Hannible.."
   b. DO NOT TALK TO THE SLAVERS GUARDING THE MONUMENT OR GET INTO ANY SHOOTING MATCH WITH THEM!!

5. Fast travel back to the Temple of the Union

   a. Speak to Caleb FIRST and give him the picture!!!
   b. Speak to Hannible.  He will tell you that he will be ready to move out in an hour.
   c. WAIT ONE HOUR with the "Speed Wait" option.
   d. Find the caravans out on the road.  Speak to Hannible again and the caravan will move.

6. Fast travel to the Mall Northwest Metro that you found on the trek to the Lincoln Memorial.

   a. CRITICAL STEP: You must wait anywhere from 10 to 12 hours with "Speed Wait" at the Mall Northwest Metro.
   b. Eventually, Hannible and his group will appear.
   c. SPEAK TO HANNIBLE and tell him you will scout ahead.

7. KILL ALL SLAVERS IN THE LINCOLN MEMORIAL.

8. After all the slavers are dead (make sure there are no red pointers) and walk down the main path in the front of the Lincoln Memorial.

   a. The Quest will update and say "Speak to Hannible..."
   b. Speak to Hannible, he will thank you, give you a schematic for the DART GUN and you will get the achievement!!

Rune Blade

Re: fix for PC bugEdit

prid 00027fba

resurrect

press ~ again to close the console.

Leroy will now respawn and attack you. Kill him and the quest will complete correctly.

Has anyone confirmed that this works? I've tried this, but the quest marker never goes away, and the game does not appear to recognize Leroy's death. I've grown weary of slaughtering him countless times.

Don't know if it works, but have you tried 'disable' and 'enable' after resurrecting him? --DarkJeff 17:13, 30 December 2008 (UTC)
This did not work for me in the first place. I added all slavers IDs I could find, maybe this helps in getting more info what really is happening here. My status is: a) talking with leroy at first and the first talk with skill-talking directly accepting the go to the slaves (starting the quest just at the first talking, no need to sell an item first). b) discover hannibal (location had been discovered ages before) c) report back to leroy d) fast-travel to hanibal d) waiting for slavers c) killing all slavers (this is where I got the IDs from) d) hannibal wants to go e) wait for one hour f) hanibal starts with his crew g) slaves take the walk h) slaves end the walk at metro station i) the quest is in the state that you can not tell hanibal that the memorial has already been cleared of slavers. further: the message that all slavers have been killed in the lincoln memorial was displayed by the enginge at c) with the "done" feedback.--87.153.230.126 14:39, 1 January 2009 (UTC)
movetoqt did the job for me now --87.153.224.121 16:14, 1 January 2009 (UTC)

Getting picture for Caleb Smith! Edit

You didn't mention anything about getting a picture of the memorial for Caleb.

Vastly Amusing Bug Edit

 Nothing game breaking, just tickled me, and was wondering if anyone can explain why this occurred.

Finished the quest, went into and subsequently exited the memorial maintenance whatsit, to find the slave camp set up as it should be. Ascended the steps up to the statue itself to find Hannibal beginning what I assume to be that famous speech with the other slaves applauding around him. Suddenly, a radroach, swiftly followed by a vicious dog spawned at his feet, directly in front of the statue. The slaves turned hostile on them and made swift work of the two creatures. All of the slaves then reformed their half circle around the statue, applauding, save for Hannibal, who stood near the top of the steps, repeating 'bye' over and over.

 Answers on a postcard?

ArtifactsEdit

Does hannibal enshrine the artifacts? or do they just 'dissapear'? The great molerat. 17:19, 30 December 2008 (UTC)

Fix for Slaver attack on Slaves (attacking Temple of Union) – PC version Edit

I sided with the slavers and Leeroy Walker told me that I could follow them to the Temple of the Union, where they would attack the slaves. Leeroy and the gang started moving, but never actually made it to the Temple. I even followed them through a few different zones, but I wasn't going to spend the time required to follow them ALL the way to the Temple of the Union on foot, so I resorted to using the console to teleport the slavers to the Temple of the Union.

In order to do this, you fast have to travel to the Temple of the Union yourself. Once there, open the console (tilde key by default) and type the following lines, each followed by <enter>:

prid 27fba

moveto player

prid 27fbb

moveto player

prid 27fbc

moveto player

prid 27fbd

moveto player

prid 48128

moveto player

prid 46508

moveto player

Someone can add this to the article if they'd like. I'm inexperienced with wiki editing and have no idea how to format it nicely.Redsteven 22:44, 5 January 2009 (UTC)

Cleanup needed Edit

The bug section is way too extensive and most of it is written in first-person as well. Article could also need some restructuring. // Porter21 U | T 12:32, 23 January 2009 (UTC)

Experience with quest Edit

If this section can be re-written in wiki style, it can be moved back to the main page. (Agreed -the Author)

  • Speaking of Abe: I had a neat experience in the game with the 'Head of State' quest this time around: I went to visit the memorial LONG before I found the Temple of the Union. The slavers where not hostile and 'Silas' laughed at the "Smoke, eat, kill but not in that order' joke and took me for my face time with Leroy Walker. I had RL-3 with me and a combat shottie right to his temple, so he didn't last long when the talk turned ugly. When I left the gift shop, I engaged and killed all his goons. (I LOVE for some reason hurling the stripped bodies down the steps of the memorial, it's like: "I CAST YOU DOWN SLAVER SCUM!!!" some pantomime of an Aztec sacrifice, mixed with good old abolitionist fervour.) The message then came up, that I had never seen before: "find the escaped slaves'. So that was my quest. Eventually I did activate the Temple of the Union and spoke with Hannibal. He told me to speak with Caleb, but mentioned nothing about the status of the memorial (neither Uglies nor Slavers). So I fast traveled and got the Poster (of course the museum was already clear.) but on my way out, I noticed a quest blip on the memorial too. So I fast traveled over there and it led me to the gift shop. Now, I have the 'bloody mess' perk on this character and I UNLAODED the hell outta my combat shottie on Walker, so to say that he was goo is generous. But ya, the map marker was on this pile of goo. As if I had something more to say to him. And there was NOTHING left of him but ketchup. So I left, went and gave Caleb the poster and was about to give Hannibal the 'all clear' when I had the gut feeling to go back and check the memorial. (I remembered after taking the ghoul mask and offing Roy Phillips AFTER getting all the resident's okay's that his mangled body spawned inside Tenpenny and all the humans still vanished) So I go back in the gift shop and there, ontop of the pile of red goo, IS LEROY WALKER'S SEVERED HEAD!!!, staring directly up at me! WTF!!!! It was NOT there the time before NO DOUBT. So, not knowing exactly what to do, but somewhat fearful that the slaves will walk into some sort of ambush, I pump 6 rounds of the shotgun into the head - no effect! I hack it with my Shish, NO EFFECT! It didn't even catch fire... So I pulled out, yep you guessed it, Honest Abe's gun. I took careful aim (still figuring, mind you, that nothing would happen) and fired. At first I was disappointed; the head did not explode into eyeball ridden paste, instead, it started slowly listing INTO THE FLOOR! As if it was on some slow cruise to hell! It kept sinking through the floor until it was completely gone! I felt that that was a sign, that The Great Abe was pleased. I went back to Hannibal and gave him the news and they moved in without a hitch. But I'll never forget Walker's ghostly, indestructible head, and its one way trip to Hades.
  • After I had killed all of the slavers accept Silas, I switched to Sydney's 10mm Ultra and found Silas. I killed Silas and found that his body became stretched out and started to float away. It soon faded out. After that I couldn't loot any of the bodies. I tried to fast travel back to the Temple and my game crashed. After I reloaded a the fast travel auto save I was at the memorial, everyone was dead, the stretched body was gone and so was his floating Chinese AR. However, using a glitch I found, recieved two Sydney's 10mm Ultra's after Stealing Independence. I sold one and used the other one. This may have been the cause of this glitch.
To be honest, this kind of "story-telling" belongs on Talk pages and not articles in my opinion. Don't think you can rewrite it in a way that makes it article-material. No offense to the author :-) // Porter21 U | T 19:11, 5 February 2009 (UTC)
I liked it your way better. =) --MadDawg2552 19:16, 5 February 2009 (UTC)

Fawkes? Edit

I know that there are MANY Fawkes-related glitches in the game, but this one had me puzzled. He'd been a good mutant throughout this whole quest, and I was taking the positive karma route, killing the slavers. After I cleaned out the Memorial I returned to the Temple to tell Hannibal the good news, but as I was trying to find him, I suddenly hear Fawkes yell and start to go apesh*t on the refugees. Naturally they all become hostile, but only to him, none of them pay any attention to me. Thinking it was a random glitch, I tried it again, and it consistently happened three times in a row. They'd not minded Fawkes following me into the Temple before that, why would he or they suddenly have a problem with him? Moreover, I always hear Fawkes aggro FIRST, so why does he suddenly decide he doesn't like the slaves? o.O --The Professor 21:09, 5 February 2009 (UTC)

I have no idea, that didn't happen to me. You could always tell Fawkes to wait somewhere away from the Temple of the Union you know. Or use console commands to increase your CHR to 10, I heard somewhere that CHR of 10 will mean nobody bothers Fawkes. I dunno--Zappypantz 23:17, September 6, 2009 (UTC)

How to Safely Kill Walkers Faction in the event they retreat to Paradise Falls Edit

-Often if you decide to help Walker Launch an attack on the Temple of the Union, most of the slavers won't survive the trip.
-At this point, you may still pick sides as neither slaves nor slavers will be hostile towards the player.
-If you decide, after launching an attack on the Temple, to help the slaves instead, but also wish to remain friendly with Paradise Falls (for any number of reasons) take care to track down all of Walker's slavers and kill them, as Hamlin will still think there are slavers in the now empty Memorial, even if you get him to storm it.
-Slavers injured on the way to the Temple of the Union may retreat to Paradise Falls. This makes it difficult to dispatch them without Paradise falls becoming hostile.
-If this happens there are 2 possible solutions:
1) toss/kick an object (e.g. the oil drum) at them until they die. This can take awhile.
2) It has been reported that Jotun can safely be made to go berserk by mezzing,hopefully solving your problem

--75.119.237.10 09:07, 26 February 2009 (UTC)Genghis

What the hell do i do?Edit

I think i seriously messed up this quest. I got it from leroy Walker. Then i killed him. Them i went to the temple of the union and they accepted me. The quest says to tell leroy where the escaped slaves are. But He's dead. So, what?-- 17:47, 16 March 2009 (UTC)

Something like this happened to me. I got the quest from Walker, then found the union, then killed Walker and the slavers, and thought I was stuck. Try talking to Hamlin, learning his plan is kind of hidden, I thought I glitched this quest too. the speech tree is something like: ...> Why aren't you letting slaves stay > hatches the plan, quest continues

If you're having trouble, just try all the options in the speech tree till they're all greyed out, if you still aren't able to continue the quest, yes it's glitched. if you are able to continue it, be sure to follow my instructions in the above "aimless wandering" section on fragging the bodies, as for some reason he runs away from the dead bodies if they aren't fragged. --Swizzler 19:03, 16 March 2009 (UTC)

Marker tells me to go to Leroy Walker's dead body near end of quest Edit

the quest says I have to kill all the remaining slavers near the lincoln memorial but there are none, not even in the maitanence room...i met hannibal at that station near the memorial and the only option i had was to tell him there were slavers at the memorial (even though there were not) and he walked in the OPPOSITE direction. i've waited, slept, and fast travelled to the temple several times i can't find that caravan. i don't have any saves that would enable me to restart the quest. please tell me if i can do something next, i'm doing this on my 360. thanks.

I've found that fragging all the bodies around the memorial gets past glitches like this. Not sure why, maybe the engine doesn't consider them dead until they're tiny bits, but it seems to help.--Swizzler 20:06, 26 April 2009 (UTC)


hey I tried destroying the body but the torso won't get destroyed, only the arms/etc get blown off. also, the body isn't near the memorial it's like near the temple of the union; the memorial is completely empty of dead bodies or live ones. do you have any other suggestions? thanks. _____ EDIT: I happened to wander into Paradise Falls and killed all the slavers there, like Silas, etc. The quest said I completed the part about killing all the slavers near Lincoln Memorial.


I experienced exactly the same bug and I think that I discovered the reason. I played it on the XBox 360, so it would be good if others could confirm/refute it as a possible reason on the 360 and maybe the other versions. If it works then feel free to adapt the following "write-up" to help "lone wanderers" avoid this frustrating bug.

Assuming that you wish to kill the Slavers then be aware of a possible bug. When you meet with Silas in front of the memorial, and he escorts you to meet with Leroy, make sure that you patiently follow him. Do not rush ahead into the Maintenance Room otherwise Silas will not be present in that room when you enter conflict with Leroy. Under normal circumstances you would kill Leroy and Silas in the Maintenance Room then exit to take on the rest of the Slavers. There should be three Slavers located behind each of the sandbag defences at the top of the memorial steps and two more Slavers to the right. However, if Silas was not present when you killed Leroy then you will encounter him immediately after leaving the Maintenance Room, but the two Slavers to the right at the top of the steps may never appear. This means that you will not be able to complete the objective, "Kill the Slavers", and it will be impossible to complete the quest.

Everything was going fine in this quest unitl it was time to move out to the Memorial. I saved before talking to Hannibal but after talking to caleb. When I talked to Hanibal and fast traveled they weren't with me so I decided I'd escourt them and went back to my previous save. The escout went fine for awhile then they got rearded and decide to walk around Megaton. Then they got jumped by 2 Albinos, and an enclave patrol and Hannibal died. I got to him before then prompt "HANNIBAL AND LEROY ARE DEAD" showed up and resurrected him. Then I realized the quest was broke. So I reset the quest, and spawned a new Memorial poster gave that to Caleb and now my objective is to go to the Lincoln Memorial to make sure no super Mutants are there. I've already killed the slavers there from before and when I got to the memorial and walk around, then move Hannibal by me to talk to him (since hes in some random bit of waste near Megaton) he doesn't recognize that I've been to the memorial. What should I do?

Something to check if you think it is bugged Edit

I too was pulling my hair out, and did not relish the thought of escorting them across the wasteland. I had talked to Caleb and watched as the whole group of them started out walking. I fast travelled to the memorial and waited a while, but they just did not show up. Finally I noticed that my quest marker was not directing me to the memorial. Instead it was showing that I needed to go to the nearby Metro Station (I believe it is Metro Station West). The whole lot of them were sitting there waiting on me. Once I talked with them, some proceeded to the memorial (which was visible from where we were standing) and some stayed put. 74.170.165.194 21:55, 2 August 2009 (UTC) Backwards Rider

Massacre happens upon first arrival at temple Edit

I had talked to Leroy and Silas and agreed to get them an artifact early in the game. Well, when I was done getting it (a long time later) they were no longer at the Lincoln Memorial. They were all the way up at Temple of the Union, which I had never been to! I traveled to the nearest town (Canterbury), walked to the temple, and as I am running up they massacre all the slaves. No chance to stop them whatsoever, they are out of range - seems like its scripted to start the moment its barely visible on the horizon.

I never told them where it was either, I simply show up and get informed by Leroy that he killed them, getting XP and bad karma for doing nothing.

However, you can simply avoid Leroy by running away as he runs at you with the "news" and him and the slavers will all stay where they are without leaving. If you're lucky and they are bunched up a few grenades in VATS will wipe out the whole group, at which point you fail the quest, but don't take the karma hit for Leroy's brutal murders!

Or, you can take the hit, then kill the group anyway out of vengeance, getting roughly double the XP. 6 purified water later and my karma was back to neutral.

Unfortunately, there is no opportunity to ever get quests from the slaves if you get this bug. I assume it is a quest bug, seeing as I had no idea where the slave hideout was. Its possible that a dialog option prompted them to go up there without making it clear, but the only step ever taken in the quest was to "find at least 1 item of Lincoln".

Easy Way To Complete Quest Edit

You really only need to escort Hannibal and his gang to the subway station in Friendship Heights. Then you can fast travel to the Lincoln Memorial and wait at least 1 to 2 days for them to show up near the Mall Northwest Station.

Unconfirmed Bugs Moved From Article Edit

On the Xbox 360 version, if the quest becomes bugged and Hannibal does not appear at the Memorial, you can return to The Temple Of the Union and speak with a different caravan trader. After speaking with him, fast travel back to the Marker and Hannibal should be there. Also, When the player has cleared the slavers from the Memorial, it may not move on to the next part of the quest.

Also one thing that worked is sometimes that get stuck slightly NE of the Memorial try walking NE till you see them. Once talking to Hannibal and finishing the quest they will move to the Lincoln's Memorial

You can also try to go into the Metro station where you stand, and they'll appear when you come out.

If you kill the slavers before you take the quest the body of Leroy Walker may not vanish and thus the quest becomes bugged and Hannibal will never show. Not sure if this is fixable. (PS3) --Gothemasticator 19:35, October 31, 2009 (UTC)

More:

  • A Deathclaw may spawn around to the Temple of Union, and if not killed before the slavers reach it, it'll (very quickly) tear them to shreds. This may or may not be a bug. If it is, it might be triggered by the Deathclaw control scrambler (Received during Shock Value) which messes with Enclave-controlled Deathclaws. It is unknown if dropping the Scrambler will fix the problem.
  • For some odd reason, wiping out the Slavers before meeting with Hannibal causes the "Kill all the Slavers" to still be present. (confirmed on xbox 360 too, talking to hannibal while he's sleeping might help)
  • For some reason, when you leave the Temple of Union to kill all the Slavers, Hannibal will leave the Temple but come back. However he may die along the way if he is attacked by a Wasteland creature. (Confirmed 360)
  • Sometimes if you to to the Museum of History, grab all the stuff to get ahead before you even start the quest, the Lincoln Memorial poster will not be there, and occasionally it still might not be there even after the quest requires you to get it. Thus preventing the continuation of the quest itself.

--Gothemasticator 19:50, October 31, 2009 (UTC)

Tour around the wasteland Edit

I did this quest all the way to the part where they are supposed to come to the Lincoln Memorial. I have explored a lot so I had been there before even visiting the Temple of the Union. I had talked to Leroy and he asked for me to do something but I refused. I then did a small circle around the Memorial and disarmed and stole every trapwire/grenade bouquet/frag mine there and surely enough they had become hostile. I then killed all of them. A long time later I finally went to the Temple and did what was requested. I got to the part where they set up and started traveling to the Memorial. I went there and waited for days but they never appeared, so I retried multiple times and occasionally they would pop up in the compass but would then disappear if I started approaching the dots. After many attempts I fast traveled to the Northwest station and waited there for 24 hours. This time they appeared but instead of heading towards the Memorial they felt compelled to head towards the exact opposite direction (where I had to help them fight off a few Vicious Dogs and disarm a few mines) until they went into the Museum Station and proceeded to Anacostia Crossing Station and Simone was in an the unarmed position even though she had a gun in her hand (looked like it was glued to the back of her wrist, upside down). Well, I kept following and what does Hannibal do? He chooses a bed and naturally GOES TO SLEEP! I was speechless, I tried waking him up but after interacting with him he just went to the other bed. He slept while the others stood there, waiting. I checked the time and it was around 3 AM, so I waited a few hours till it was 6 AM. He got up and continued walking to the wrong direction and at this point I decided to stop hoping that they'd change their direction and instead began following them for sheer curiosity. After getting outta the Crossing Station (and Hannibal greeting Four Score) they happily strolled into the Super Mutant camp and a few of them got their stupid selves killed. They then did a small tour through the outside of the Jefferson Memorial and proceeded past the Irradiated Metro (and I had to take care of dem supa mutantz up high, HANNIBAL TOOK MAH GAT). It took me a traveling caravan to find out that they had taken up the route the caravans use to travel. I followed them with the intent that I'd find if they'd actually do the whole loop and if so, would they survive, but I couldn't see this plan through due to VATS freezing in eternal slowmo. --Bippo Ernesti 13:02, December 24, 2009 (UTC)

After a buncha retries I finally got this quest done. They finally decided to talk to me after spawning at the Mall Northwest station. --Bippo Ernesti 13:09, December 24, 2009 (UTC)

the glued gun thing happended to me too when i gave Shorty a plasma pistol and 800 cells

Elder Scrolls reference Edit

i know most people think this is just someone looking for references that aren't there, but anyone who has played elder scrolls IV, another bethesda game, for more that an hour in total will notice that Hannibal is also the name of the Arch-mage Hannibal Traven. if this is not a reference, i need proof from a bethesda employee themself to be convinced, because all references posted on this wiki, unless confirmed by a bethesda employee, are made by "someone who's looking for references that aren't really there", as far as anyone knows (excpet bethesda employee's, of course).

Hannibal Hamlin is a reference to Hannibal Hamlin. Not an archmage. Personal_Sig_Image.gif Tagaziel (call!) 08:09, February 13, 2010 (UTC)

evil fuckers Edit

ose damn slaves wount stop trying to kill dogmeat every time i try to talk to hanibal he is all friendly then next thing i know he shouts over here and they all open fire on dogmeat and i have no choice but to blow there brains out here is the kicker even though they all out of no where attemt to kill my dog i still get bad karma for self defence fuck this game is so anoying sometimes

Leroy Walker Edit

Leroy Walker went Leroy Jankings on some Super Mutants (with Missle launchers and miniguns) and got himsel blon to bits it seems the slavers are set follow him (not all of him just his torso) if he gets killed pick up the torso and walk to the Temple it would take a while but still I never got to that part ( I just attacked the Temple myself ) but they do follow his torso around so you can move them if you want if he dies............................................ Jbsnicket 07:25, April 11, 2010 (UTC)

HELP! Edit

Does anybody know how to fix this bug?

Unfortunaely i did not know aboutthe bug problem beforehand that is why I sold the poster to the slavers and killed them.

i went back to the temple of union, found hamlin and the others there and talked to them that the slavers were dead and nos uper mutants were present.

after that no other conversation were available.

what do i do?

121.54.2.3 16:49, April 20, 2010 (UTC)

The Memorial Poster Edit

Is it possible to sell the poster to Walker, kill him, loot the poster, and take it back to the Temple of the Union?

Edit: Its possible to sell the poster to Walker for 200 caps then loot it back by pick pocketing. havn't tried killing him for it.

It's possible to sell and pickpocket it back or killing the slavers for it, same applies to slaves/Hannibal Hamlin - PS3 GOTY

Regulator DusterEdit

In the notes section it says that if you walk up to the slavers in the Memorial in a regulator duster, they will shoot on sight and no dialogue will happen. I walked up in a regulator duster, shady hat, and reading glasses, and no one shot me. In fact, I initiated contact with Silas just fine. Also, I'm playing on the 360. Maybe that should be removed? 71.162.104.132 03:53, June 26, 2010 (UTC)

My character, who has Evil karma, approached the temple wearing a Regulator duster without incident. I had no problem entering the facility or initiating the Head of State quest with Hannibal. My game platform is also the Xbox 360. Growl-tiger 00:39, September 2, 2010 (UTC)

killing the slavers at on the lincoln memorial Edit

In the note sections it refers that killing the slavers at the memorial will not make the others at paradise hostile. Turns out that killing them WILL make the other slavers at paradise hostile, but for some reason grouse & the other gate slaver aren affected ( unless killing everyone inside paraside falls of course ), i was playing on the GOTY version for the Ps3, perhaps it should be edited ? Sound-effects 07:34, June 26, 2010 (UTC)sound-effects

This is the second time I read on this wiki that a certain action will not turn a group hostile and yet it does (this one and the killing of Crowley in underworld). I don't like to edit wiki's because someone always comes along and changes it back and somehow it becomes my responsibility to prove that they're wrong.--24.33.85.168 20:25, October 22, 2010 (UTC)

I am having the same issue. I start my save file from paradise falls where no one is hostile, quick travel to the lincoln memorial, and I've tried sniping them from afar as well as angering them by walking up to the memorial, and in both cases, paradise falls is hostile upon return. I have not yet given the memorial poster to the guy at the temple of the union in the quest, and I've already spoken to leroy walker about gathering artifacts for him. I am playing on the standard ps3 version, unpatched. My last game paradise falls did not turn hostile upon killing the slavers at the memorial, so I wonder if this is dependent upon how far you are in the game or if you've completed another quest first. So far, going up the steps, angering the slavers, and having your followers kill them off has no negative effects on paradise falls. Anyone with similar experimentation?

Group turned around and went back to the HQ Edit

While I was guiding the convoy to the Lincoln Memorial, after a small fight with a robot, they suddenly decided to turn around. After "assisting" them back, (via teleporting Hannibal in jumps along what I thought was their path of travel back,) he walked up to the second story, looked out of a window, said "Better check that out", then restarted the group's journey. I'm really wishing at this point that it was possible to make them sprint permenantly. Tgp1994 22:45, July 3, 2010 (UTC)

Probably about 4 miles into the journey, the group finally sprints in rounds. Hannibal will sprint for about 200 feet, stop and wait for the group, then continue sprinting. At least things are speeding up now. Tgp1994 22:52, July 3, 2010 (UTC)

Meet Hannibal Edit

I was stuck at "Meet Hannibal at the Memorial", he was there, I spoke to him, but I couldn't get the quest to register that I met him. Had to use the console commands:

setobjectivecompleted ms06 25 1

setobjectivedisplayed ms06 15 1

And that got things going again.

98.17.185.133 03:19, July 7, 2010 (UTC)Tyme

'I did this quest backwards' issue. Edit

(XBOX) I was given this quest by Hannibal and Silas under the memorial as I hadn't discovered the temple at the time. Part of the conversation with Hannibal was the warning that the slavers wouldn't let anyone into the memorial, then Hannibal sent me to find where the slaves were. I found them at the temple and returned to the memorial to report in, but I now cant get near to Hannibal to tell him where the slaves are as he has moved to the statue and so the slavers shoot before I can get close to him. Ive tried finishing the quest (activating the battle at the monument) but it wont let me side with the slavers and I dont want to ruin my bad karma score.

Anyone know how to get to the Haanibal to side with the slavers in these curcumstances, or is the quest bugged? 82.2.16.236 19:45, July 21, 2010 (UTC)

No option to tell Leroy Walker that the slaves are in Old Olney? Edit

Could someone please tell me what dialog options and what actions you need to take in order to get the speech option to tell Leroy Walker that the slaves are in Old Olney so that the slavers go there and get killed by deathclaws? It told me I discovered Old Olney and it is on my map, I have the Lincoln Memorial poster in my possession, and I have 100 speech and 10 charisma but I do not have the speech option to make the slavers go to Old Olney. Do I have to tell Hannibal about the slavers or give Caleb the poster first? I don't want them to leave and go to the memorial before the slavers have left.69.143.68.134 23:12, August 13, 2010 (UTC)

Leading the slavers to Old Olney will have them going past Temple of the Union and capturing the slaves, so don't do that if you want the slaves to live. 85.82.249.149 22:20, August 28, 2010 (UTC)Random Lurker

Restored Monument Edit

Do they ever restore the monument? 24.12.169.133 07:15, November 7, 2010 (UTC)

Glitchy as hell Edit

This quest is probably the Glitchiest of them all. I joined the slavers (Bad idea) and followed them to the Temple. Suddenly, we ran into a pack of supermutants. Leeroy and I were left, but Leeroy died. It was scary. So I went to the temple of the union and tried to tell this guy (can't remember his name.) that the Leeroy was dead. He acted normal but there was this option to tell him about the slavers at the memorial that I hadn't seen before. I chose it and he told me to clear the area. I followed my marker to Leeroy's body. I was so confused. So I loaded a save game from before Leeroy's death. Walked up to him and some Rivet City security guards. NOW THERE WERE FIGHTING MIRELURKS!!! Okay, so they killed all except one. This one was stuck in the ground. I tried to shoot it, but no success. So I went back to Leeroy and he was shooting into thin air like the Mirelurk was in front of him. So, I loaded the save game again, and now they were fighting Super mutants again. I killed them all before they killed Leeroy. When they're dead, Leeroy won't move. I talk to him and he says "Yes?" and the only option is "Goodbye." This where I go insane. I go to this guy and the option to tell him about the memorial is faded out (remember, I loaded a previous save game) as if I picked it already. Instead there's an option to tell him the memorial is clear. I tell him, but he says something about Lincoln's head so I played along and talked to this other guy who wanted a picture of Abraham. I went to Museum of History and goT the picture. Gave it to him and so we set off to the memorial. THEY WERE WALKING LIKE TURTLES. So I decided to fast travel. They weren't there. I waited 3 hours, nothing. I repeated this multiple times and nothing. I went to the vault so it told me to wait 3 game days. Finally, they showed up. I cried tears of joy. Anyways, as you can see, it could screw up the game. Just wanted to warn you about all the possibilities. The Unknown User 01:03, November 29, 2010 (UTC)

QUEST STAGES, PLEASE! Edit

Hello! The Wiki for Oblivion lists quests with their stages, so that players can get the numbers needed to advance quest stages using the Console. I wish this Wiki would do the same! Somehow I've got Hannibal waiting for the Slavers to attack, but they won't be. I'm supposed to talk to him to complete the quest that he gave to my character. But talking to him only gets the line about awaiting an attack and perhaps I can help. But as I enslaved the named NPCs but did kill the generic, nameless Slavers, the ex-slave party is awaiting an attack that will never occur now. I came her hoping to get the correct quest stage number so that I could set the stage and end the quest. How do I do that? HELP! Leo Star Dragon 1 04:29, May 7, 2011 (UTC)

Ah hell, never mind! Going into the Slave Pen and punching the two guys that I enslaved until they died, set the quest stages back into place. But during the trek to the Memorial, I got separated from the party while checking mail boxes and now I can't find them and they won't show up at the Memorial. So I shall be reloading from a much, much earlier save, darn it all. Sigh. Leo Star Dragon 1 23:30, May 7, 2011 (UTC)


unnecessary spoilerEdit

removed what the enclave does after comin in.(kill someone ...) you just ruined my day.

Console Commands to fix this quest Edit

Okay folks, this quest is "glitched" because it expects you to talk to both sides... Hannibal Hamlin (slave leader) AND Leroy Walker (slaver leader). However, if you are hostile with the slavers (ex: you killed every slaver in Paradise falls) this quest's script doesn't take into account of that as the slavers have a policy of "shoot on sight" for you.

So what happens is you approach the Lincoln Memorial, Silas give you the dialog about follow me to Walker (even when he's not supposed to, but to just shoot you). As soon as the dialog finish all the slavers start shooting (what they're supposed to do in the first place!) So you kill them all, without having a chance to talk to Walker, thus "advance the quest stage". The script assumes Walker is still alive, and since he's dead, the quest is "stuck".

You can go talk to Hannibal Hamlin and tell you to head out, but it'll take him 24-48 hours to get everybody to the metro station. Go do something else in the meanwhile.

This assumes that you *have* killed all the slavers at Lincoln Memorial, and the former slaves have gathered at the metro station but there is no dialog to make them move on into the now empty Lincoln Memorial. Hamlin will say "he'll only wait 6 hours", but there's no way to tell him "way is clear".

Any way, to fix this, you need to invoke the command console, and use the setstage command.

setstage (questID) (stagenumber)

For this particular quest, the "base ID" (i.e. quest ID) is 00014e99. So you type at the debug console:

setstage 00014e99 50

This basically forces them to move into position, at a fast trot, up the steps (as if they are assaulting the place). Follow behind them and soon you'll get the quest complete after talking with Hamlin.

Kschang (talk) 03:48, October 1, 2012 (UTC)


I just want to point out that this was exactly my issue, this is exactly how I fixed it, and this is exactly how I will play it over and over again. If you have a Mohawk in the wasteland, chances are you will see time slow and then explode.
argh, this doesn't work for me. They still just stand there and I have no dialog options to continue :-(

Added what could be another bug Edit

They won't charge Edit

I am playing a game on the 360 and I have killed the mutants and the slavers and did everything to the last point. The free slaves go to the NW Mall but when I talked to Hannibal and told him what I did he says that is cool and just sits there. I have gone a week in game and nothing has happened with them. I am kind of getting concerned.--Unabated (talk) 04:10, November 15, 2012 (UTC)

bug/can't find caleb Edit

so i know it's several years later but i'm just now playing this game on xbox. my problem is that i got the memorial poster and saved it. but the save itself seems to be the glitch. when i load it, it shows the turret stretched out to floor. and i have the poster in my misc items list but the quest shows that i still need to get it and the indicator still points to the wall where i got it form. (and unfortunately i no prior saves as i always save to the same file). so i go to find caleb to see if i can still give it to him and he is NO WHERE to be found. so i haven't been able to get the caravan started as i can't find caleb to give him the poster. i've waited for several in-game days and he hasn't shown up and i've scoured the whole area to no avail. i also now have a second indicator on my radar that takes me to just outside of springvalle high. it doesn't blink faster as i get closer but whenever i get on top of it it moves so i know i am where it is pointing and there is nothing there either. any suggestions?? 74.197.31.87 21:59, January 30, 2013 (UTC)

Accurate Quest Stages Edit

I not sure why 80 is the last quest stage on the Slave side, I was stuck with the kill all slavers, Leroys corpse marker bug once the slave party had relocated to the Memorial, guns drawn but idle. I messed around with the setstages, and finally hit apon setstage 00014e99 100. THAT is teh final quest stage, completiting Head of State, earning caps and karma boost, Hamlin's thanks and allowing the group to head to the maintenance room and set up camp. Unfortunately this doesn't help console players at all, but all the good PC wanderers out there might finally let their slave charges find some rest and saftey2.127.118.137 20:12, October 12, 2014 (UTC)