Wikia

Nukapedia

Talk:Fawkes

17,351pages on
this wiki

Back to page

Archive
Archives: #1
This talk page is only for discussing improvements to the page "Fawkes."
Talkpage
  • It is not the place for general discussion or sharing stories about the topic of this article. Please use our forum for these purposes.
  • Please sign and date your posts by typing four tildes (~~~~) after each of your entries.
  • Put new text under old text. Click here to start a new topic.
  • Do not edit other people's entries.

Fawkes in Little Lamplight Edit

(PC, fully patched)Fawkes has difficulty entering Little Lamplight.

In my first instance it took me about 2 minute to get him out the first time, I guided his direction along the length of the steel gate of Little Lamplight (a pain, if you have a line of follower).

For me when he runs into the motorcycle gate it takes about 10 seconds and he'll teleport to the other side so I can't see what's your problem.

The Pitt bug? Edit

I played through the mission wherein you retrieved the G.E.C.K. from Vault 87. I was playing as an evil character, so I did it myself and then killed Fawkes using the option on the terminal outside his room (Terminate Test Subject or something like that.) Flames shot out of the walls and Fawkes died (netting me negative karma in the process). I then went to the Pitt, and as soon as I got there, a message popped up that said that Fawkes had returned to the Museum of History (where he goes when you usually dismiss him). Upon returning to the Capital Wasteland, I traveled to the Museum of History and sure enough, there was Fawkes' corpse lying in the middle.

(on Xbox 360) If you attack Fawkes enough for him to become hostile you can make him revert back to being friendly by using a stealth boy and hiding out of sight or even just using the stealth boy right in front of him.--213.104.213.137 00:04, 28 August 2009 (UTC)

Remove "Fawkes cannot jump" note. Edit

NPCs cannot jump. Period. There is no reason to have a note that says this on a character page. 70.190.158.11 19:34, September 2, 2009 (UTC)

Bug fix for Jefferson Memorial issue Edit

I dismissed Fawkes before finishing the game. I then found him on top of the Memorial. You cant get up to talk to him. I shot him in the head about 3 times with the 44. When he started firing back I went in the memorial. The people with books were running scared. After a few minutes everyone inside calmed down. I went back out side and Fawkes was not longer red and he was off the memorial (360)

does fawkes randomly kill people? Edit

when he says something about his instinct pulling him away, does this relate to anything? i went to the nuka cola challenge lady and after handing her 3 quantums fawkes wacked out his gatling laser and mowed her down in two shots. I also encoutered this in rivet city with pinkerton, and after him remodelling my face fawkes shot him, why does fawkes randomly do this? and is pinkerton that key? i already completed the replicated man and the wasteland survival guide, im also happy with the way my character looks, is there anything else i need him for?

Yes, Fawkes starting gunning down Megaton Settlers with his Gatling Laser and Charon joined in the fun. Jerhico began running down the ramp and Charon started shooting. I think it's a bug as I reloaded the auto-save and no one died.--KnightNapier 03:45, December 6, 2009 (UTC)

Same thing. When I was at the Temple of the Union, and I was finished conversing with Hannibal Hamlin, Fawkes went berserk and started to kill everyone. I reloaded a save and he didn't go berserk. Somewhere else I think Charon went berserk too, but I'm not sure. This guy said it was probably because Fawkes was a Super Mutant, and people criticized and mocked him, and he got angry and started to kill everyone. Same thing with Charon. Kirbyt1210 13:33, January 16, 2010 (UTC)

Places Fawkes will randomly kill people. A-Moriarty's saloon- after staying there for 1-4 hours,B-Sierra Petrovita's shack- No apparent reason. C-Temple of the Union- usually caused by picking the Very hard gate without letting them unlock the door. And D-The Scavenger outside metro central, please correct me if I am wrong, I am refering to the one that settles on a bridge with sandbags shelves and two attack dogs, and a Yuo Gui.

No Fawkes after Raven Rock? Edit

I'm having a pretty bad bug. I just finished The American Dream, got outside of Raven Rock... and there was no Fawkes to be found. He is not around the Citadel either and I'm kind of hostile in the Underworld, after shooting Mr. Crowley. Any clue where he is or if it's a bug?

I encountered this bug as well. After escaping Raven Rock he never showed up. Used the moveto command in the console and found him standing a short ways off from the entrance to Raven Rock, with no weapon. He's pretty much useless now since he won't use most weapons, and I can't give him his gattling laser.

Fawkes invicible 360? Edit

I had fawkes as a follower at level 26 only broken steel installed. In megaton (undestroyed) he took 20+ vats mini nukes via fatman.

My Fawkes is invincible. I tried to kill him because I was bored and health just wouldn't deplete, this is actually very useful as I just let him fight most of the time to conserve my health and ammo but for some reason he never had the super sledge in his inventory. Has anyone else had this?

I too have had this at level 29 I got two of his health bars, level 30 I cant get one even after 30 min of play and 100 stims. also no super sledge at any point.

I thought fawks just had a normal sledg hammer but when i told him to switch to melee he just used his fist.--Radraider 21:00, September 23, 2009 (UTC)

I just picked up Broken Steel for the PS3. I made it to level 21, and then decided to test my followers, Dogmeat and Fawkes. I started with Jack, which took out Dogmeat in a matter of seconds, before he could even launch an attack. Feeling pretty cocky, I took Jack to Fawkes. After ~15 seconds of whiring blades of death, Fawkes had only lost 2 bars off of his health. Thinking this was a weakness in the weapon and Dogmeat, and having been killed by Fawkes, I decided to even the score with the Experimental MIRV. I shot him at pointblank range in a small room using VATS to target his head; he lost two bars of health. While this should mean that it is technically possible to kill him, practically Fawkes is invincible; I cannot fathom the creature that could stand against him in a fight. Keemonto 02:36, September 26, 2009 (UTC)

So he is still invincible on PS3? Does Bethesda even give a shit about these glitches anymore? Surely they must have stumbled across them on some forms or something, I know this site pops up as the 1st result in google for many fallout 3 related terms. 68.192.9.90 02:18, October 20, 2009 (UTC)

Further testing has shown that, even at level 30, it is indeed possible to kill Fawkes, though it is very difficult. At level 30, with 100% in Big Weapons, Melee Weapons, Unarmed, Energy Weapons, and Small Weapons, and with Finesse, 10 Luck, Snide Guru, Iron Fist Rank 3, Ninja, Pyromaniac, Better Criticals, Bloody Mess, and 10 Strength, I managed to kill Fawkes with three shots of the Experimental MIRV, attacking him with Jack until it broke, attacking him with the Terrible Shotgun until it broke, attacking him with the Firelance until it broke, and then slashing at him with the Deathclaw Gauntlet until it was down to ~50% condition; all weapons began at 100% condition. In addition, it cost me ~100 stimpacks and broke my armor, even though I dodged most of his fire by pinning him in a corner and standing as close as possible (post MIRV shots). I think it's safe to say that he's tough, though not actually invincible. Keemonto 21:31, September 30, 2009 (UTC)

I did an interesting test on fawks once at level 15. I brought him to the top of a satcom array Told him to wait, And laid all bottle cap, frag, plasma, and pulse mine I had in my inventory at his feet. (witch added up to about 30-40) I then tossed a plazma grenade on the mines. This made the equivilent of A meteor strikeing him. Only took half his helth and blew him back a few feet. Since I tecnicly only hit him once he was still friendly so I wasted the most of my grenades on him in vats and when the smoke setteld... no more fawks! after about 3 secondes the mesage poped up and i looked of the sattelite and saw his boddy roleing down a hill. It turns out i did about 75% of the damage and the fall from the dish did the rest. So there you have it! Fawks can be killed, at least on level 15 that is.--Radraider 20:47, October 3, 2009 (UTC) After observing where the HIGH WATER TROUSERS nukes fall from orbit from the top of the SAT DISH I stationed Fawkes at an exact location of a stike and hit him with one of the HWT nukes. It moved him a few feet but he did not show any health bars lost.In a fight and using a Gatling Laser, Fawkes against 3 Albino Rad scorps at once shows no observable loss of health .I use the Vengeance Gat laser at damage 255 and the Chinese Stealth Armour. Level 30 360.

The easiest way to kill him I found is to get a critical shot with a gauss rifle of a victory rifle then crouch and reverse pickpocket a grenage onto him, killed him instantly but when I try to attack him normally his health just will not deplete 1 bit and he never had his super sledge in his inventory in the 1st place :S--195.93.21.72 13:26, October 6, 2009 (UTC)

Ok Fawkes is not invincible but he is weirdly and insanely durable for some reason (which is a good thing to be honest)it took me the Firelance until it broke (BD: 156) several hundred rounds from the Destabilizer (BD: 198) and a couple hundred rounds from Vengeance (BD: 336)and maybe a tiny little bit of help from some Megaton citizens.

The reason is because Fawkes is categorized as a creature. This causes him to level up multiplicatively with the player. In other words, by the time you're level 30 Fawkes has 30 times as much health as he was "supposed" to have. Dogmeat in Broken Steel has this same problem. They become all but invincible and remove much of the challenge (and thus fun) from the game.--Ocdscale 18:21, October 30, 2009 (UTC)

If you want to kill Fawkes the best way is to fire Him and then Reverse Pickpocket a grenade.--71.92.156.4 13:43, December 31, 2009 (UTC)

Dogmeat only levels to 20 unless yu got him after installing Broken Steel DLC. This makes Dogmeat easily killable if you got him boefore installing it.

He is very much killable at lvl 30 in broken steel. you just need to have paralyzing palm, lots of alien epoxy, and approx 12,000 rounds for vengeance. be chem'd up to the max too. it still takes forever.

I took Fawkes and Dogmeat to Evergreen Mills for the first time (around Level 17), and since Dogmeat is killed so easily, I spent most of the fight against the Raiders protecting him. After we'd killed most of them, I couldn't find Fawkes. So, I looked around, and found and Fawkes delviering the finishing blow to a Behemoth. He single handedly-killed a Behemoth.

Fawkes is bad-freakin'-ass. Ryo626 01:47, March 5, 2010 (UTC)

I killed him with ease..I set stimpak as a hotkey...i went through about 60 stimpak..i used about 80 shots with the plasma gun and got him against the wall where he wasn't hurting me and used the ripper(chainsaw) until it broke and shot him a couple more times with plasma gun and down he went

I was bored one day, so I decided to try and kill Fawkes. I had to shoot him a TON of times with a tesla cannon. When his life finally ran out after about half an hour (no joke), I looked at his life in VATS, and it was full again. So my Fawkes is invincible, which is pretty dang awesome if you ask me. Kategajda (talk) 21:11, December 27, 2013 (UTC)

3 INT and 5 CH? Really? Edit

The only articulate super mutant (minus Uncle Leo) has an intelligence of 3? And 5 charisma? Does Fawkes look charismatic to you??? 68.192.9.90

Yes,he does have an INT of 3 and a CHA of 5.Deal with it. The Daddy Banhammer.gif 13:17, September 27, 2009 (UTC)


That is disappointing, since in the Fallout universe Having an INT of 3 or below essentially is what makes one mentally retarded. Fawkes is no retard, in fact, he appears more intelligent then most humans.--216.220.115.175 23:51, October 8, 2009 (UTC)

I agree. If I were to rate his intelligence, I would have to give him 9-10 points. Part of this is considering the fact that he learned so much in the little time he studied in that isolation room in Vault 87. The rest would have to be divided between his interesting philosophy, articulation, and various other qualities. I have no idea as to why they would rate his intelligence level so low.

9-10 is genius-level intelligence. Sure, Fawkes is intelligent (7, maybe 8), but he's not a genius, otherwise, he'd have long since broke out of his holding cell. 11px-Naglowaa_se.gif Tagaziel (call!) 23:12, November 22, 2009 (UTC)
The stats were just copied from a regular Super Mutants. Most Super Mutants, as you can gather, aren't very smart nor charismatic. The developers probably just thought it was easier to do it this way, as what good would an intelligence of 7 or 8 do to the player? Fawkes can't hack computers, or repair guns, or even use a stimpak. So what would be the point? The player was never supposed to know. --Vladimir Lem 18:05, November 23, 2009 (UTC)

He's smarter than most scientists and knows so much philosophy so he should have 9-10 int. (AtheistMetal)

He does speak very intelligently and in a somewhat 'old-fashioned' style, using "I shall" and so on, like Paladin Cross and such serious characters. I'd rate his intelligence at 7 or 8 at the very least. :Starshade 16:05, January 17, 2010 (UTC)

One's intelligence and how smart they are are two very different things. Intelligence is one's capacity for learning, reasoning, understanding, and similar forms of mental activity. You could be the most intelligent person in the world and not know how to do math, since you never learned how to. I'm not disagreeing with your opinions that Fawkes' intelligence stat should have been set higher, I just want to make sure that you all understand what intelligence is. BrenMan 94 22:43, April 3, 2010 (UTC)

unconfirmed bugsEdit

  • If the player does not release Fawkes from Isolation Room 05 and retrieves the G.E.C.K. on his/her own, Fawkes will still be in that cell if the player ever decides to return. Later, if you talk to Fawkes through the intercom, it will cause a dialogue conversation that was meant to happen when you escaped Raven Rock. Despite being locked up (and in fact, even if you insulted him pledged not to release him), he thanks you for rescuing him and, the player's karma permitting, Fawkes can glitch out of the cell and then follow you normally through the course of the game. This is handy for players who couldn't find a way to release Fawkes to begin with. However, in some cases Fawkes will not be carrying a Gatling laser, and will use only a super sledge in combat.
  • During the Vault 87 encounter, if you take Fawkes' Super Sledge from him, he will continue to hold his hands as if holding an invisible sledge. He will also stop heading towards the G.E.C.K., instead standing in place. (Observed on PC, although with numerous addons)
  • It is also possible that in Vault 87, if you do not release Fawkes and get the G.E.C.K. yourself but open the doors as Fawkes instructs that after completing the main storyline (And having the Broken Steel DLC) that Fawkes can be seen in the Citadel walking around. If you speak to him he will act like he is following you but when you respond with "Let's go" he will continue to walk around aimlessly and not follow the player. (Happened with a "Very Evil" karma rating)
  • It is possible that even after rescue, Fawkes will remain in Vault 87 somewhere either outside Isolation Room 05, near the G.E.C.K. room, or somewhere in between, and not meet you outside Raven Rock. If you go back to the Vault and find Fawkes your dialog options will be the same as they are right outside Raven Rock.
  • If Fawkes is fired in the presence of Liberty Prime the robot will start attacking him and almost always kill him as Fawkes will fire back. He will apparently not respawn after words.
  • It is also possible for Fawkes to glitch outside of Raven Rock. If the player had a companion and they were not dismissed before being taken to Raven Rock, Fawkes will accept an invitation (Karma permitting) but remain rooted to the ground inside the Raven Rock gates.
NOTE: It is possible for him to glitch similarly outside of raven rock. He will be unarmed (as opposed to carrying a gatling laser) but will otherwise function as normal. Upon reaching the end of the normal campaign, however, he will not move into the airlock and you will not be able to activate the airlock controls, which will prevent you from proceeding to the Broken Steel DLC.
  • Fawkes may sometimes keep his Gatling Gun out, and just hold it in his hand, instead of putting it away after combat.
  • When you first meet Fawkes, he may have two copies of 'Fawkes' Super Sledge' for you to take (if you're feeling particularly greedy).
  • Sometimes when you are fighting something and Fawkes is shooting it and you walk through a door at the same time and then go back you will hear the gatling laser firing, but Fawkes will not be shooting.
  • The gatling laser floats at the side of Fawkes but will not be holding it (this is a common bug that can affect any NPC).
  • When you leave your Megaton House and go directly down the hill to the Megaton clinic, Fawkes may sometimes get stuck at the bottom and when you try to push him out, or you leave him there for a few moments, he will become hostile or even die.
  • After being fired, Fawkes can be found at the Project Purity (just outside the force field) instead of the Museum of History (bad pathfinding?).
  • Sometimes after beating the game (after Broken Steel is installed), Fawkes will disappear and not appear at any of the above spawn points. Lame.
  • If Fawkes is fired right after entering the Jefferson Memorial during Take it Back!, he might appear standing on top of the entrance and will be unable to re-hire. (Possibly occurs if Broken Steel is installed)

--Kingclyde 04:00, October 11, 2009 (UTC)

  • When Fawkes is killed by a randomly spawning enemy just south of Oasis after waiting 72 hours, it will say FOLLOWER WARNING! Fawkes has return to the museum of history and his dead body will be layed next to the mammoth just inside the entrance.

xbxo360 possible bug: 2 followersEdit

(in this case, Charon and Fawkes)

  • Not sure which DLCs you may/ may not need. When I went through vault 87, I had no DLCs, and at the time I got 2 followers, I had Broken Steel, and Operation Anchorage.
  • Have Charon as a follower when you go through Vault 87, and instead of freeing Fawkes, take a few Rad-X and get the GECK yourself. Charon is unaffected by Radiation, as he is a ghoul.
  • After I finished all the DLCs listed above, I returned to Room 05 and talked to him. He had the same dialogue as if I had freed him, and the option to get him as a follower was given.
  • He ignores the fact that Charon was already with me and followed me.

Dudehman 17:39, November 1, 2009 (UTC)

I just get them by having Fawkes and Dogemeat as my Companion's (w/ broken steel X-Box 360) then kill Dogmeat hire Charon then wait for Dogmeat's Puppy to respawn and hire the puppy then i have 3 followers (i always give Charon the Winterized T-51B power armour)(not sure if its a glitch or bug or exploit but it works everytime) CountryStrong106 08:09, June 4, 2012 (UTC)

Fawkes Stuck in Raven Rock Edit

When I fast travel to the Raven Rock with Fawkes after starting Broken Steel, we spawn at the front of the collapsed building; I was in front of the rocks but Fawkes was under some grating on the left where I was standing. He got out of there by himself almost immediately and he started firing at two enclave soldiers who didn't attack us, just ran and hid. After I killed those two cowards, Fawkes was running toward a fence and didn't stop running. Well I think that it was just a little bug but when I go and speak with him, he spoke with me normally but when I stop speaking (saying "Lets go." and not "Stay here.") and start moving, he doesn't follow; just stands there holding his gun. Disabling, then enabling doesn't work, killing then resurrecting doesn't work, fast traveling won't work, same with quick saving and loading, leaving there coming back, firing him doesn't work, changing location and using console command "moveto player" doesn't work, so what I am going to do?

by: Räisänen

Often Fawkes just randomly runs away. Please explain how this happens.

Really surprised this hasn't been noted... Edit

Edited, should have checked archives

I Reverse pick pocketed perfect condition hellfire armor and gatling lasers onto everyody in that first area of the citadel so thats about 14 brotherhood members. I then equiped a Jericho, clover, butch, cross, charon, and sticky with the best equipment in the game, and then there is dog meat and the robot, so thats about 20 ish allies. I then brought fawkes there, fired him, and then attacked him, making all my followers and the citadel hostile towards fawkes. It was definitely quite the light show when everybody blasted him at ounce. however, to my surprise fawkes killed them all, even while I was unloading everything I had into his head while he was fighting them. He didn't atack me because I used a stealth boy after he went hostile. fawkes is the most broken uneven character in the game.

With BS, he has 500 health per level rather than 500 health total (dev error) so he is so goddam hard to kill 68.192.9.90 01:31, November 12, 2009 (UTC)
Exactly, he can took 20 mininukes from a full condition fatman with big guns at around 80 and only was down to half health, he is pretty much immortal Setimir92 21:22, November 13, 2009 (UTC)

66.25.139.44 16:32, May 5, 2010 (UTC)Tylzor78 Edit

Karmatic Shifts Edit

Will Fawkes still follow you if your Karma goes down to Neutral. I'm planning on getting RL-3 as companion number four and I was just wondering how many times I had to kill Dogmeat and money I had to put down for buying RL-3 and getting my Karma back.--KnightNapier 03:53, December 6, 2009 (UTC)

He still follows you, yes, but if you accidentally fire him, or if something happens that makes him "go back to the Museum of History", like if you teleport onto Mothership Zeta, travel to Point Lookout, etc. you'll have to regain good karma to get him again.

Harry Potter Edit

This probably means nothing, but I was just watching the movie with my mom(#6), and mom said "Fawkes" out of nowhere. Then I remembered that the phoenix is named Fawkes. Like I said, probably nothing. Just thought it might be interesting to explore since our Fawkes was 'reborn' as a supermutant. I see no reference potential, but it is good coincidence material. Just had to share, sorry. JerichoRCDF 02:16, December 9, 2009 (UTC)

is this normal? Edit

I gave Fawkes a bunch of my equipment while in Vault 87 in anticipation of making him a follower after Raven Rock. But when I had him join me, his inventory was empty, and all the items I gave him was gone. Is there any way to recover that equipment?

Yup, that's completely normal and as far as I remember, there is no way for you to get that stuff back. I think. Setimir92 22:33, December 10, 2009 (UTC)

Fawkes is a reference to Guy Fawkes, also mentioned quite a bit in V for Vendetta. Guy Fawkes Day is the 5th of November. Fawkes in Fallout talks about it.

The Man from Room 5 Edit

I noticed in the Fawkes page that there was some contention over his gender because of the female specimen mentioned as being the occupant of his cell. Also, his name is an obvious reference to Guy Fawkes. I would just like to point out that I believe it is thus in fact a reference to V for Vendetta because his cell is no.5, the same as V who is also called "the man from Room 5". Like V, Fawkes does not remember his past and was part of a series of government experiments, deemed a failure and kept in isolation, and also endowed with incredible physical prowess. In the graphic novel V describes how the only thing that kept him going was a scrap of paper left by the previous occupant, a woman. Although in Fawkes case it was the terminal he educated himself with. There are a few parallels one could draw between the two so I was just wondering if I'm onto something or quite mad. 80.239.242.118 16:03, December 19, 2009 (UTC) D.Smith, South Africa.

I believe your onto something, the one thing that makes me believe is "V describes how the only thing that kept him going was a scrap of paper left by the previous occupant, a woman". The previous occupant was a woman, and replaced by a man. Kind of like Fawkes, where the terminal says that the occupant is a woman, but Fawkes is actually a boy. So the woman occupant must have been a failed subject and Fawkes was moved into there for studies of why he's different than other Super Mutants.

I completely agree. I came here to suggest this reference, as I was surprised that it wasn't in the article.--blacxthorne 16:21, January 14, 2010 (UTC)
I believe this idea should be reexamined. The arguments here and at Talk:Fallout_3_cultural_references#V_for_Vendetta have considerable merit. -132.183.138.24 01:22, February 3, 2010 (UTC)

Bug Edit

I finished Raven rock I didn't Locate fawkes anywhere near the entrance but I did find him walking around the citadel gate I fired charon and tried to recruit fawkes but all he says that he is not welcome to the places I go what is wrong with him?

Broken Bow Edit

I had Fawkes following me when I went to Pinkerton and Fawkes came in the room with me as normal then he started "falling" through the ground while yelling combat phrases. After he came back up a Mirelurk attacked me with about half it's health gone.... After this Fawkes continued to fall through the floor until I arrived at Pinkerton.

What happens if you don't free him? Edit

He remains in Vault 87 indefinitely (possibly until you drop by again and free him)? And he doesn't come to your rescue in Raven Rock? I had to wonder. :Starshade 15:47, January 17, 2010 (UTC)

Oh, oh. I didn't see the stuff above. Sorry, you don't need to care about this part. I'll have it erased if necessary. :Starshade 15:52, January 17, 2010 (UTC)

take away reilly's rangers bug Edit

i didn't know about the bug with fawkes until after i completed reilly's rangers. i walked up (i had fawkes as my only companion) and no one did anything. it took me about a minute to find butcher, and all the while fawkes was right next to brick, and no one did anything to her (i say fawkes was female).

P.S i just noticed that bethesda claims fawkes was a guy, A.K.A male, and the reference is Guy Fawkes. anyone else notice that? and also i'm on xbox 360, every DLC except mothership zeta, and in the broken steel portion of the game, no GOTY. i decided to do everything before ending broken steel, but i soon found out that you may continue the game after completion to do missed or forgotten side quests.

Minor problem Edit

I've had Fawkes as a companion for quite some time now, I'm on ps3 and I thought it would be worth mentioning these glitches I encountered. One was where he started wielding his super sledge, but when I talked to him about changing his combat style it said he was using a ranged weapon. Simply telling him to swap to melee than back fixed this but now I can take his supersledge whenever I want. The other one I thought is worth mentioning if anyone else had this problem. As soon as I entered the museum of history, fawkes simply died. Simply reloading my auto save from when I entered brought him back to life and I've never encountered it again, but I guess it should be worth saying just in case...

“We can go to the crazy mirrors Murray. It'll make your nose look smaller” Oscar Maddison

From twodog

fawkes 15000 hp Edit

Have any idea why Fawke's hp would be 15000 at level 30? I met Fawkes when I was level 30, and it was just until now when i was at rivet city and wondering his hp, did getav health and came up 15000. On the wiki it says his was over 200k as an estimate. Has anyone actually did getav health on him? If not then his hp looks like every level it goes up 500 as at level 1 he would have 500 and 30 would be 15000. Gary 23 03:27, February 23, 2010 (UTC)

actually, thats exactly what happened. when they were making broken steel (i guess) someone messed up the script and instead of fawkes simply having 500 health, it is now 500 health per level. so instead of 500 health, he has 15000 health. that makes him nearly invincible. i think it's the same for dogmeat, too, but not any other followers (atleast not star paladin cross). Wrpen-99 14:34, February 26, 2010 (UTC)

Not a Guy Fawkes reference!Edit

He is most certainly not a reference! Until substantial evidence or Bethesda confirms it and it has been discussed in this section it is not a reference! Heres my argument against:

Fawkes:
  • 8 Foot Tall
  • Peaceful
  • Zen Buddhist
  • Complains about his sanity wearing away
  • Fears he may become like his 'brothers'
Guy Fawkes:
  • Failed Revolutionary
  • Planned to destroy English Parliament hereby destroying English democracy
  • Hateful
  • Worked as a gang
  • Although not the ringleader of the aforementioned group he certainly is the most famous

Response to aboveEdit

In-game, Fawkes says he gets his name from "a man who died for what he believed in." Doesn't mean the mutant and the revolutionary are very similar, only that the mutant's name is indeed a reference to Guy Fawkes.--Gothemasticator 18:25, March 11, 2010 (UTC)

Reference for gender clarification quote has been purged from Beth pagesEdit

Our reference for the gender issue on the article page has been purged from the Bethesda forums. Anyone got the text saved somewhere? I'm going to leave the broken reference there as a reminder until we find a replacement.--Gothemasticator 20:52, March 19, 2010 (UTC)

Fawkes leveling. Edit

Hi, I'm currently running through the game with a good character. I am level 17, I've just recruited Fawkes from outside of Raven Rock. I have Broken Steel loaded, and I was wondering, does Fawkes level with the character, or is it a set level? I can only assume he does, but I would like a confirmation. Thank you in advance. Tin Daddy 14:09, March 25, 2010 (UTC)

Yes. BoS Paladin Thumbnail Knight Captain Ski (talk) 23:31, April 10, 2010 (UTC)

Fawkes Using Grenades?! Edit

I've just entered the Satellite control thing of the mobile crawler in Adams air force base with both Fawkes and Star Paladin Cross. Of course Star was using nades but wat surprised me is that Fawkes has a plasma grenade equipped which i can see on his hip. His gatlin laser is not on his back any more and so the assumed truth that fawkes only uses the Gatlin might be false. I dont see why hed be using the nades anyways, i have the precision gatlin gun in his inventory so I'm wondering why hes not using that with its superior damage. Anyways, someone needs to go in and change any statements saying that fawkes only equips his gatlin laser. - Flashback(to impatient to login ;)

Another Jefferson Memorial solution (Xbox 360) Edit

I encountered this glitch as well (xbox 360), where Fawkes appears on the top of the Jefferson Memorial entrance, after completing the main quest. However, using the elevated platform/walkway next to the entrance, I was able to get to him. I jumped onto the barrels of "AuqaPure," then up onto the railing, then ran along the railing, toward the Memorial, and jumped over. Once on the other side, I was able to simply walk up to him, re-recruit him, and fast travel away. He now follows normally, and appears at the Museum of History when fired (as he should). I hope this helps. CrunkKillington 23:22, April 10, 2010 (UTC)

Bugs entering small rooms/areas with Fawkes Edit

(PS3) Majoirty of the time I enter small rooms with Fawkes, there's an audio glitch that sounds like Fawkes is firing his Gatling Laser. But observing him, he's not doing anything. The further you get from the door, the quieter the audio glitch gets. This happens in Little Lamplight and small metal shacks in the wasteland, that I remember as of now. 76.172.249.120 21:14, May 26, 2010 (UTC)

As a matter of fact, in response to the person above, I experience the exact same thing, same platform.

70.126.216.230 03:59, May 31, 2010 (UTC)

This also happens if he has a Minigun in his inventory. 76.172.249.120 00:27, June 4, 2010 (UTC)

This also seems to happen when you enter the caves under Oasis. MirvMaster

is, Tenpenny Tower, still on PS3.

JASPER42

This also seems to happen, if you have him wait somewhere and you enter a room alone. 76.172.249.120 11:59, June 9, 2010 (UTC) That also seems to happen to Fawkes when you enter the caves under Oasis.

Oh, and also I'd like to add there are Brotherhood Outcasts nearby and one has a Minigun/Gatling Laser. Dunno if this affects this at all, but thought it might be worth noting.

JASPER42

Happened to me at the Jefferson Memorial quite a few times, same console The Hawk 09:00, July 3, 2010 (UTC)

I found it happens a lot when he's attacking and you are looting. The sound sticks to him or an object and never shuts off. In the Presidential Metro, I got the sound stuck on Fawkes 2 or 3 times. I had to load an exterior cell (Capital Wasteland) to stop it, but every interior cell, it is back. Only saving reloading solves this. Isn't there a purge attached sounds console command? Sheesh. KaisarDragon 20:20, July 11, 2010 (UTC)

Raven Rock GlitchEdit

I see to be experiencing an issue with Fawkes, where he is basically glued to the ground outside Raven Rock. I have used resetai several times, he runs up to me, and says "What have you got on your mind?" (a generic Fawkes opening), I can interact with him, but that's it, disabling and re-enabling doesnt work, making him hostile, then ressurecting him doesnt work, I have yet to kill him and respawn him.

70.126.216.230 03:59, May 31, 2010 (UTC)

Same here although making him hostile does allow him to move but what go does that do me. He talks like everything is normal, so when you say let go he agrees then when you walk away he just stays there. He doesn't ever try to run or turn around even from 100ft away. Then he appears after i wake up into broken steel and acts like he was with me the whole time and brings up that he can go into the chamber to start the purifier for me. He says that in the Citadel after i had already started and completed that mission. So i thought that everything was fixed now but no he still won't move. Now he is glued to the floor in the Citadel med room. What is going on?? Anybody help me?

Possible Note for "Other Interactions" Edit

I was running an evil character so I didn't/couldn't recruit Fawkes outside Raven Rock. I was also feeling hardcore, so I wasn't fast-traveling. Turns out Fawkes and I were headed the same direction, and just after crossing the river I got a pop-up notifying me Fawkes had died. For a super-tough super-mutant, I guess he couldn't handle some of the high-level encounters in that part of the map - deathclaws, packs of mirelurk hunters w/kings, and Enclave patrols. Maybe players should be warned that if they don't recruit Fawkes at Raven Rock but want to preserve him for later use they should escort him to the Museum - which seems like it might be a fun job to do anyway.

What level were you? because if your level is 20+ he has like 150,000 hp The Hawk 09:01, July 3, 2010 (UTC)

Maybe he fell off a cliff or off the map entirely. Fawkes just can't die unless a bug got him. Seriously. KaisarDragon 20:12, July 11, 2010 (UTC)

No,Fawkes can only die from about 3 Deathclaws + or 10 Mirelurk Hunters + He will most likely die from a fall really high,for example: The Fort Contantine mountains are extremely high,if you try to climb down.Fawkes will fall, (Because NPCs aren't complex) And then he will die,I also find it odd that when you Trade with him he has nothing,even though he has a Vault 87 jumpsuit and Gatling Laser,I really wish I could put some Power armor on him...

64.136.26.230 09:07, July 21, 2010 (UTC)Going Crazy Edit

Has anyone else seen Fawkes go crazy and kill everyone in the room (not you) at random points for no good reason. This happened to me in The Republic of Dave (no survivors).

JASPER42

Only when I killed Dave, other than that nope. 76.172.249.120 01:17, June 8, 2010 (UTC)

Fawkes turning hostile on Reilly's rangers and on Dave used to be mentioned in this article, not sure why it was taken out. It can also happen with Sierra_Petrovita. Is this worth mentioning under "bugs?" Wickedjacob 07:51, June 8, 2010 (UTC)

Now that I think of it, recently Sierra has been "fleeing" whenever I enter her shack with Fawkes. But I have in past and that hasn't happened before. 76.172.249.120 12:03, June 9, 2010 (UTC)
I did, in fact put this in bugs but it got taken out. I have also seen Sierra fleeing, but even while I'm alone. This often happens if there are Radscorpions out side attacking the Brahmins outside. She stupidly runs towards a large radier (and later) Enclave populated area, and hides in a corner. She may get stuck insde a nearby truck and becomes impossible to remove.
JASPER42
Same thing for the Republic, also happened in the Regulator HQ, but he didn't try to kill Sonora Cruz (the leader).
Odd. 74.109.248.224 23:22, July 19, 2010 (UTC)
What are your guys stats at the time, Karma, Charisma, Strength, anything that could cause someone to think twice about attacking Fawkes, cause he occasionally mentions that its 'amazing no one attacks him' and I've almost always had epic high Karma by the time I recruit him. It might have something to do with your character whether people attack/run away from him rather than it being a straight up bug.Kre 'Nunumee 23:36, July 19, 2010 (UTC)
Maybe Fawkes taking his anger on random people because he's been stuck in a cell whole life. If he kills someone i like (rarely cos' I kill people who annoy me) I'll kill him in combat! With fists doing over 600 damage it can happen.XxX64.136.26.230 09:07, July 21, 2010 (UTC)
I can't EVER go to Megaton with Fawkes as a companion. At first, it happened when we were at Moriarty's and he and Jericho started exchanging fire. I figured, "That's OK Fawkes, knowing Jericho... I'm sure he made the first move." But then he fired on Maggie; and at everyone in Megaton. I had to fire him for punishment. At the time, both Simms and Moriarty were dead so random Mutie attacks were happening all the time to Megaton. I wasn't sure if this had anything to do with it?


Not really on-subject but, Sonora Cruz had a radscorpion outside the HQm however, she stupidly ran out the door and got killed, damn, they really need to improve this AI.

Confirmation on equipment Edit

I can confirm Fawkes doesn't have his special Gatling Laser if you wait until after Raven Rock, I don't think this should be in the bug section either because it wouldn't really make sense for him to have it if you didn't free him before Raven Rock.--Thq95 16:31, June 13, 2010 (UTC)

Unexpected Death Edit

Whilst wandering through Vault 87 looking for Overlords to kill, I came across the area in which you find Fawkes the first time round. That being the specimen chambers, some with failed FEV subjects. I was fooling around with a terminal and activated the failsafe to exterminate the subject. Fawkes was standing just outside the chamber and as I activated the failsafe (failsafe looks to be gas then fire) and entered it, Fawkes died instantaneously. I should note that this happened long after recruiting him but was incredibly strange nonetheless. I don't consider it a glitch but something that was supposed to happen if the Vault Scientists wished to destroy a subject. —Preceding unsigned comment added by 82.41.251.219 (talkcontribs). Please sign your posts with ~~~~!

The exterminate option seems to be scripted to kill whatever was in the chamber. So number 5 terminal will insta kill Fawkes no matter where he is at. The gas/fire does nothing. It is for show. I noticed this when Sid got out and was running around, then I used his terminal's exterminate. He was no where near his cell and dropped dead. KaisarDragon 20:15, July 11, 2010 (UTC)

Fawkes will not equip ANY melee weapon given to him! Edit

This is starting to get on my nerves. No matter how much I struggle, my efforts just seem to be wasted. I can't get this stupid mutant to equip the damn Shishkebab. So I accepted that and moved on. Later on I decide fine, he won't equip the Shishkabob that's no problem, but he should at least be able to equip a regular old Super Sledge. I think to myself "It should work, he's a super mutant. After all they use Super Sledges. Maybe they just can't use Shishkebabs. Understandable." So I try to equip him with a plain old Super Sledge and he STILL refuses! I'm at the end of my patience with him. I understand he does fabulous damage as it is with the Gatling Laser (Aside from the horrible lag time that's involved in the rotating barrel before the gun allows itself to be shot off), but I would like him to use melee a bit too, without it having to be his fists because he's not good at all with his fists. Is this seriously some sort of bug or did the developers just decide to be idiotic and purposely make him only use his default gear only and nothing else? —Preceding unsigned comment added by Lionheart777 (talkcontribs). Please sign your posts with ~~~~!

i can easily get him to use melee by giving him his super sledge and he wont stop using it. ThatWhiteboy98 07:16, June 23, 2011 (UTC)

-When I had Fawkes he would use his super sledge, it is possible that he lost it in V87 and he thinks he still has it. Keep in mind that this is only specultion. Posible solutions to your problem, if he thinks he still has his unique super sledge then equiping him with a better wepon should cause him to equip it, if not then start a new game and tell me all about it :) -It is possible to fix this using the following console command:

player.additem 0007843F 1

This will add Fawkes's Super Sledge into your inventory where you can then give it to Fawkes, he will now be able to melee with it as normal!

Try telling him to USE MELEE...No companions use melee weapons when they're told to use ranged... dumbass. John Lukas 15:25, October 13, 2011 (UTC)

Yes they do use melee weps when told to use ranged; Star Paladin Cross does it all the fucking time and it gets annoying as hell telling her to "keep" using ranged weps every 5min when she pulls out that damn sledge and gets herself killed by about 6 hellfire troops.

Fawkes and Star Paladin Cross glitchEdit

(360) after the vault 87 mission i came out of Raven Rock expecting to be greeted by Fawkes........ i waited a little while and he never came........ a few weeks later I decided to check Vault 87 with Star Paladin Cross, and when I entered the test labs area she disappeared i thought she was stuck in the other area, I get to the room where the enclave catches you and Fawkes runs out as if he just met me at Ravens Rock. So i had my convo with him and got him to follow me. just out of curiosity i kept going towards the GECK and before the stairs i found Star Paladin Cross "Dead" but when i walked up to her she was still blinking and it said "Talk" Star Paladin Cross, her gun that i gave her was on the ground too. It dawned on me that she might hate Fawkes for obvious reasons. aka he is a super mutant. so i reload my save out side of little lamplight because she wouldn't get up and Fawkes lost after a few minutes and killed her already lifeless blinking corpse, BUT this time I left Star Paladin Cross outside. I got back to the stair case and Fawkes comes to me the same way as before, but lo-and-behold there is Star Paladin Cross just Standing there like i had left her there, but when I talked to her she acted as though she was still following me. So I told her to wait and then I talked to her again, she was still acting like she was following me, but she wouldn't move an inch. this glitch happened on June 29th 2010, and I had all the DLCs. so it is very recent and very odd. Zayvorne Akal

Behind the scenes Confusion Edit

On the behind the scenes with the interview with Wes Johnson he says he was and IS male, taking he knows a lot about super mutants shouldn't he of just said was since they lose all genderly organs? The Hawk 09:07, July 3, 2010 (UTC)

According to the chief physicians terminal in vault 87, near where you find Fawkes; "...After only three days, subjects B440, B164 and D624 (all our female specimens) are all exhibiting a unique change..." If you choose the "Identify specimen option on the Isolation Room 05 terminal where Fawkes is being held, it says subject D624, suggesting that Fawkes is (or was) indeed female according to in-game cannon. Given that Fawkes is wearing a vault uniform, (s)he was probably there when the chief physician was still typing these journals. Other isolation rooms contain wastelander raider bodies though, which almost certainly weren't originally there, so I suppose it could be reasonably said that room occupants were shuffled around. I'd think though that this little tidbit of information was probably meant to be discovered, and it was in fact Emil Pagliarulo that was mistaken. Chotch 20:42, October 16, 2010 (UTC)Chotch

Fawkes was a man before he was turned in to a super mutant.Jasper: The Wonder that is Shroomman! 20:45, October 16, 2010 (UTC)

See also the cut content section. His pre-War name was Shelton Delacroix; though being cut content, this isn't canon but it does support him being male. --Kris User Hola 21:05, October 16, 2010 (UTC)

There is no confusion. Fawkes is/was male. The female specimens were in the cells before Fawkes was put in a cell.--Gothemasticator 21:07, October 16, 2010 (UTC)

Not sure why everyone's so adamant about it. It seems to be ambiguous at best, and probably deserves to be at least noted in the main article. Who knows, maybe that's why they cut out the Shelton Delacroix bit, because it conflicted. Really, my point is; this wasn't just a comment that the voice actor made, there is in-game evidence that suggests it. Chotch 05:43, October 19, 2010 (UTC)Chotch

This was resolved a long time ago, developers confirmed on the Fallout 3 forums that Fawkes is male.--Thq95 12:22, November 16, 2010 (UTC)

I know I'm just some anonymous poster, but males and females in Fallout 3 have different walk/run cycles. Fawkes has a Female walk cycle on the PC. Follow a few random male and female NPCs in town till you can spot the difference and then follow Fawkes as he walks to the G.E.C.K.-- UndefinedUser 18:01 August 11, 2011 Mountain Time

That doesn't apply to super mutants; they all walk like that. And it's called a "walk animation" not a "walk cycle". --Kris User Hola 00:37, August 12, 2011 (UTC)
(Y'see, that's exactly the kind of dismssive condescension I'd hoped to avoid in my first post...) No they don't! I am talking specifically about following him from his cell to the G.E.C.K. as part of the "Finding the Garden of Eden" quest. He wiggles when he walks in the PC version. Just like a female Lone Wanderer wielding the Super Sledge and unlike a male LW or a Super Mutant with the SS. At any other time in the game for that matter, Fawkes uses a "normal" Super Mutant walk cycle and not the one he uses in Vault 87. I get that Fawkes is "Officially Male" and I'm not rocking the boat. I just noticed a difference in the animation and I'm speaking up. And by the way a walk animation is a continuous animation made from looping a single animation that is sometimes called "the walk cycle". --Feb 20, 2012.

It is very obvious...In my opinion,I believe all the Vault's Security and Scientists turned into Super Mutants,and Threw Shelton Delacroix or Fawkes if you will in a cell.That explains why he is in a female's cell.You can also tell this is true when he is bashing his super sledge on other Mutants,after he kills them,he will always say something different to each and every one of them,for a example,the 3rd# to the last one Fawkes kills,he will say,"Your time here is...DONE!" He will also say to one of them,"How foes that feel?!" Or something similar to that. That could reveal who threw him in a cell. The one he says that to was a Brute,that might be a mutated security guard,becuase Security is most likely stronger than a scronny scientist.

fawkes laser gatlin bug Edit

Fawkes Laser Gatlin many times glitches and when he is done shooting, the sound continues even through the next time he shoots.

That's not a bug with the weapon but rather a general game bug, it affects many weapons. Kris (talk) 00:17, July 22, 2010 (UTC)

Dealing Fawkes some serious damage Edit

Some know how, some figured out but there's an easy way to take out Fawkes at level 30.

Requirements: Chinese stealth armor (Operation: Anchorage), 2 Hockey masks(Different condition)

Okay, here's how you do it: First put on the Chinese stealth armor. Then equip one of the hockey masks, then try to equip the other. See that you're not equipping the other hockey mask. Keep on equipping the other hockey mask. Look at your stats and you see that its past 5 unarmed then go back and rapidly tap the equip button with the unequipped hockey mask and you will rapidly get +5 unarmed every time you tap equip on the unequipped hockey mask.

Try equipping an unarmed weapon to increase damage.

Try beating up Fawkes now?!

WARNING: Going higher than 30,000 may crash the game, or make it freeze! XxX64.136.26.230 23:08, July 28, 2010 (UTC)

There's no way to tell what your unarmed skill is after it hits 100. The game will only show "100" but your skill continues to rise John Lukas 15:30, October 13, 2011 (UTC)

If you want to see how high you've raised it by then go to the effects screen on your pip-boy and it will show how much you've raised it by (i've raised mine by 23,000 and my Power Fist(unbreakable Anchorage Gary 23 glitch and it did about 2,000 damage yet barely made a dent in Fawkes health after hitting him about 10 times(i know he gets ALOT of health w/ Broken Steel but i never realized how much until now))CountryStrong106 05:42, June 16, 2012 (UTC)

Vault 87 bug (Xbox 360) Edit

I found a very annoying bug with Fawkes.

When you find him in vault 87 and he gets the G.E.C.K. for you, and you get captured by the Enclave, Fawkes remains in Vault 87.

So I didn't encounter him when I left Raven Rock even though my karma was very high.

So after alot of searching and thinking I returned to vault 87, and with succes. I found Fawkes there. But when I found him, my other followers (Dogmeat's puppy and Charon) just died.

Actually, they didn't die but something even worse happened.

Every time I entered a building my followers just fell on the ground, they didn't die but just fell on the ground and didn't do anything. They were still alive since I could see them on the radar.

I also could still talk to them, but when I talked I got their inventory screen instead of talking.

So now, I only have Fawkes and a useless Charon and a useless Puppy.

I hope anyone knows how to deal with this. —Preceding unsigned comment added by 84.28.100.56 (talkcontribs). Please sign your posts with ~~~~!

This is a known bug. Kris (talk) 18:59, August 4, 2010 (UTC)

Weapon Switching Edit

I've since tried to get him to equip Vengeance on several other 360 consoles owned by friends, he will not equip anything but his basic gatling laser in those versions of the game as well. All versions had the entire DLC package content (Pitt, Broken Steel, etc) so I can't say for sure this bug is persistent in vanilla versions but it seems to be a regular occurence if you have all of the DLC. Mictlantecuhtli 11:44, October 7, 2010 (UTC)

To switch his weapons you have to have the version of fawkes you get if you wait and let him out of his cell after raven rock, this way he wont have his unique gatlin laser and then you can equip him some of the other weapons. --Thq95 07:22, October 29, 2010 (UTC)

And even then he will only equip stuff that a supermutant can equip (non unique stuff), regular gatling laser, hunting rifle, Chinese assault rifle etc.

Death after finding the LW at Raven Rock Edit

I was doing a playthrough, and I just had blown up president Eden and was escaping Raven Rock. As usual, I knew Fawkes would show up with his new gatling laser, so i decided to open the console (rewardkarma -800), so I couldn't get Fawkes as my follower (afterwards, I did a rewardkarma 800). I then ran towards Fort Constantine, to have it on my map and gain loads of caps from "You gotta shoom them in the head", then on my way, I saw "Fawkes has died" - what the fuck. I opened the console - tgm and moveto.fawkes . He had been killed by one fucking yao guai and two vicious dogs. How is that possible? Bug?

If you don't aqquire Fawkes as a follower,his hit points will be very well under what he normally is,since he's most of the time 150,000 + He will be reduced to 500.

game seriously bugged Edit

ok i had just gotten Fawkes from Raven Rock and had him as my companion... then, i was outside Dukov's Place and in that corner to the left of his house that was a dead end, i had killed all but 1 radroach, and guess what...? Fawkes died killing a RADROACH! he just pulled his Super Sledge out and the roach attacked him he died, he had FULL health. i said aloud "WHAT THE FUCK!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!" .... o.O i think the game was really bugged...

Yeah, stop lying to get attention. it's not funny John Lukas 15:31, October 13, 2011 (UTC)

Me llamo Shelton Delacroix Edit

So, yeah, surprised the crap out of me when I found all that stuff I just posted hiding in the GECK. Anyway, for completeness, here's the full text of all of the holotapes. I'm sure these will need to be put somewhere. -- Yukichigai

First Tape (MQ08SheltonTape01)Edit

Is this thing on? Oh, yeah it is... I see the little needle moving. Ahem. I'm making these recordings as a diary of my life in one of Vault-Tec's newer vaults. They recommended we keep one, so I figured why not. But let me start at the beginning. My name is Shelton Delacroix, and I'm a security officer here in Vault 87. I'm assigned to the laboratory level, which sure beats babysitting the reactor room! Hopefully, in a few more months, I'll be allowed to learn a little more. It's all so hush hush. But that's the way things are around here. Anyway, I'm due on shift soon, so I'll record more later.

Second Tape (MQ08SheltonTape02)Edit

Things are getting a bit weird up here on the laboratory level. I swear I keep hearing these crazy noises coming from the experimentation chambers. When I asked about it they told me it's the animals they're testing on. What the heck are they doing to them? I think I may look into it some more. It gets boring standing in the hallways and pacing back and forth.

Third Tape (MQ08SheltonTape03)Edit

I... I don't know where to begin. I... have to report what I've seen. There has to be a record of this somewhere. Sykes and Cossler dragged some unconscious guy from the dorms into the labs. I tried to ask what was going on, but they just glared at me. After they came back out of the containment area, they told me not to tell anyone what I saw or I'd regret it. Sykes was even patting his 10 millimeter when he said that. I think they were threatening to kill me! After they left I snuck into the containment room, and... and I almost threw up. I don't even know how to describe it. It looked sort of human, but it was deformed... I could see some of its organs on the surface of its body like they were trying to push through. Its skin was... disgusting. Green and brown and bruised like it was bleeding on the inside. And the smell... it was horrible. I staggered out of there and came here to get this all down. What the hell are they doing in this place? Oh my god. It's all making sense. The missing people... and those things. They... they... oh my fucking god.

Fourth Tape (MQ08SheltonTape04)Edit

I'm in hiding now. I'm recording this in the reactor level. They found one of older recordings and now they want me in the labs. Luckily I had a friend in the security team and they told me to run. So here I am. What the hell am I supposed to do now? Merrick and his team are obviously experimenting on people. Someone's got to put a stop to it. But how? There's nowhere to go and no one to tell. Shit, what am I gonna... Oh my god. They're coming... I... Tell my wife in Dorm E that I love her... I...

Fifth Tape (MQ08SheltonTape05)Edit

Stupid machine... how you work this thing... this thing is stupid! Smash it!

What? No Edit

No, no, the article got it wrong. There ARE unused holodisks in Vault 87. I have the first, but the rest are nowhere to be seen. Am I just going crazy or did someone make a mistake? The Unknown User 03:50, November 28, 2010 (UTC)

NONE of the holodisks were used in the game. So it's impossible that you have even the first one. John Lukas 15:33, October 13, 2011 (UTC)

Isolation room 05 Edit

The article states that Fawkes is confined in room 0, while he is actually in room 05. No account so can't edit. 66.44.76.103 06:08, April 16, 2011 (UTC)

A Sledgehammer instead of a Gatling Laser? What in the death's name?!!! Edit

So, I was playing Fallout 3 GotY on my PC and I was looking for Molerats to "test" the repellent stick on, so I went to Vault 106. Nearby, I found a broken house. I went there and was attacked by Raiders. I wanted to see how Fawkes "handles" them with his Gatling Laser and all of a sudden, he runs up there with a Sledgehammer! I had a LOT of trouble getting him to equip the Gatling Laser. Talking about tactics, firing him, telling him to wait and fast-travel to the area, using the console cheat "resurrect", giving him 1000 Electron Charge packs or whatever Gatling Laser ammo is called, Googling it up. Heck, I even tried getting him to equip Vengeance but none of it works. If you got an idea, heard of a way to get rid of it, know a way to get rid of it or anything like that then you're more than free to share it on my page. If your idea works, I'll congratulate you, feature you on my page, write down your idea and your nickname below and you'll get good ol' good karma. Please! P.S. Any ideas where to find more Molerats other than Tepid Sewers will be welcome! --Andrey (White storm) 10:35, April 25, 2011 (UTC)

There are 3 molerats behind megaton

~~


Probably you will not even check into this (2011 post rofl), but the doubt of one may be the one of another. The console command to have fawkes get his Gattling Laser (usually after resurrecting him) is: additem 0001a333 1

That will add his unique laser to his inventory, and he will likely equip it immediately. If for some reason that does not do the trick, try using this afterwards:

equipitem 0001a333

If that still does not work, add this one command:

additem 000615af 99999 - That should add alot of his unique ammo.

The commands must be added while Fawkes is selected on the console (text on the top of the screen) --177.17.219.80 09:39, March 4, 2013 (UTC)

Location Edit

I'm unsure of the trigger to change it, but I'm on the Broken Steel quests and Fawkes is at the Museum and says he'll remain there, so at some point obviously he decided to wait there instead of Raven Rock. A heads-up in case anyone can clarify and wants to add it to the article. Doreiku Kuroofangu 11:22, July 25, 2011 (UTC)

If you dismiss him, he goes to wait at the Museum of History. He has always done that. Scar: "Say 'ello to my little friend!" 11:25, July 25, 2011 (UTC)
Well the article says "he will be at the Museum of History inside the lobby and right outside of Raven Rock after the quest The American Dream", which worded as is implies that he goes to Raven Rock. Should be reworded then if this is common knowledge. Doreiku Kuroofangu 11:44, July 25, 2011 (UTC)

Fawkes waits in different places if dismissed Edit

Fawkes should wait in the Museum of History if he is dismissed, but i noticed that whenever I fire him (I like to switch Companions regularly because I get tired of the same qoutes over and over), he goes to the Citadel! Anyone else have this problem, or have him waiting somewhere else besides the Museum of History or the Citadel? 69.234.136.24 03:01, August 1, 2011 (UTC)

Fawkes tapes Edit

The holotapes really could be for just some other man who got mutated I really don't think they are from Fawkes. Could it be changed to suggest that stronger? Sorry if I'm posting this wrong or in the wrong section/page.

Nickolski

Let me point you to this part near the end of the "identity" section:
It is important to note that, although Fawkes shares the same voice as most of the Capital Wasteland's super mutants, he is explicitly defined within the game's dialog files as being the speaker in the final recording.
In short, the tapes are all made by Fawkes, period. The is still some question as to Shelton turning into Fawkes though, but only because these tapes were cut from the final product; wanting to remove Fawkes' previous identity may have been part of the reason behind that. -- Yukichigai 21:32, September 24, 2011 (UTC)

Fawkes' intelligence - retained vs regained Edit

Wow, I did not expect this to be such a contentious issue. Here goes.... Apparently there's some confusion as to whether or not Fawkes stayed intelligent following his mutation, or if he had to work to get to that point. Short answer: he had to work at it. Here's his response if the Lone Wanderer remarks on how amazing it is that Fawkes is well-spoken (emphasis mine):

Yes. I suppose it is. When my captors placed me here, they were too stupid to realize this room contained a working terminal. I've spent all my life teaching myself to read and speak based on the information stored on the Vault's Mainframe. Ironic, isn't it? Surrounded by the world's history and yet my world consists of this tiny room.
Aside from this text there's also the final cut holotape, wherein Fawkes speaks with very little intelligence. It's not strictly canon, but it at least partially reaffirms Fawkes having to teach himself to be intelligent and civil. On the opposite end of things, there are no overt indicators that Fawkes was intelligent immediately following his mutation. In short, he was another dum-dum after he was mutated, just like all the other Vault 87 mutants. -- Yukichigai 02:17, October 26, 2011 (UTC)

That's not correct. In-game dialogue directly disproves the claim that the recently-transformed Fawkes was "just like all the other Vault 87 mutants". When asked about his background, he says that he got through the point at which most Mutants have their minds torn apart. Furthermore, the fact that he was different than the other mutants is what got him thrown in the isolation cell to begin with. -- Darkness Squall (talk) 22:28, June 8, 2013 (UTC)

so he reatained some intelligence (more than other super mutants) and then he became even more intelligent from the terminal. Rukathesoldier (talk) 18:17, October 4, 2013 (UTC)

Out of ammo Edit

I've read everywhere that Fawkes has infinate ammo; however, I have had him as my companion for a LONG time (I'm long since level 30 and got him well before level 15, and I think I've got a good few DAYS total play time since he joined me. Anyway, he recently seems to have actually run out of ammo on his gattling laser and I've had to resort to equipping him with more ammo (which does go down as he's fighting). When he is out of ammo he doesn't switch weapon and just keeps trying to fire (although I'm not sure if he had any other ammo for other weapons - I tend to carry that and he carries my heavy weapons, so that may be the reason). I've also not tried firing him (note: EVER) and re-hiring him to see if that makes a difference yet. I was just wondering if anyone knew if the "infinate" ammo people talk of is actually say 99999 or something, in which case he can (and apparently has) run out.

Thanks Y_Less 94.15.99.46 18:24, January 14, 2012 (UTC)

Update, I reloaded to test if he can use other weapons, gave him other ammo and removed the EC Pack ammo I'd given him, but instead that seems to have reset his infinate ammo and now he's back to shooting everyone for me as normal. Y_Less 94.15.99.46 18:35, January 14, 2012 (UTC)


Recruit Fawkes before and after Broken Steel Edit

Makes no difference as long as you eventually install Broken Steel. If you recruit him before Broken Steel is installed, his HP is 500. After you install Broken Steel, his HP scales with you 500 every level even if you recruit him before Broken Steel.

Dogmeat and RL-3 don't have this HP glitch if you recruit them before Broken Steel. Their HP stays the same after Broken Steel. So the Bug Section saying that Fawkes' HP will stay at 500 after Broken Steel is installed if you recruit him before Broken Steel, is WRONG.

Bug on PC Edit

If you enter Vault 87 before you get the prequisite quests either by using TCL or similar commands, when the intercom is used, Fawkes will only say "Go away, bloody nose!" and nothing else. You can grab the GECK and walk right out of the vault as The American Dream will never start, however this breaks your game as the storyline will never advance and not even quest console commands fix this. 166.147.123.30 02:35, October 30, 2012 (UTC)

Fawkes turns hostile in Underworld bug Edit

On the xbox 360, I went to Underworld with Clover, RL-3, and Dogmeat's puppy following me. I went into the 9th circle, fired the puppy, and killed it by reverse-pickpocketing a plasma grenade, and successfully hired Charon. No one was hostile in Underworld. I then went to the Museum of History Rotunda and Fawkes was hostile, he started firing on me, and my companions fired back. I then went back into the Museum of History (because I didn't want to kill Fawkes) to attempt to wait 3 in-game days for him to calm down. He followed me after I waited 24 hours (still hostile) so I went into Carol's place, while in Carol's place, before I could wait again, I got a message that said that Fawkes had died. I was level 23 at the time, how could some npc's have killed Fawkes? why did he turn hostile? I thought it might've had something to do with me killing dogmeat's puppy and him being a "good" character. --Dragonsnake (talk) 07:15, October 13, 2013 (UTC)

Other Wikia wikis

Random Wiki