Wikia

Nukapedia

Talk:Fallout 3 bugs

17,620pages on
this wiki

Back to page

Archive
Archives: #1

Game crash after FEV removal at the endEdit

So I finish the game, see the little video and after it fades to black for the last time, I see the "FEV virus (or whatever it's called) removed" and the game crashes. Any clues? This is the first time it's happened to me (and I've finished the game 6 times already) [A] 03:13, March 22, 2010 (UTC)

Hilarious bug Edit

After raiding the National Guard depot, the 2 Protectron corpses that were outside were still there. But as soon as I exited, the corpses "jumped" for no reason, as if someone had flinged them. One of them only flew across the courtyard. However, the other robot got flung so far, it disappeared from my screen and fell somewhere in the wasteland. I still haven't found it. --Macros 00:30, 1 November 2008 (UTC)

Yes, I've experienced this bug as well - after fast-traveling Arefu, I noticed a Protectron corpse flying in a perfect arc through the sky, like it was hurled by a trebuchet. This has occurred twice to date.

Another Bug inherited from Oblivion. Two times for me as well, this happens in other areas of the game but is definitely "loudest" and most noticeable here, as the "velocities/gravities" of the objects are VERY high. Has anyone had a crash occur when exiting the National Guard depot? I'm wondering if the physics can cause problems with the engine. --PhotonLust 14:02, 11 November 2008 (UTC)

Have you ever thought you already know it all and then suddenly something completely unexpected has happened? I'm only asking because I've seen this bug elsewhere once, with a human NPC and it was indeed hilarious: Aboard Rivet City, I stood upon the Flight Deck when I noticed that sinister Mr. Sister standing right on the edge of the platform. After running around in the bowels of the city for too long, I quickly decided I wanted to have some cheap thrills & gratuitous violence, so I saved the game, put on an evil grin and shot him in the back of his head with my trusted .44. Now imagine my stupid face when he first fell overboard as expected, but returned only a second later, launching straight up into the sky like a rocket. First thing in my head was not "this is probably a bug", but a picture of a giant super mutant with a huge belly, feasting down there and throwing what he deemed indigestible right back at me: "Naaw, me dun wanna eat dat!!!"

Needless to say, I LOL'd pretty hard.

I ran into flying NPCs on the PC version, I shot some random raider in VATS and my last shot connected with him way up in the air. At first I thought he had hit a mine (as I disarmed another in the area shortly after), but I guess I will never know, he fell straight down on a tree though, it was quite funny. The best part to me was how VATS didn't blink an eye at him suddenly being higher than the trees, and connected with no problems at all.

Hmm, I've also scored some critical "kills" in VATS resulting in high velocity dismemberment. I find this the most noticeable with the 10mm SMG, but doesn't seem to have velocities so high as to cause problems for me yet. 10mm rounds pack quite a punch you know.:P --PhotonLust 14:04, 11 November 2008 (UTC)

This seems to be a software issue where the locations of the objects are not stored properly when leaving a location or saving a game - quite often, when reloading a game in Fallout 3 or Oblivion, I find corpses flying across the map at high speed. 60.234.129.233 01:45, 19 November 2008 (UTC)

I found this bug also!I was doing the Big trouble in Big town quest,and i was heading to the police station with Charon.When i was half way there,a robobrain flew at me from across the horizon and landed at my feet.I looted it and then it promptly flew past Charon's head to the other side of the sky. funny.

I've found this bug several times now on the 360. After killing someone or blowing something up a spider-like...thing will be spazzing out in the sky. Probably one of the creepiest bugs I've encountered, shooting it with Mr. Terrible worked a few times.--Dcmjim 02:14, 10 January 2009 (UTC)

LOL! Try find it! This happend to me aswell at same place, but it jumped only:Over that fence.--SURVIOR OF HOLOCAUST 19:13, 5 April 2009 (UTC)

On the PS3 version i left a building with Fawkes and Paladin Cross, to see a Deathclaw run towards me then suddenly fly in the air. The Deathclaw kept rising until i could no longer see it, then Fawkes shouted and starting shooting his Gatling Laser at the floor and the Deathclaw flew through the floor and kept rising again. Re-loading the auto-save from leaving the building fixed this problem, since the Deathclaw was no longer there. Is this a random enounter gone wrong or just a complete bug? Either way i found it funny, Fawkes didn't though.

Twitching bodies Edit

It's becoming a common bug that when you come back dead bodies will reload in but for some reason load in a few inches off the ground and will land in position that make the whole body or part of the body twitch-Vault009Dweller 22:57, 2 November 2008 (UTC)

REPLY:They're called "Twitchers" and you've got to "shoot um in the head" ^^, hehe

Or even worse, they load partially below floor level and just bang away until you leave the area. Occasionally, an explosion (grenade, missile, whatever) will move them, but for the most part they just make noise and eat processor cycles. Marstinson 01:19, 29 November 2008 (UTC)

I was in one of those power station offices, and there was a skeleton sitting at the desk. When I approached, it jerked (as they do quite often) and one leg got stuck in the floor and started spinning around, occasionally making a clunking sound. I also often notice body parts of dead critters move or twitch, especcially with radroaches and ants. - Redmess 15:01, November 22, 2009 (UTC)

Cheat Console Not Loading Edit

Can anyone explain why the cheat console won't show up in the PC version? I've tried hitting the tilde key (~) and the ` key to no avail!! I need to change my stats, any advice much appreciated! --12.217.66.198 08:47, 8 November 2008 (UTC)On my game the Console was showing up, only it was about 15 characters off the left side of the screen. I could use cheats only by blindly typing it in (I could see the ending 5 or so characters).

I also can't open the console. Changing the driver of the IR as per main article doesn't help... any ideas? I'm on 32-bit Vista. 124.188.178.133 15:08, 15 November 2008 (UTC)

Ok I had the same thing happen to me in Oblivion when i would pres "~" it wouldnt open console. Make sure you have the console command on in controls(maybe under advanced controls) User:XTraunx

As far as I can tell, this is not so much an IR problem as a problem with Windows Media Center, as it occurs in XP Media Center edition as well. Also of note, is that it does not occur in Vista Home Basic, due to the lack of the Media Center. Uninstalling the IR driver from the Device Manager will temporarily fix the problem, but the next time you restart your computer, it is liable to reinstall the device immediately. If you could manage to somehow uninstall Windows Media Center, I'm sure the problem would be resolved. 60.234.129.233 01:48, 19 November 2008 (UTC)

On some keyboards it isn'tthe tilde key that opens the console, on my keyboard its the "`" key just below escape, try that before uninstalling things please because its simpler and it won't uninstall anything you want acciddently. No offense to the people above.--Glewis

Fix!!


They need to fix the code so that when you change your screen resolution everything else gets updated to along with the world lol. After changing my resolution to 1280x1024 I had the same problem very annoying.

Edit ---->

%Systemroot%\My Documents\My Games\Fallout3\Fallout.ini

iConsoleTextXPos=200


``AcidphaseIII``

Liberty Prime walks in circles / frozen robots Edit

liberty prime may start to walk in circles, therefor not allowing the quest to continue. reloading immediate saves did not solve problem, however, completely exiting the game and loading again seems to have fixed it. must be due to the same old Oblivion style pathfinding AI they used for this.

From Menalaos: On the XBOX360 I have found that Liberty Prime will only advance when all of the local Enclave soldiers are dead, but that on the bridges explosions can throw live enclave soldiers into the water below and that Liberty Prime will wait indefinitely for someone to kill them before moving on. I had to go back to the beginning of the bridge, go under, and shoot the swimming enclave goons and then go back up to advance the mission.

also, in vault tec hq, when i killed all the robots, then manually powered down the masterbrain, then disconnected all robots, they seem to have come back to life, albeit in a non hostile frozen state, and still looking destroyed. has anybody else had these problems?

71.240.85.171 11:43, 5 November 2008 (UTC)KRosen

That's not a bug, that's simply what they look like while they're power down. If you shoot them a few times, they will die (for real) and you can loot them. Cubicle Ninja 06:22, 10 November 2008 (UTC)
It is a bug. They are dead, their vital systems were destroyed. Then, by disconnecting them from the Masterbrain, they come back alive, albeit in a deactivated state. Double EXP, and double loot can be gained this way.

haircut bug Edit

This bug is caused when you are standing on a higher platform than the robot (bed,stairs,...)stand on the same level as the robot,and this will not happen.

This happened to me too, and I got mad and shot him. No more free Purified water. But I was on level ground...

Wait what is the bug exactly? What you propose sounds as if you will get your head hacked off:) Photonlust 03:05, 14 November 2008 (UTC)

I think he refers to the Bug where you enter the Haircut Editor and it doesn't show your PC's head in the preview window, it's just blank and black. Atleast that's the only bug i get with the haircuts, and it happens as he states, when you're on higher/lower ground than the Robot in your home. Probably with other NPC's that involve haircuts aswell. (Underworld?) xcpax

Had the same issue (black preview screen, character not showing at all) with the Megaton robot as well as with Snowflake, the Barber of Underworld. Reloading an earlier quicksave didn't fix it (preview screen remained black, no matter where I stood when activating the option) but exiting the game to main menu and restarting it did the trick.

The same thing happened to me, except I wasn't getting a haircut, it happened when I first started the game and I got to choose what I looked like with the "Gene Projector." So I had to blindly create my character. Same thing happened with Pinkerton, and I was standing as close as I could, at eye level with him. Also when I was getting a haircut, I could only partially see my Forehead, I was standing on some stairs at the time, so I moved down which solved the problem. Westside Rep 22:44, 16 December 2008 (UTC)

Ant Queen will go through walls Edit

I just finished up the 'Those!' mission. As I was exiting the hatchery, I got the attention of the Ant Queen. I continued walking past, and all of a sudden, she appeared in front of me. I went back to the place where she was supposed to be, and then she appeared stuck in the wall behind Leskos terminal. This happen to anyone else? 71.50.164.185 22:10, 5 November 2008 (UTC)

I've had this one happen to me as well. 97.115.64.223 14:35, 6 November 2008 (UTC)

Count me in. With the Ant Queens size, it's most noticeable, but I think that other NPCs/Enemys are doing this as well when getting stuck - they phase and shift until they can move again. - DM, 22:13, 12 November 2008 (KSC)

Hmm, I haven't noticed any creatures "phase shifting" actually on PC, I've seen other buggy movement though. Mirelurks will get stuck in tunnels and alleys that are two narrow for their bodies if groups of them to move together as they charge you. Mirelurk corpses will also do some weird things, and get stuck in place, and try to phase shift out of them, often exiting the visible map as they fall through the floor. I'm going to assume this, the jittering objects/corpses, bobbing player, etc are all Havok related (or at least stem from the same issue, which could just be from objects interacting with the map poorly for some reason). Photonlust 03:03, 14 November 2008 (UTC)

I think it's more related to the same warping that companions will do if you get too far away from them. AI's probably warp close to their destination, if they are stuck in the same spot for too long.

Stuck in Oasis Edit

After completing the "Oasis" quest and talking to the NPCs for rewards in the Playstation 3 version of the game, I went back to the Grove to speak to Harold. After our conversation the gate to Oasis was locked, unable to be lock picked, and I was never given a key to the gate. I've tried backtracking through the exit in the sunken cave but was unable to continue due to an impossibly high ledge in the final cave. PS3 players beware!

The same bug confirmed in Xbox 360 version, when saving Harold and speaking to Laurel after talking to another NPC, like the other citizens of Oasis. It seems that if Harold is not killed, Laurel must be the first NPC spoken to.

The bug seems to occur before completing the quest. If one were to take the quest, get to Harold's heart, then leave the way you can (whether or not you do anything to his heart), you will be locked inside Oasis as well, as the door out of the area is locked and unpickable. Fortunately, you can fast travel out of Oasis (at least on the PS3 version), making it possible to not totally screw yourself if you save inside Oasis or it's caverns while trying to do this quest.

Equipment enhancements not improving stats/skills?Edit

(PC Version) This may just be with the Vault Utility Jumpsuit, but I suspect all if not most of my enhancing equipment is bugged. Anyway, there's a mini-quest in Megaton where you need to wear the Vault Utility Jumpsuit if you haven't increased Repair at all. You need 30 skill to fix the pipes. I have 25 base. Wearing it, however, doesn't allow you to fix the pipes anyway saying I still need 30 skill.

Reply: Some quests/miniquests like this, and disarming traps, where there pops up a small dialogue window stating, usually "leave alone" and then the obvious other "Fix piping leak" or whatnot, needs you to have the correct ammount of skillppoints, solidly, and not buffed by apparel(clothes). However this does not apply to the use of chems, for example using Mentats for Disarming/Arming the Megaton Nuke. I've experienced it myself, on a 360. So in short, with such skill dialogue miniquest windows poping up: Apparel buffs doesn't count,get your skill up, or do drugs =P

Using the suit to bump my repair works fine for me on the PC (patched), although I could be remembering incorrectly. --DarkJeff 19:37, 16 December 2008 (UTC)
It seems to need 1 greater than the minimum to work for me. Exactly 30 doesn't work, but 31 does. --DescentJS 02:14, 24 March 2009 (UTC)

Perks give skill increase even when not takenEdit

(PC) During level up, when choosing perks; if you mark a perk that gives you +5/+15 to a skill you keep that bonus even if you select another perk. By clicking all perks repeatedly you can get 100 in all skills.

Yeah, I clicked back and forth between raising stats and picking perks and my skills where ever improving up to 100, but when I finally picked the perk and clicked "done", my stats were back to normal again. - DM, 22:28, 12. November 2008 (KSC)

Giant teddy bear turning normalEdit

After taking the giant teddy bear in the Red Racer Factory and dropping it once, taking it and dropping again will cause it to turn into a normal teddy bear size. The IDs are the same for each teddy bear and they stack together in the inventory.

The same occurs for the mini-gnomes on the chessboard. --DarkJeff 19:37, 16 December 2008 (UTC)

Well this kinda same happend to my frend and me.When we took giant teddy bear and we, tried to get it to home.And when we was at home and looked mich items there still read giant teddy bear and then we dropped it and we saw it to be turned into normal teddy bear.--SURVIOR OF HOLOCAUST 04:19, 6 April 2009 (UTC)

"Save game" not saving? Found a "fix"Edit

Got the problem with disappearing saves.

Was frustrated, until I checked the save game folder and found my saves (a shitload of different saves all starting with "save 55". Loaded up the game again and scrolled to the very bottom of the savegames, and there they were. Loaded, worked. Weird bug.

(X360) Colonel Autumn Defies Death! Edit

This guy is invincible! When your dad gets killed in the radiation chamber, he dies too...right? I mean, he's in there with the massive amount of radiation. But oh look, when you get captured guess who it is? HIM! Its definetly the same guy, same rank, same brown trench coat and same slight southern accent. Can anyone explain this? Its a plot hole as far as I can tell. And madness. Pure madness! 68.205.103.233 07:52, 9 November 2008 (UTC)

Could he be an android that was repaired?

No Col. Autumn is indeed human -

President Eden: "... You should feel privileged. Colonel Autumn is the only other human permitted within this room."
Besides why would he fake his own death by radiation? This is worse than the simple Han Solo flight jacket error; this is someone brought back to life via the magical script... even though it was the very same script that killed him. Unless he's a clone (which they would have to have perfected it due to the whole "Gary" problem), this guy is the same one you watched die.--24.240.181.147 07:34, 16 November 2008 (UTC)

This isn't really a bug. Also, he carries two different weapons, his special 10mm during that scripted sequence, and his special laser pistol later. --DarkJeff 19:40, 16 December 2008 (UTC)

If you look carefully at him during the scripted scene, you will see him injecting something into his arm. This is probably what lets him survive. --DescentJS 02:15, 24 March 2009 (UTC)

Propebly Rad-X (which protects you against radiation) -- maybe a super enclave version

Automated transfer of Problem Report #14982 Edit

The following message was left by Anonymous via PR #14982 on 2008-11-04 00:00:05 UTC

While doing main quest and following robot the bobot disappears suddenly.

Problem with Water of Life quest: Edit

While escaping from the Enclave and leaving the Jefferson Memorial through the Taft tunnels, Alex, Daniel, Garza and Doctor Li enter the tunnel. Immediately, Alex and Daniel will not move from the tunnel entrance. Continuing on, at the halfway point in the tunnel, Garza and Doctor Li will begin to hang out in a room. Nothing seems to make them budge and it prevents the Water of Life quest from continuing as Doctor Li won't provide access to the Citadel.

From Menalaos: At the half-way point Dr Li is supposed to mention that Garza is sick and they can't go on. You can either talk them into abandoning Garza or give her some Stims. Either will get the whole group moving again. If this doesn't happen, though, then you have a real big.

Waters of Life/Dogmeat: Edit

In the Taft tunnels, right after you do something about Garza's heart problem, Doctor Li and her team follow you. The rest of her team may come out from a door you have yet to enter and for some reason, Dogmeat may also emerge from the door you just came through. This happens even if you left him waiting at home. You'll have to let him tag along for the rest of this quest and finish it like normal as if you really brought Dogmeat with you else you might trigger other follower glitches. Cranberry poptart 11:58, 20 November 2008 (UTC)

From Menalaos: The same thing happened to me with the Mr Gutsy robot follower. I had left him in Megaton but at some point in the tunnels he just appeared with us. I loaded him up with excess inventory and then after leaving he vanished. I found him later in my Megaton home with all of the off-loaded inventory still on him.

(X360) Missing Ammo, Health Items & Apparel Edit

Colonel Autumn has just been summoned by Eden, and I’ve been released and told to retrieve my equipment from the locker. All items are there, but after taking them out of the locker, all ammunition is missing, as well as apparel, and health items. All weapons are available, but only melee weapons can be used. New items added from exploration or plundering can be used though. Is this a bug, or part of the mission I don’t understand yet?

UPDATE:

Found the cause of this issue. When exploring Vault 87, I had a follower that was carrying about 150 pounds of gear I had acquired. When captured, the gear they were carrying was transferred to the locker. When I selected (x) to take everything out of the locker, rather than allow me to be over-encumbered, the system selected items for deletion.

To solve this, I loaded up my follower with as much as they could carry, and dismissed them. They still hold everything given to them when selected to follow later, which can then be retrieved.

Removed the bit about the level cap being removed Edit

Hi. I have removed the bit about how "THE LEVEL 20 CAP WILL BE REMOVED WITH FUTURE DLC AND PATCHES", which is neither a bug, nor accurate. Pete Hines has said here that there are no plans to remove the cap. Here's his comment in full:


No plans to increase the level cap beyond 20. We think at that point you're plenty tough enough. Broken Steel DLC level cap increases to 30
In my edit summary I said that it was added by an anonymous editor, but I was mistaken. It was added by User:Vault009Dweller, here. Sorry about that mistake. 88.104.162.198 23:17, 10 November 2008 (UTC)

There's an easy way to remove the level cap yourself: Upon reaching level 20, open the console and type "player.setlevel 19". That's it, you can collect XP again and raise to level 20 will full benefits. Rinse and repeat. - DM, 22:20, 13 November 2008 (KSC)

CTD when talking Moira out of writing the survival guide Edit

Made a save in the craterside warehouse before talking to her. I accept one mission to get the other dialogue options, then try to talk her out of writing the guide. As soon as it succeeds and she finishes her answers, I get a CTD, no matter if I use the patched version or not. So the "Dream Crusher" perk ist currently unavailable to me:(

Have you tried moving on to the next stage of the quest first? The optimal way to get Dream Crusher is to actually grab it after getting at least the regenerative radiation one. --DarkJeff 19:43, 16 December 2008 (UTC)

Rivet City Weirdness Edit

I had some trouble trying to nab Flak for the Strictly Business mission. I found him, thanks to the mission-marker, a little south-west of Vault 101. I got him, completed that part of Strictly Business and then started to notice weird things in Rivet City. First: Harkness doesn't wander around. Second: some of the doors to the Market are always locked at times when they are supposed to be open. Third: Shrapnel is almost never in the Market - and when I use moveto to go to him he's hanging out south-west of Vault 101 as well. --Trithemius 12:37, 11 November 2008 (UTC)

-Confirmed on PC with the doors, harkness and Shrapnel MIA.

From Menalaos: Post picking up Flak for the Strictly Business mission I was wandering in the north west of the wastes when I got a message that Shrapnel was unconscious. I went a little further up the road and found him in the midst of several dead Giant Radscorpians. It seems when Flak vanishes that Shrapnel will wander the waste looking for him.

Harkness doesn't wander around for me after I finished Replicated Man. He seems to be a bit glitched with his wandering. --DarkJeff 19:44, 16 December 2008 (UTC)

Jericho disappears after following dad (PC Version) Edit

After completing the find dad quest, you have the option of following Dad to rivet city. choosing to follow Dad causes Jericho (previously partnered back in megaton) to disappear. I looked in Megaton and even went back into vault 112. he is no where to be found. Now that Dad is gone, the person i want to partner with will not even tho i have the karma points. i guess its because i am some how still partnered with Jericho.

Just 'player.moveto 3b5d' to see where he went. --DarkJeff 19:45, 16 December 2008 (UTC)

This happens to any follower if you opt to follow your dad after freeing him in Vault 112. Fix: Open console, type "player.moveto" followed by the ID code of your follower. For Jericho, this would be "player.moveto 3b5d". Funkyfunk 21:59, 17 December 2008 (UTC)

Damage Reduction Not Reset on Repair Edit

The following bug is easily reproducable: Check your Damage Reduction Now go get your armor damaged in a fire fight (I'm wearing combat armor) Check your Damage Reduction again - it should be lower Use your repair skill to repair your armor (my skill is currently 65, which may have some bearing. Also, I repaired my combat armor using Talon Combat Armor) Check the Damage Reduction score for your armor - it will still be the same as before you repaired your armor Remove your armor (actually, any piece of armor) and wear it again - your Damage Reduction score is now correct

God Mode in Georgetown (XBOX 360) Edit

This was really weird, and a little annoying! In Georgetown (not noticed it elsewhere), I'd just wasted the super mutant with the rocket launcher who was sitting on a ledge on the side of a building, and all of a sudden I was invincible. The super mutant with the minigun downstairs probably fired a thousand rounds into me, none of which did any damage. There were two more around the corner with a hunting rifle and an assault rifle, same deal. However, I couldn't fire my weapon or use VATS. I also noticed weird clipping here that I'd not seen before -- got into one of those tubular radiation shelters, closed the door, and suddenly there was a super mutant inside with me, firing his weapon with his legs pumping but not moving at all. I was stuck in there with him and couldn't move after that.

I think this is a clipping issue caused by explosion knockback and an error in edge detection. I have been stuck in a wall, a truck, and the ground at the Wheaton Armory after being hit with a Raider's Rocket.

freeze right after loading Edit

On ps3, me flawkes and a group of radscorpions was a fighting near Rockpolis. I saved there, and now when i try to load back, the game freezes after 2-3 seconds and i cant do anything. I can open the pipboy right before the game freeze, then it wont freeze, but I cant do anything to stop the game from freezing when i exit the pip boy. does someone have a solution please

save game corruption Edit

On the PC, the save games can be corrupted for no apparent reasons so that when one walks to a certain location (mine was near the bow of the aircraft carrier), the game crashes. Bethsoft very unhelpful.

quests or bobbleheads not affecting stats/S.P.E.C.I.A.L Edit

Hi everyone. I got fallout on xbox360. Dont know if any of you had this problem. after finding the luck bobblehead my luck did not increase from 5 to 6 but stayed at 5. During the Oasis quest after destroying the heart i did not receive the +1 to endurance. had it once also with the ants bonus strength/perception with another character.

The other stuff are bugs, but the Oasis quest reward does not give +1 Endurance. Barkskin gives DR only. --DarkJeff 19:47, 16 December 2008 (UTC)

Overseer death bug Edit

In Vault 101, after choosing not to kill the Overseer, Amata walks out of the room where she has been sitting and abuses the player for killing her father. A quick check of the room where he was reveals it's now empty, and the Overseer is nowhere to be found. All further dialogue with Amata runs as if the player had killed the Overseer, when the player had left him alive.

Tchitcherine 02:33, 29 November 2008 (UTC)Tchitcherine

Getting the music paper for Agatha Edit

Hi!

I have now experienced this bug a lot of times. I am level 20, done all other quests and now I want to get the Blackhawk for my collection of named weapons. I fasttravel to Agathas house, talk to her about the music paper and then step outside. The closest place to get said musicpaper is Springvale Highschool, so I fast travel to there. While loading, the game freezes. It also freezes if I try fasttravelling anywhere else.

Has anyone else tried anything similar?

Tokega 15:15, 20 November 2008 (UTC)

I've had my game freeze up on me many times but then i heard about the clear cache fix, where you go to memory, select hard drive, it shows format and something else, you press xxlbrbxx and it goes into a maintenance mode. there's probably better directions on here somewhere but that has worked for me so far.--Dcmjim 01:51, 14 January 2009 (UTC)

Removed crash sectionsEdit

Unfortunately Fallout 3 crashes often. I am removing the game crash sections here, because they are simply a part of a poorly created game and are not particular to a particular area in most cases:

Travb 03:39, 20 November 2008 (UTC)

Many of these crashes though affect the save files. Any that corrupt the save stop game play. I think many of these qualify as those type of errors. I know I for one can not play many of my saves because of the location crash at Reilly's Ranger Compound.

Important Matter Edit

This page needs to be edited to remove all the 1st person speech (I, me, my, etc.). It is very informal and improper for a wiki page. I would do it myself but the page is locked, so someone with privileges to edit it needs to fix the page as it is in desperate need of attention in this matter.

This is a wiki-page dedicated to logging in entries about glitches and bugs that have been encountered during the game, and since the player encounters these glitches first hand it would seem logical for them to write about them in the first person. Plus, this is a wiki-page, that's pretty much the definition for informal. And yeah you spelled privileges wrong, but don't worry I fixed it.--Dcmjim 02:22, 10 January 2009 (UTC)

Would you like two more? Edit

I have just had 'canned' responses from Bethesda on these

1. On my Core2Duo E7300, Radeon X1650Pro the game loads & crashes within a second.

2. On my partner's old P4, game reboots the PC whenever I get a kill with a critical hit to the head in VATS

Fort Bannister Edit

Encountering Commander Jabsco's Mister Gutsy, I destroyed it, and left the base to take my loot home. Returning a few hours later, with everyone still dead where I left them, one red marker appeared. When I came to the wreck of the MG, the red marker was moving around me with no-one there, like a spirit, and with the MG's voice yelling at me. After a little while, the MG's body, while still on the ground, started firing its weapon. I went through a door nearby, and suddenly the corpse appeared and fell to the floor, and the same thing happened until I threw a frag at the wreck.

Tchitcherine 02:33, 29 November 2008 (UTC)Tchitcherine

No Ears Edit

I don't know if this is a bug or intentional but I don't know why it would be intentional. Mister Sandman Kills don't let you collect Ears for the Contract Killer perk. Pafema 14:13, 7 December 2008 (UTC)

maybe it depends,that what version you have, cause my ps3 version this wil work and i get ears.But i dont know another versions......--SURVIOR OF HOLOCAUST 19:09, 5 April 2009 (UTC)

Magical Ladder Edit

There's a ladder (close to the beginning of Franklin Metro Utility) which can be opened and closed. I took a closer look at it and it leads up into orange sky, perhaps unfinished map. I found it quite funny. I was opening and closing the ladder and when I turned around the two Feral Ghouls were staring at me. I forgot my Ghoul mask at home:( LJ Carrion 04:12, 14 December 2008 (UTC)

The Big Town Glitch That Everyone Knows... To a Point Edit

This is for the PS3 version.

I didn't realize (at the time) that the science option after saving Red and Shorty from Germantown was basically a screw up, so I continued on with life, checked out the junkyard thought they were on crack, checked here and found out that it was a glitch. So i left Big Town just as is with everyone waiting for me to fix the robots. I do a few things, probably around two in game weeks later, I check them again, and they are all gone. I searched all of the houses and I looked everywhere. But they weren't there. So I continued thought that it wasn't a problem, but it seems that the game decided to erase them completely.

Strictly Business (quest) gets you to capture Arkansas, Flak, Susan Lancaster, or Red. They only told me to go after Arkansas, Flak, aor Susan. Red wasn't mentioned at all! is this because the game thought that I killed Red before the quest started, or is it actually screwed up?

Clank250 22:55 (MST) December 15 2008

They're dead. The mutants came and wiped them out if you don't do anything about it and let time pass. --DarkJeff 19:50, 16 December 2008 (UTC)

Every time i enter Big Town, there is always a Giant Radscorpion on the other side of the 1st-3rd wooden makeshift wall. The weird part however, is that everytime i look in its direction for the first time, it climbs up the wooden support beams ( / ) and from there floats over the wall and kills everyone. (Xbox 360)

Running Console Mode in Fallout 3 Edit

This is how I fixed the tilde function for the console command in Fallout 3 - make sure that "num lock" is on...then use the tilde key...worked for me. atksys

Glitched Turing Edit

This has happened to me twice on the 360 version once when i went to the cave underwater near the talking tree where you start the "Oasis" quest and when the AntAaganizer killed me in her layer and when i had respond i couldn't look around or turn but my right thumb stick worked in vats and my map on the pip boy but when i loaded a saved before i got to those locations and it was fine. --XKillerBenX 20:07, 19 January 2009 (UTC)

(X360) Northern Lights/Abyss Glitch Edit

When playing and looking up, then in another direction, a "light" engulfs most of the screen, sometimes accompanied by the screen getting split into zones, with the borders and sky becoming black. So far it's been seen in minefield and the "Mining Camp" from Operation:Anchorage. Saving and reloading does fix it.-Puddlemaster Talk+Contribs. 20:55, 30 January 2009 (UTC)

Workbench glitchEdit

Can anyone confirm the workbench glitch were u leave ur gun on it and it fixes it -Pacman WakaWaka

I tried to put a weapon on it to check the tip, but could not put any on it, only grenades did not fall to the ground, all weapons just fell down. -Shakti

It is not under the bug catagory anymore. Does that mean it doesn't work? -PacmanWakaWaka

AntAgonizer outside of Megaton Edit

Weird. This happened to me when exiting Megaton. The AntAgonizer just randomly appeared. I killed her with my trusty Deathclaw Gauntlet though.

Yes this can happend, game will spawn wrong people to wrong places.--SURVIOR OF HOLOCAUST 19:06, 5 April 2009 (UTC)

CANT GET INSIDE OF GNR STUDIO? Edit

This happend to me when i did galaxy news Radio guest.When i did it and i decide to get back.When i fast travelled to there,those super mutants spawned just front of studio,well i killed them all of course but then that GNR studio was locked and it cannot be picked!! How can i get my reward now? Please help me!--SURVIOR OF HOLOCAUST 18:48, 31 March 2009 (UTC)

Just tried the backdoor and i still cant get in!!--SURVIOR OF HOLOCAUST 19:05, 5 April 2009 (UTC)

There is an intercom to use. When you use it a Brotherhood Guy will open the door for you. --- Shadowelf

I know. But when i went to intercorn it says normal thing but still its locked and noone seems to open it.--SURVIOR OF HOLOCAUST 20:15, 14 April 2009 (UTC) If your on PC you can hit Tilde Key then click on the door and type "Unlock" without quotes. If your tilde key the ~ button does not work turn on Num lock or vice versa.

Unofficials patchs Edit

Please, Is it possible to add links to unofficials Patchs?

xbox 360Edit

"When you pass between the rooms, radio may be glitched because of loading. It repeats a part of the song/speak until the radio returns to normal. (codec related latency?) "

I got that on the 360 but its better now after installing the most recent dashboard update (also fixes an xbox OS bug where custom user music stopped when games were loading intense things). Also it may help to install the game to the HDD (feature new with the new dashboard) 134.36.92.18

Unsearchable Glitch Edit

This glitch occurred when I vaporized a Rivet City Security Guard with a Laser Pistol. I then explored the Wasteland and came back to his pile of ashes. There was items in the ashes but if you try to search it the HUD will disappear and reappear. It's unknown how to solve this bug as there seems as if it won't be searchable so you might have to reload your saved files. (Confirmed on Xbox 360)

This happend to me too , when i killed them whit laser pistol and five days later there is these ash piles and when one of security guards just stands and look at me. When i pressed that search button, it claimed that ash pile was that security guard and she was still alive. Lol i was like WTF.And you can loot her when croushed like u are pick pocketing her.--SURVIOR OF HOLOCAUST 20:19, 14 April 2009 (UTC)

Multiple Enemy Spawn Edit

This happened when I exit Megaton. Outside there was many enemies including Protectrons, Big Ants and Radscorpion. Some times it may spawn even a Yao Gui but that's rare. It's even possible for Robobrains to appear but isn't as likely. The ones that spawn the most by Megaton are Radscorpions and Big Ants. It's also unknown how to solve this as it's on Xbox 360 and there's no console command.

This is nothing unusual, you could encounter a deathclaw (not mind-controlled) an Enclave Soldier, Robobrain, Giant ant Yao Guai and a raider all at the same time. As the PC level up, what used to be a protectron could turn into a sentry bot, vicious dog a Yao Gui, etc. You can either kill them and drag their bodies far away (note they cannot be dragged if the Deputy killed it with a laser and turned it into an ashe; e.g. Giant Ant, Robobrains can be dragged unlike Protectrons and Sentrybots, etc. simply drag them far away, e.g. behind Springvale Elementary; they will respawn there from then on. (unless turned into plasma goo, laser ashe, or had been blown apart. Otherwise, simply FT out of Megaton, wait 73 hours then walk back. From a location where you can clearly see the area in front of Megaton gate; (e.g. Vault 101) shoot at them so you can lure them away from the gate. Once you've lured them somewhere else safe,kill them. They respawn where their body was left at so drag them away if you can, if not lure them to a location of your choice. At higher levels, drag them into the river and the next time they respawn; (next time you enter that area and trigger it) they will be killed by Mirelurk Hunters and Mirelurk Kings; you will never see them in front of Megaton. Again, this is not a bug.

PS3 Game Degradation Edit

This has become steadily more noticeable as I haave been playing. When I first got the game, it performed flawlessly. Now, there are graphical glitches galore, and more bad physics than I can shake a stick at. My game freezes at regular intervals, and frequently shuts down my PS3 entirely, so I have to either unplug or hard-restart the system. All my other games work perfectly, so I don't think it's my console. Has anyone else experienced this, and has anyone any ideas about what may be causing it? --gperson2

Yes, by the time I complete most of the quests and obtain all the Bubble Heads and Unique Weapons; regardless of never glitching with merchants for caps, or skipping quests, having no companion or any themes for Megaton house, as well as waiting 73 hours after I've explored some place to save; at around 350 hours into the game; suddenly saved games would rapidly increase in size; up to 12MB and became unplayable. I speculate that it is caused by the game taking up too much memory, and hogging it with unessential data and not knowing how to dump/release it. Happens quite often especially outdoors; texture not loading properly since you are moving too fast (silent running, being chased by a Death Claw etc.) before the area has been loaded properly and the game auto-saving while loading at the same time corrupts the save. Only texture I see now is green or white; plasma or laser goo/ashes that continue to remain on the ground even after the enemy has respawned. If I use energy weapons or a Gatling Laser, it ends up creating multiple plasma goo or ashes that is tied to a single NPC. Clearing the Game Data does not solve the issue as they are stored on saved game. Attempting to loot when the NPC is actually alive often instantly crashes the console. Note: Prior to v.1.61 PS3demon 20:52, September 26, 2009 (UTC)

DOGMEAT MISSING AFTER ENCLAVE Edit

right i went into vault86 to get the g.e.c.k and when u get capterud by the enclave dogmeat was missing didnt get a notification saying hed died or anything just that hes disapperd all so lucas simms and walter at megaton have dissaperd any help thx KARKEN999

Shrapnel gets lost during Strictly Business quest Edit

I went to enslave Flak. I did it while he was at work... Shrapnel attacked me and followed me outside i ran away from him so i wouldn't have to kill him. I when i went back to Rivet City later and there was no one working at their shop. I found Shrapnel wandering the wastes a week later... i couldn't buy anything from him.

Sticky Blows Up in Big Town Edit

After completing the Big Town quest by using [Explosives] to have them lay a mine field, traveling to Big Town with Sticky resulted in him setting the mine field off.

Though he's certainly happy to be there.

Solution: Liberty Prime Stuck on XBOX 360 Edit

I had been trying to find a solution to this problem but there is nothing currently up in the bugs section as to how to remedy this completely. I hope this helps anyone who encountered this issue like me.

  • Note I had all 3 DLCs when this bug occurred (up to broken steel downloaded to my 360)

On my 2nd run through with the game, Liberty Prime was stuck at the start of the bridge at the beginning of the final quest. His one and only action would be shooting down the first enclave heli and then he stops with a bunch of unnamed brotherhood troops at his feet.

I have read in several forums that this is due to prime's initial path finding trigger being linked to Paladin Vargas. Being an evil character, I had slaughtered everyone in the citadel and Vargas was a pile of goo I had left behind about 30 hours ago.

I tried the following solutions with no success:

  • Waiting (72 hours): prime occasionally moved on the spot, still no progress
  • Moving Vargas's corpse to liberty prime: I couldn't find his corpse/goo pile anywhere around the citadel entrance.
  • Jumping through the shield gap at Purity: Sarah spawns inside the facility, but she runs outside again and stops at the energy barrier. Every attempt to talk to her has her insisting that we'll talk more once we reach Project Purity (Even though we're already there!! -_-'). Unfortunately, without Sarah you cannot start project purity and you can get stuck in the Rotunda with no way out and no way to finish the game.
  • Reload a previous save: Personally I didn't want to replay that far back.

If you are in the same boat I was, then maybe you'll have success with the below solution.

SUCCESS: By far the most suicidal and most difficult solution I had read, was to lure Liberty Prime to the barrier (http://au.gamespot.com/xbox360/rpg/fallout3/show_msgs.php?topic_id=m-1-49496651&pid=939933). This is not easy. Using the small hills and the bridge itself as cover (The one with the energy barrier on it). Start firing at Liberty Prime until he registers as hostile. Keep in mind he will only follow/attack you if he can see you (So it helps reloading the area until he is actually facing the bridge). Hide behind hills and keep his attention on you and start backing up under the bridge with the energy barrier. Prime should be in pursuit trying to get a better shot on you. If you are having trouble pulling Prime (like me) close enough to the barrier, there is a lamp post on the bridge next to the energy field to take cover behind. Keep his attention on you and hide behind the post. Once he gets to the base of the bridge jump off into the water on the far side (not the shallow side). His attention should now be on the barrier and he will resume his normal path finding all the way to purity.

Notes:

  • The initial leg over the bridge can be made easier by luring the first two enclave troops back to the bridge within Prime's sights. He should advance and fire on them provided that Sarah doesn't kill them before you can pull them back.
  • If Prime still doesn't move once at the base of the bridge, try luring him further by swimming under the barrier.
  • Be sure to save frequently with new saves for each leg of progress Prime makes (it'll save much heartache)
  • As crazy as hiding behind the lamp post sounds, its the only cover spot i could find that would lure prime up the bridge. Provided you do not get hit with a direct shot, you will survive on stimpacks.
  • If Prime still does not go for the bridge barrier, try cycling your visibility from [CAUTION] to [HIDDEN]
  • Once Prime breaks through the first Barrier, he will still be hostile. Do not be in his line of vision and do not move up until you are [HIDDEN]. There is a chance he will stop killing enclave and turn around to kill you. This is a non issue if your hiding skill is high, or you have stealthboys/Chinese Stealth Suit.

This is a recount of what happened in my game. Therefore observations I have made may differ substantially to what happens in your own. I highly suggest going through all other remedies before taking this approach, simply due to the difficulty of it.

I hope this helps.

Good luck.

Localgod 203.161.14.185 01:41, 26 May 2009 (UTC)

(XBOX 360) Frame skipping Edit

My game, fully patched, with Broken Steel, The Pitt and Operation: Anchorage, is starting to show signs of frame skipping. Every 3 seconds, the game does a noticeable frame skip, albeit, only a quick millisecond frame skip. It's starting to get annoying, and I've gone back to GTA IV until I figure out whats wrong with it.

I do remember Oblivion having a "clear cache" feature, by holding the A button down upon startup. Does Fallout 3 have a similar feature? Or is this an underlying problem with my XBOX 360? My 360's survived since December 2007. I've only had one 1RR

(Overheating) problem, to which I cracked open my XBOX, and took my auto-shop quality air compressor to it (and successfully fixed it), and I've also had 20+ 3RR (not the fatal RROD, power surge related), when my house has lost power due to temporary rolling blackout, or what-have-you, and the XBOX 360 was on, and attempted to restart (apparently, power surges cause the XBOX 360 to give you 3 red rings when the power comes back on. It's not lethal, as stated before, just restart the 360 and everythings fine). I doubt my XBOX is on the fritz, I think maybe it's just a similar problem that Oblivion had involving a clogged up cache.

T 16:12, 28 May 2009 (UTC)

B.S.O.D. Edit

Havn't seen this mentioned anywhere, and usually Blue Screen of Death/PC reset indicates a hardware problem (e.g. faulty memory) but I can duplicate this bug easily, so it needs to be noted somewhere. My system meets or exceeds the game's minimum requirements. In combat whenever using VATS, or getting in close-range combat, the game sometimes randomly crashes during special effects (like explosions or motion blur), and very predictably in this one instance: If the Pip-Boy is opened whilst any blood splatter is still in the air, the system goes down every time. Have to reboot. It is less likely to happen if Mip-Map quality is set to "Performance" in ATI Catalyst controls, and water effects are disabled. It's bad enough that I make a point to avoid ever using VATS or the pip-boy anywhere near a combat zone. In all other situations I can run the game in High settings (some Ultra) for several hours with no problems. --70.143.54.203 21:20, 2 June 2009 (UTC)

The huge penis statue Edit

When you leave the vault for the first time, jump 3 times at the entrance. After the third jump look behind you. A giant statue of a penis will appear!

Oh really. That's interesting. /sarcasm LJ Carrion 12:09, 22 June 2009 (UTC)

Old Olney Map Bug Edit

http://www.youtube.com/watch?v=0JaDeiYepdY

It might only be for me, but the map is messed up.

Gibson bug:LOB enterprises, Edit

( Xbox 360) I had been to LOB enterprises in L'enfant south before, I found Gibson dead and took his laser pistol.

I came back again much later in the game, and he was alive, his arm up in a firing position but no laser pistol! The laser beams appeared to be firing out of his chest as he chased the Radroaches around the building.

HILARIOUS, i was wondering if anyone had seen the same thing with any other NPCs?

Point lookout is extremely glitchy Edit

1). When walking up the hill towards the Ark and Dove Cathedral the framerate skips often.

2). In the Underground Lab there is several unreachable items ammo boxes and microfusion cells, some can be moved with a grenade.

3). Quite often when going near water, a large square of light will appear, but only on the water not the land.

Sounds missing from Broken Steel Edit

First of all liberty prime doesn't have speaking soound anymore and what more bothers me, heavy incinerator doesn't have firing sounds.

Rivet City Armory Mishap Edit

While exploring the upper portions of Rivet City, specifically the armory area,a fleeing Commander Danvers (i think thats the correct name) runs buy me and opens the armory, shortly followed by everyone in the area attacking me. I'm assuming the event of the door opening is supposed to be triggered by the player and the player only, and the outcome of the event is Rivet City becoming hostile. This has happened to me quite a few times, and i dont know what the gaurd are running from.

I have had this too, i intended to steal the schematics inside and the bastards will run up to the door before i even get there and open it, then suddenly turn hostile, which then ,means i cant trade anymore with them. Have to admit, second time round with the game, this stopped, try reloading or maybe turning it off and on again.even keeping followers away whilst going near it might help 84.13.53.110 20:02, 5 August 2009 (UTC)MikeRaffyTaffy

I'm thinking this has to do with the turret inside the armory somehow seeing you through the door if you're too close or in a certain spot. If I pick the door while being just close enough to interact with it this won't happen. I use a Stealth Boy while doing this as to not turn the city hostile. ArmeniusLOD 16:07, September 27, 2009 (UTC)

Two odd glitches Edit

I have two odd glitches to report. I recently started a new game on my 360 to avoid the mistakes I mad ein my first game. The main one I was avoiding was the death of Lucky Harith. I made sure to avoid the caravan routes as much as possible, but he still ended up dying eventually inexplicably. Well, ever since he died, the caravans no longer move. Wolfgang is stuck at Rivet City, Hoff at Canterbury, and Crow at Templ of the Union. This is advantageous to me since I know exactly where they are, but I figured I should report it. The second one is very odd. Right outside the Citadel, I was jumping around some rocks and got stuck, so I fast-traveled to the citadel. When it loaded, my character was semi-transparent redardless of first person or third person view. I unequipped and re-equipped everything, and that fixed the graphical glitch. However, when I am in sneak mode, no NPCs realize I am there. I was wearing winterized combat armor, and had no stealthboy equipped, yet I could walk right in front of anybody in sneak mode. Both of these glitches have survived multiple in-game days and console boot-ups.

Radio stations all "out of range" Edit

When I loaded up Broken Steel and completed the Waters of Life questline I noticed I had wierd stations "People's Republic of America," etc. but no stations show in range all are greyed out. Not sure when exactly this happened as I am not a big radio user, I noticed it most because in game radios all fell silent! I have looked in Google but I seem to be the only one so afflicted.

How to fly a baby carriage Edit

I was playing around on Point Lookout add on. I was trying to see the fallout shelter in side the bored walk building, after many failed attempts I started messing around with the baby carriages. I started moving it around by pressing the right analog stick (XBoX360). Well let me cut to the chase, I was dropping the handle over my head and tried pushing it, I finally picked it up (with the handle over my body),and to my amazement i stared to fly. I swear to god this works, you have to be in the handles and pick it up and run and you'll go straight up. If I had a camera I would make a video to put it on line but I don't. I have flew the carriage past the hight of the fairs wheel in Point Lookout. I have used this out side of Point Lookout in the Capital Wastelands. This is good to get out side of a map, or on top of a building, after more messing around I found an easier way to do it. First- turn the baby carriage upside down with the handle on the ground. Second- crouch between the the handle and carriage in the open space, move around while crouching to get your feet to touch ground. Third- once it the space pick up carriage bellow the wheels and move forward (probably mess up a lot here), may have to drop carriage and pick up again. Finally if done correctly you should go more that 20 feet of the ground, or as high as you want to go. Note: don't drop carriage, don't look around while flying, keep arms and feet in carriage at all time, and most importantly don't go into 3rd person must be done and remain in 1st person.


If not found already-found first by spartanKiller64 on Xbox-306

Flying Deathclaws Edit

Outside of the Deathclaw Sanctuary, I encountered two Deathclaws. I went into sneak mode and shot one with my dart gun, but the other saw me. It ran toward me, and shot straight up into the air. I did not see it or its body after I exited the Sanctuary which was several game hours later. Not a game-breaker, but certainly strange. Now, I'm just going to say that I expect to see a Deathclaw in Mothership Zeta. (Note: That was a joke. I actually don't expect to see any Deathclaws in Mothership Zeta.)--Hollow Points 19:58, 30 July 2009 (UTC)Hollow Points

Merchant Trick Edit

Can the trick with the instant 100% cnd with merchants be used to get two 100% Alien Blasters if you have Broken Steel?--65.44.97.180 16:41, 31 July 2009 (UTC)

No, because ive noticed that any special or unique weapon you sell will disapear when its sold. I have no idea where too, but to do the glitch, its important they have one of the things ur looking to glitch:s 84.13.53.110 20:04, 5 August 2009 (UTC)MikeRaffyTaffy

ThreeDog AnnouncementsEdit

After reaching Lvl 20 on the PS3, Threedog stopped talking about me after his Last, Best Hope for Humanity broadcast. I don't know if this is actually a glitch, but is there anyway it can be fixed?

I cannot be certain that I've fixed it for good; but I snuck into GNR and killed Three Dog and left without being detected (doubt it matters whether you get detected but still) I then tuned in to GNR and sat back to enjoy the music. BUT I began to miss Three Dog, however miss informed and bugged he was. So I saved the game as NEW, and loaded an earlier save (without ending the game) Suddenly Three Dog started making up to date announcements; and something other than Enclaves in DC for the first time in at least 200 hours. Even though I've already deleted the save with Three Dog Dead, the Radio was fixed.PS3demon 21:02, September 26, 2009 (UTC)

mysterious game crash? Edit

basically i'm 27exp away from levelling, i get the exp, level up some skills, click done, go onto the perk screen aaaaand! freeze! the entire fallout 3 game just stops responding. I wait for it to respond, doesnt respond, i close it and continuously try but it keeps breaking, i even used the console to just set the level and advance the skills. it still crashes....--Glewis

Vault 106 Bug Found Edit

When entering Vault 106, the character begins feeling nostalgic, as random flashbacks will occur when passing through certain parts of this ruined vault. One of these flashbacks shows Butch attacking your character with his switchblade. Attempting to use V.A.T.S. against this 'apparition' will cause the game to lock-up in V.A.T.S. mode; you will not attack Butch, though he will continuously attack you in this mode.


--Sixstring7 16:12, September 3, 2009 (UTC)

WTF? Edit

I was just walking along carrying my 10mm Submachine Gun and it had "disappeared" in my hand, all except for the trigger, my hand, and the clip!

this could be related to the gauss rifle glitch where the weapon dissapears from third person view it might be a glitch with the model if youve had that gun for the whole of the time youve been playing saving on the spot and reloading should fix this glitch

(almost) Infinite Money Edit

My Barter skill is 100, and since I got it to 100 I have been able to buy items off traders for, for example, 20 caps, confirm the transaction and then sell the item back straight away for 300 caps. I have so far tested this buy buying combat armor from Moira and Flak, on Xbox 360.

Just wondering: how much less buggy (if at all) is the PS3's GOTY edition than having the standard PS3 version with all the DLCs?

i dont no how (360) Edit

hello i dont no how this happened but i was able to equip multiple head gears i currently have 18 head gears on also with this glitch i am able to make certain skills to 100 like the barter hats having two or more equip one then try to equip the other continue trying and then look at your barter skills reminder you must complete the first glitch to get the second glitch to work im still working on coping it

Super-Duper Mart Edit

A Highly unusual glitch/bug. During the quest "The Wasteland Survival Guide," one of the raiders just outside of the building was equipped with the Alien Blaster. After successfully killing said raider(3rd try since I saved asap after seeing the blue energy balls being fired at radscorpions) I was able to loot the Alien Blaster off the corpse but no ammo. Xbox 360 version 204.101.117.74 07:05, November 18, 2009 (UTC)

Flickering black boxes/screen (PS3)Edit

I have occasionally encountered this when one or more enemies are on fire (and a short time after the fire disappearing). The glitch is that when an enemy is in flames, the screen starts this flickering and the enemies have flickering black boxes in front of some of their limbs. The flickering occurs when moving though, so sometimes you can stop and the screen/the enemies' limbs will stay black as long as you don't move. Most recent encounter was when I lit a few Super Mutants and Centaurs on fire at Our Lady of Hope Hospital 2nd Lvl. --Bippo Ernesti 07:15, December 25, 2009 (UTC)

Drowning, traveling, dying (PS3) Edit

I recently noticed you can actually drown right before you fast travel to a new location. Just go underwater, wait until you run out of oxygen, wait till your health gets so low that a moment longer would result in death (usually around 1-20 HP). Time it so you get on your Pip-Boy and fast travel to any location and you will hear the death music during loading. After the game has loaded you will slump to the ground, dead. Some places can have their own effects. Fast traveling to places like Girdershade, AntAgonizer's Lair, Evergreen Mills, Tenpenny Tower and other certain places can result in the camera and the character's corpse spazing out. Some places will have more violent instances than others (traveling to The Citadel will have quite a violent shaking/spazing effect). --Bippo Ernesti 14:26, December 25, 2009 (UTC)

All sounds stop playing Edit

This occurred on my Gaming PC rig randomly about a week ago. After about two minutes into the game if i brought my pip-boy up all sounds would simply stop as if the game had been placed on mute. The sound would work again if i quit and reloaded the game but a few minutes later it would do the same thing. After hours upon hours of investigation apparently this is the symptom of something going wrong with a codec interfacing with the game engine. the only way to fix it is to do a system restore to just before the sounds started disappearing. Whatever went wrong before didn't happen this time (15+ play time after system restore and the problem hasn't resurfaced). Also according to other people who have had this problem a way to tell if this is going to happen soon is if every time a new song starts it plays a screechy sound like someone yanking a record around the wrong way while its playing, note: this did happen to me a few days before my sound disappeared.

THEfog

Unwanted stat boosting bug?Edit

I know the title sounds wierd but i didn't know how to explain it. For some strange *censored* reason my game saves all the stats effects. For example i got a stat boost for power armor, while im wearing something else then i can switch, new stat boost. If anybody could explain this to me i would be grateful

MikeRyan 17:28, January 21, 2010 (UTC)

ps no i dont think this is helpful! my agility is down to four! And i'm not even wearing power armor

  • sigh* dont anyone read here anymore? PLEASE HELP ME YOU LAZY *censored due to use of the f word and similar words*

Fawkes Follower Bug Edit

This bug annoys me. I recruited Fawkes as a follower and he says he will follow. But no matter how far away I go, he won't actually follow me! He will stay in the same spot he was. The only time he actually moved was when he was stuck in Raven Rock the whole time I finished the game. When I finished the main quest, Broken Steel kicked in and had me wake up in the Citadel. Fawkes then appeared beside me, but still won't move! How can I fix this? EHeroFlareNeos 04:13, January 25, 2010 (UTC)

Inverted anolog sticks? (360) Edit

Whenever i move the left anolog stick my character my person looks around and the right anolog stick moves him, i started a new game just to see if it was the data being corrupted, no luck. Any ideas? 92.17.51.75 09:35, February 2, 2010 (UTC)

Weird spawns Edit

I keep getting weird spawns inside containers. First every fridge spawned 28 Nuka-Cola Quantums along with the standard loot, and now for some reason every Nuka-Cola machine spawns a Luck Bobblehead and 1000 pre-war money (also with standard loot)! Why is this happening? Yukabacera 15:53, February 19, 2010 (UTC)

Suggestions regarding new layout

I would reccomend breaking down the list by universal bugs, and then platform specific ones. Also, it would be noteworthy to mention if and when official patches solved any specific problems. Moving bugs to their related pages would seem prudent, though should probably be just an FYI with a link to the more comprehesive list.

As a matter of form, it should also be required for posters to list the platform version when posting here to help determine if the bug is game related or a system problem. For example; some bugs I've seen listed on individual pages may be related to the Xbox 360 cache containing prepatch data, which can be solved by clearing its system cache. On the xbox 360 many game freeze issues are related to this(many titles, not just in Fallout 3), as well as some problems with DLC. As a blanket issue/solution, a heading for it may streamlime related bug notations. Xclockwatcher76.180.112.25 22:44, March 8, 2010 (UTC)

</blockquote>

Hey, thanks for your input! The Xbox360 cache-clearing tip is a great idea. I'll get it added to the general tips section when I get home from work.
As to the platform-specific idea - that's actually one of the things I did away with when changing to the current format. It turns out that other than the few PC-specific bugs that are in the article, there really aren't platform-specific bugs. Every one of the bugs reported across the wiki eventually gets confirmed for all platforms, and it was certainly unhelpful to list them several times in different sections. I've purposely kept the freezing and crashing section worded generally, because there aren't really any repeatable crash spots in the game for anyone. (Shalebridge is the possible exception, and that has been noted in the article.)Gothemasticator 23:47, March 8, 2010 (UTC)

Weird texture bug Edit

When i was playing fallout 3 i saw some enemies i used V.A.T.S. and then a rare texture bug appeared when I was looking left is saw a sucking screen en when i turned any other direction it worked fine. it lookes like the whole direction is stretching right there does anyone know how to fix this? this also happened to me yesterday on the pitt DLC

note: the text above: it was on 23march 2010

Dr.Li FAIL (360) Edit

ok you know when you escape project purity and use the tunnel to go to the citadel? well when i came out i fast traveled to GNR to show my bud something and when i came back dr li was pacing back and forth infront of the intercom. i talked to he and she acted as if we were still in the tunnel but i went over to paladin bale and he acted as if dr li had already talked on the intercom. Leaving me stuck with the door to the citadel closed with my objective saying "guide dr.li through the taft tunnels" but shes outside and its starting to piss me off because i cant continue! (may 9 2010)

-ducklip4

Strange, Help MeEdit

Ok this is some strange shit I was going to get the Sneak Bobblehead and my game started doing the following. When I would open my pipboy and drop it back down I would fire a shot, and when I jumped I would fire a shot. I checked to make sure none of my keys where sticking, and make sure I had the controls the right way and none were stuck and the controls were right. I tried opening a old save that I have used since 08 and I just fired by itself. I also tried changing the controller I was using and it didn't help either, someone help me or I can never play Fallout 3 the same again. Also this is on 360. Send me a message on my Youtube "111111111576" or Kongregate Account "111111111576".

Never Mind

Common BugEdit

There's a pretty common error out there for PC which causes crashes when starting a new game. Apparently, it affects people with the mobile intel express chipset family graphics card (which is supposed to be able to play the game.) I had the problem until I downloaded a file fix I found on Youtube, and I figure it may be worth mentioning to help ease the pain of all those people who keep searching for some way to fix it :/—Neo(T) 17:57, June 2, 2010 (UTC)

Date/Time Edit

Somehow, the days have come out of sync for me. I'm playing on the xbox 360 and the day and date now change at 6pm, rather than 12am. Sir Jcd 16:34, June 1, 2010 (UTC)

I'm playing on PS3 with GOTY edition just came across this abnormality, The day changes at 4am though, I don't know when this occurred but I just worried the world will be messed up from this change. --Kmg90 14:19, December 1, 2010 (UTC)

Infinite XP GlitchEdit

I didn't see it listed but it's really common and easy to use but the main page has temporarily been blocked from editing (Because basically it got out of hand and disorganised). Anyhow, kill someone in V.A.T.S, then after the finishing blow but before V.A.T.S has closed, quickly load up a previous save. The XP from the kill will be transferred to the character you just loaded up. No Karma loss or anything is continued over though, so if you're a few XP short of a level you could save the game just before you shoot, say Lucas Simms following the above technique and when you load up you'll have the XP but he'll be walking around casually as always!

The XP doesn't actually get carried over to the save you just loaded, the XP gained bar just appears on that page

Floating gun glitch Edit

It has happened on multiple occasions, that when wielding a Fat Man and getting knocked down that the weapon will be invisible in FP mode but will be shown pointing up our down in TP mode will cause the Player to die if pointing down when fired and die if a roof is above the player if too close.

Level up bug Edit

Does anyone know how to fix the level up bug?

Climbing Mountains Edit

Dunno if it was already discovered, but it is possible to climb slopes wich are normally too steep to climp. Just tried it at the radio tower on Agatha house and was able to climb the cables that fixates it to the ground. The game, to prevent players from being able to climb such slopes, prevents the PC from jumping when over one, but if you press back (or wherever direction is opposite the slope) for a split second and then press jump, you can jump and climb it. This seems to happen in Oblivion too. 189.6.229.251 14:43, July 10, 2010 (UTC)

Project Purity Control room Edit

I don't know if this is a bug or not, but I have gotten to the part where I have to go into the project purity control room and type in the code. Autumn and his 2 goons are dead and Sentinel Lyons, myself and Fawkes are left. We get the message from Dr. Li and when I go to talk to Lyons she says "Let's secure this area before we go any further". from there I cant get into the control room and the 2 doors leading into this room have locked behind me. It wont let me wait, to kill time.

Anybody have any ideas about this? If I reload the game before I go into the control room, I can keep playing but will never be able to finish the main quest. Scottytps1 05:21, August 3, 2010 (UTC)

Another Radio Bug Edit

I have completed the main campaing of Fallout 3 on PC. I have the Game of the Year edition, so I have all the DLCs. I chose to activate Project Purity myself, so while playing on I got the known radio message on GNR saying: "It's been two weeks since the Brotherhood of Steel kicked those Enclave bastards out of Project Purity and started that baby chuggin'." or something like that. Later I decided to replay the game all over again. But now I heard that radio message about Project Purity, while I was still busy with the "Following in his Footsteps" quest, way before the Lone Wanderer even hears about the Purifier. Then I reainstalled the game, removing all savegames in the proces. And again I heard that radio message way too early. Oh, and I also hear radio messages which do fit the game progress, like the fighting still going on in Canterbury Commons, which I stopped in an earlier playthrough. I don't know which version I have, but I haven't applied any patches manually. Maybe this problem was fixed in a patch. If so, tell me. If not, please tell me what the problem could be. I also use the regular God Mode cheat and the codes to make all merchants and their guards and Brahmin essential.

Note: My PC well exceeds the system requirements and I use Windows 7 Home Premium 64-bit.

I7Grendel 10:14, August 4, 2010 (UTC)

This is not a new bug. Kris (talk) 13:16, August 4, 2010 (UTC)

Full repair bug Edit

When using a maxed out character with all DLC's installed, and attempting to fully repair massive ammounts of weapons, some of the weapons (for instance the 10mm pistol) got separated and did not always fall into the same 'row' in my inventory slots. I had multiple 'rows' of fully repaired identical weapons. Although it does not affect gameplay or weapon functionallity, it is irritating and messy. Reloading and trying earlier saves does not help.

Does anyone know why this happens or how to fix this?

84.52.157.217 15:03, August 7, 2010 (UTC)Mabosaha

Nope, but I've had it happen as well -- especially with The Pitt's slave outfits. I think it might have to do with the item being so very nearly repaired that when the game measures it in percentages, it's 100% -- but it's not quite at max HP. (DavidJCobb) 68.49.103.113 22:59, June 18, 2012 (UTC)

Follower with upside down gun Edit

Followers sometimes have an upsidedown gun

As stated in the article you can change their inventory; the example given was to give them a stimpack (or take one away). This will fix the issue. If your followers gun in in a normal state, then if you holster your gun (thereby causing your follower to do the say) before entering a new cell (signified by the spining clock and splash screen), you should not run into this bug at all. I have tested this extensively (Fallout 1.7 - GOTY edition, with 96 active plugins).

Fix to level up bug Edit

I've experienced the level up bug (the one that gives negative skill points). It's a proper pain in the ass, but if you're on a PC, reload and remove an amount of skill points equal to or greater than the amount of negative skill points you get, then it's gone, but watch out for it at the next time you level up.

85.82.249.149 22:04, August 28, 2010 (UTC)Random lurker.

Replay download content Edit

I don't know exactly where this should go, or even if it counts as a bug, so I am leaving it in the forums, I found that with the Xbox 360 Goty edition you can delete download content, load the savegame, save the game with the completed dlc deleted than reload the content from the disk and reload the savegame, the game will start the sequence again as if you never played it, be forewarned, you will lose all dlc specific items to that dlc and have to do it again, I used this on operation anchorage and point lookout, this is good if you want to play it again, gain experience, or if you missed something you can only get once, I don't think it will work with broken steel.Superinsomniac 22:46, September 10, 2010 (UTC)

Major Fallout 3 Graphics Glitch (new?) Edit

Sometimes when I ply F3 on my xbox I get this graphics glitch.

It's hard to explain but it looks like endlessly stretched-out multi-coloured beams starting someplace in the sky coming right toward you.

I noticed nothing is written about it so I thought I'd contribute with this comment and some pictures.

Looks very much like a hardware problem. I got the same kinds of issues in WoW when my old video card (the second one prior to the current one) started to fail. Try and blow the dust out of the Xbox and see if that helps, and if it's not still under warranty you might want to open it up and look for caked dust or swollen capacitors. --Kris User Hola 16:00, September 11, 2010 (UTC)

It's done that frequently for me. FULL ON DOUBLE RAINBOW! (Graphics glitch)! Nukey (talk) 16:09, September 11, 2010 (UTC)

I have a weird graphics glitch myself. Maybe someone can tell me what's going on? When I loaded up a new game, just before you take the G.O.A.T (where you spawn inside Dad's clinic), the Dad NPC had massive, Deathclaw-like hands. It had the normla textures of that character's model, but it was using the hand maodel of a Deathclaw. In 3rd=person view, the same thing happened to my character in Megaton. please tell me if this is a glitch, or if something's wrong with my game. User:Abacrius 10:05 AM EST, October 18, 2010

Two bugs Edit

I got two bugs. One was when i ran into Mel. I had no ammo and 2 HP so ran into the power station near Old Olney. I came out and i was walking in the air. However whenever i tried to fly over a rock i couldn't. It was very strange. I then sat down on a sofa and i was on ground again. Why did this happen? Also, another one. I went to Megaton Ruins. There was broken terrain and you could see through it. There was green inside it. I ran over to the broken floor and i was stuck. I died of rads and fell into the hole and i was floating in the air and there was green walls and a blue square at the bottom. Why did this happen and what are the green walls and the blue square?

Tezzla CannonUser Tezzla Dog 14:08, September 15, 2010 (UTC)

Date:Year bug Edit

Its weird but I have not experienced this bug, my date WILL progress in years. im currently in 2279, and it reads that on the wait box. The specific date in my game is 7/13/79, making it my 21st birthday in-game. Maybe my game is unique?? 24.63.181.250 00:37, October 6, 2010 (UTC)

I'm playing on my xbox 360 and I'm currently at 01.04.78. I'm thinking either people reported the date screwup from either very early versions, or from platform specific versions. Chalzr 05:21, February 17, 2011 (UTC)

Reclining Groves Resort Homes bug Edit

This is repeatable for me, happens every time I do it (Game of the Year Edition on PC). When in Reclining Groves Resort Homes, next to the wrecked houses is a barn, inside it is a trader person. There is a white table near the back of the barn with some various items nearby which belong to the trader (a wrench, coffee cups, other stuff). Well if you try to pick up one of the coffee mugs in particular -- its on the ground next to the table -- the game simply quits to desktop immediately. No Crash, just boom, you see desktop, game has closed. I tried doing this when loading a much much older save, traveling there, and picking it up again and boom quits. I tried rebooting, copying the game's folder and playing from that folder (in case it was a hard drive read issue at the spot the game files were exactly placed), but no in each case the same issue happens so it means somehow that particular coffee mug is linked to a permanent bug causing the game to quit. How ABSOLUTELY ridiculous of Bethesda to do that, to have certain items in the gameworld or anything in the game-world for that matter which simply causes the game to quit to desktop for no reason. If they had coded the game correctly, then there would be no way picking one particular cup up causing a quit error, or picking any of them up would do it too. This leads me to think their coding methods are a bit....strange, and unique to certain items, areas, or instances. That alone can lead to tons of errors happening and very hard to control them all. Someone could confirm this cup error and see if it happens in your game's copy too? Would be appreciated.

A game engine is one complicated piece of code. It's simply not reasonable to assume bethesda would be able to predict every possible bug in their codebase. Just out of curiosity, if you're still having this issue, does anything show up in the Event Viewer immediately after a crash? I've had problems with other applications that silently die because of the way DEP was handling buffer overruns. Either way, if you want to see something fixed, the developers need to be aware of the issue. They aren't mind readers :)

Items Hidden in Inventory Edit

Placing multiple items in a container (or player inventory) will result in some of them being hidden from view. Usually though removing the visible items will result in the others reappearing. 65.175.224.90 21:11, November 8, 2010 (UTC)

The Blob Edit

Okay, this is a fairly rare one and if I remember correctly my buddy might have taken a video of it, in any case, I have a save I made to fulfill my sadistic ragdoll impulses located at Evergreen Mills. What I did was kill all the Raiders around the exterior, and dragged them all near the fenced area by the building. Naturally, the only logical next step was to start dropping my entire inventory of frag mines in a circle and then deposit the bodies in one big heap atop the mine pile. Usually I'd use a fat man or frag grenade to ignite them, and it would usually obliterate the corpses completely, however, one time when I did this (with the grenade), perhaps the way the mines were laid or how the detonating explosive landed -- I'm not quite sure, but instead of all the bodies flying out, well, they kind of all glitched together into an amorphous blob of raider ragdolls. When I say amorphous, I mean that limbs on one side of the pile that were still attached were stretched over to the other side and attached to limbs on other ragdolls. Heads, arms, legs, hands and feet, every where the physical model had a bone, all these limbs were rotating and stretching. Of particular humor were the gibbed parts that stayed in tow as they also rotated. However, even more fascinating was that this mass actually MOVED cohesively in a well defined direction (towards the train cars) at a snail's pace, but nonetheless they moved indefinitely. I set aside a special savegame for that one, but when I reloaded it later, the corpse mass just kind of seemed to explode apart (not gib, but just fly apart as though an explosion had occured) again. This would appear to be directly attributable to the game's physics engine and I would love to see if anyone else could replicate it!

Need solution to follower bug Edit

I play f3 on an Xbox 360. I have completed the main quest line, and am waiting to complete the last quest in the Broken steel quest line. At level 5, I hired dogmeat. He then died on the way to the outcast outpost. During the 'finding the garden of eden' quest, I was able have fawkes as a follower. I could ak fawkes to be my follower after escaping raven rock, but did not have good karma. I played through until level 22 without any followers, but then took the 'Puppies!' perk, therefore gaining the equivalent of a new dogmeat. However, I can no longer get any followers, with all replying that they do not like my current companion, even when dogmeat has been sent to vault 101. I would like to know of any solutions to the problem. If not, I will try the multiple followers glitch, killing dogmeat, then hiring to fill the companion slot.

Open container search corpse, looting slowdown Edit

A common bug is a slowdown when opening containers or loading new areas, looting or searching corpses. The cause of this slowdown is due to third party graphic software. Uninstalling software such as ASUS SmartDoctor and ASUS Gamer OSD will resolve this issue. 217.208.223.20 12:20, April 17, 2011 (UTC)

high level random encounters early on GOTY for PC Edit

I'm not sure if this is the place for this but i couldn't find any other place, the Enclave as well as a few other high level random encounters are happening almost as soon as I leave the vault such as Sam Warrick appearing out of nowhere and gunning me down (its happened a few times)--General Darkstar 20:53, July 23, 2011 (UTC)

Very odd set of bugs Edit

I'm not sure if anyone checks this but I keep experiencing the oddest bugs that all seem to happen at once. The first sign is when I go into a building or new area. The loading screen isn't one of the preset loading screens. Instead it's a black background with all sorts of pipboy icons. Almost like a texture file. Then, after this loading screen, empty containers no longer show the "empty" message, the dialogue box for people disappears after I respond to an NPC's original message, and finally the sneak indicator is stuck on whether I'm in sneak mode or not. It's really weird. It doesn't affect the gameplay too much so it's not a huge deal, but really, what the hell is going on? Has anyone else had these problems? By the way, this is the Steam PC GoTY edition of Fallout 3. 129.173.160.121 07:08, December 3, 2011 (UTC)

Wierd Bug- Please Help! Edit

I just finished getting the Virgo II dish from the Tech Museum as I have done many times before. I went back to GNR to tell Three Dog. The door was locked, and it needed a key. I tried the intercom, and the guy said "doors open, quit bussin me, willya?" The door remained locked. Solution?

Dead NPC weapon disappearingEdit

Sometimes a dead NPC will lose their weapon, either: (a) when the game is reloaded OR (b) when they fall down

Either way, when you loot the body, you can grab everything and it can show an empty inventory, but the "empty" status does not show up. Investigating behind/inside textures/objects in the area with TCL cannot locate the weapon. Grail Quest 08:25, March 9, 2012 (UTC)

Xbox 360 Bugs Edit

Where is the section for Xbox 360 specific bugs? 66.211.235.124 10:55, January 12, 2013 (UTC)

Other Wikia wikis

Random Wiki