Wikia

Nukapedia

Talk:Fallout: New Vegas console commands

17,156pages on
this wiki

Back to page

UntitledEdit

modpcs and modpca don't appear to work. player.forceav and player.modav do. I would recommend omitting the modpc# commands. FordGT90Concept 06:09, October 26, 2010 (UTC)

FalloutPrefs Edit

Get Reputation Edit

Anyone know how to get reputation stats in console? 90.210.214.222 11:28, October 29, 2010 (UTC)

I couldn't find a console command, but I did find a workaround. Equip any faction armor (besides the bugged White Glove Society gear), and then remove it so you get the "no longer dressed as" message. Then, open the console and type 'player.sv' (show variables attached to player). Use Page Up/Down keys to scroll to the block that looks like the following:

->fUpdateNegNCR = 0.00 ->fUpdatePosNCR = 80.000 ... (4 more pairs for CL, BoS, GK, and PG)

these are the rep values that were added back when you removed the faction armor (Neg for Infamy, Pos for Fame), which is equal to the current values for those factions.

Fallout: New Vegas console commands

Console Commands Edit

If you inadvertently open the console command (the tilde key is right above the Tab key on U.S. keyboards and is easy to hit accidentally) will it still prevent you from earning achievements?

Yes. I do it all the time and it bothers me.  Blinity 01:45, November 14, 2010 (UTC)

False. You have to actually hit Enter after typing a valid command. Only then will you botch the chance to get any achievements. Also, there's a setting in the .ini file that disables the console, so that you can't open it.

Resetting a character to level 1? Edit

I'm wondering if there is a way to start from scratch basically from where my character already is in the game. I'm level 30, but I don't want to redo all the quests, I just want to reset to level 1 and use the advlevel to repick all my skills+stats+perks like I just started the game and went through 30 levels so I can see how picking different stats and perks would have worked out. I am a long range character and I want to switch to unarmed :D. I'm just not sure if setting my character level to 1 is going to reset all my perks and skills as well. Thanks for any info you guys can send my way.


  • EDIT* Ok, yeah I did it but there's no easy way that I have found. Just have to remove all the perks one at a time and reset to level 1, and reset stats to what you would have wanted them to be and then readjust skills to what they would have been if you started a new char with those particular stats (which I found by starting a new game and just adjusting stats to my liking and writing everything down right after the doc finished interviewing me.

I however haven't found a way to undo the implants from usanagi, so I wasted one of my implant spots with an endurance implant *facepalm*. Maybe I"ll find a way to remove that too, but I dont know if she will recognize it or if I will have to manually add another implant through the console for that as well.

i think the implants are actually qualified as perks. so it might be possible to remove them using the same commands ("player.removeperk xxxxxx"), but i'm just guessing here.

About quest "Et tumor, Brute?" Item IDs Edit

Hello

I'm trying to finish the game by Caesar's side, but I'm really stuck with the quest "Et tumor, Brute?" where you need to cure Caesar before next assignment. I was told in a walkthrough on tne internet, that you have 2 options to cure Caesar : 1st, manually with surgical tools and doctor's bag, OR 2nd get a Diagnostic working unit for the auto-doc. I already have the items for the 1st option, but I can't cure Caesar because of no dialog options. Then I've tried to get this diagnostic auto-doc unit from vault 34 (hell of a place...), but the quest is screwed, like there's a bug. So I tried to "getquestcompleted" with the correct questID, but it didn't work. I had no chance getting an itemID for the diagnostic auto-doc unit, needed to resume the quest and cure Caesar. Has anyone found the correct itemID for this? Can anyone put it in the misc or quest itemID please?

Player Faction? Edit

Anyone know the code for the player faction? Or if you can use the fallout 3 console for ally enemy? Ex. setally ncrfaction playerfaction 1

Unlisted Commands Edit

There might be a few commands missing. I know the command "resurrect" will resurrect any selected NPC. It seems a few codes similar to Oblivion's commands are available. Pluupy 21:16, November 3, 2010 (UTC)

marxismoney 07:00, December 10, 2010 (UTC): yes there are a lot of commands that are not listed here. I'm going to add text to the beginning of the article that shows how to get all those missing commands. And I happen to agree that this article should be merged with the Gamebryo article. from a development standpoint, there doesn't seem to be any reason they ought to be separate, excepting pure vanity.

dev armory is nothing Edit

i tested coc dev armory and u appear in a greyish void can anyon confirm?



86.181.108.172 22:57, November 6, 2010 (UTC)

Guest

yup, im gettin the same thing


Crap innit? cheers anyway

their could be a command that you have to type when in the room as some kind of dev password

Nope, that cell is a completely empty and unreferenced cell. No items in it, no scripts associated with it. --Kris User Hola 11:43, December 5, 2010 (UTC)
yeah, those of you who remember modding for oblivion (different developer, same publisher) will remember tons and tons of debug cells. they were usually empty, useless rooms left over by the devs, but there were a couple that were loaded to the brim with all the weapons, all the items, and even one where there were a bunch of monkey books floating in the air (don't ask, cuz i don't know, probably somebody's little joke). i've found that dozens of commands that worked for oblivion (such as "setav" rather than "forceav" still work because it's a similar engine. my advice - those leftover commands often cause bugs. for example, modifying my carryweight with setav has left me stuck with an unmodifiable carryweight (i.e., beer doesn't let me carry more, i have to use the console). so leave 'em be unless you're prepared to fix the bugs that will arise from using them.

Just download the weapon house mod from the NV nexus if you want all the weapons.

gbo command removed? Edit

Does anyone know why the "gbo" console command no longer works/exists in F:NV? I was going to set a character to essential, but since you need their BaseID (gbo used after prid # of character), I couldn't. Is there a new command instead?


99.7.252.200 03:48, November 7, 2010 (UTC)

You need the New vegas script Extender (Nvse.silverlock.org)

--24.16.193.253 01:51, November 25, 2011 (UTC) Clicking on the NPC will put an ID on the top of the screen and select it and display it's base ID.

Definitely need something because vanilla fnv will not understand gbo command.Laclongquan (talk) 14:14, May 10, 2013 (UTC)

Character ID's Edit

Was having problem setting several NPC's invulnerable using the "Setessential" command. is it still the same as FO3?

You need their base ID. Check the subject above with gbo.

Set Time Edit

I know there is a set time scale command, but does anyone know if there is a set time command. Something that can jump you from day or night without waiting.

Thanks. 77.169.161.102 13:30, November 9, 2010 (UTC)

why not just use the wait command? hit wait, slide it to 12 hours, and then it will be day/night!, whichever you wanted! this is a solid game, it can often do what you want it to without having to use the console. Marxismoney 07:49, January 3, 2011 (UTC)


A "wait" or "set_time" console command would be wonderful for those of us that are too impatient to wait the 20 seconds it takes to pass 12 in-game hours via the wait command lol... 50.167.181.45 16:54, December 24, 2013 (UTC) [UbiquitousWill] 11:54am EST, Dec 24, 2013

Reputation Edit

I used the SetReputation command to change my standing with the Powder Gangers to Idolized, yet they still attack me. Why? 98.227.232.84 16:59, November 13, 2010 (UTC)

If your wearing faction armor of an enemy faction they'll attack you regardless of your reputation.  Blinity 02:24, November 14, 2010 (UTC)


Also their hostility is not automatically checking on your reputation. You need to change it when outside of the cell. If they're still hostile, wait till the cell resets (around 4 in-game days? Unsure). This also requires that you're OUTSIDE of the cell so go travel far away from it for a while

marxismoney 07:00, December 10, 2010 (UTC) : i did the exact same thing. never thought to do it the above way. what i did was just picked the ones i wanted to stop fighting and add them to my faction. see my edit under the reputation section. good tip about the cell, will try that when i go back to NCRCF.

The Powder Gangers in the prison have a different faction than the others try set ally with 8d395 for the gangers. --99.253.107.5 19:43, June 24, 2011 (UTC)

my console commands will not open Edit

i have fallout new vegas for my laptop i am running windows vista...please need a reply thanks!

marxismoney: did you read the entire page here? you need to enable the console in the .ini files, found in three separate locations. depending on what version of the game you have, you may need to edit just one (hint: search for "allowconsole" and make sure it's set to =1 in all instances. it never really hurts to just make the change in all three of the files. if you still can't see the console after editing all three, then it's probably your keyboard or a bad install.

Also, check the microsoft e-home transciever bug below.


I'm also having this problem on my laptop running Windows 7. No key will pull up the console. I do not have the keyboard driver that can keep the console from running. I've checked every .ini folder for "console" and found it only in Fallout_default.ini. The setting was 1 (on) but I did try changing it to 0, loading the game, testing, then changing it back to 1 and rechecking. Still no console. I then downloaded the console access mod and the required Vegas Script Extender, installed them with painstaking care... still no console access (via Ctrl+Enter - or any other button) and the "Hat of Console" did not appear anywhere in my inventory. I'm at a complete loss. I encountered a bug in one of my quests that will not let me complete the quest to my satisfaction. (I'm on Oh My Papa and want the Khans to kamikaze at the final battle; I've done everything to the letter and the required dialogue will not appear. I know the commands to fix this bug, but that requires the console... I'm about to start pulling my hair out.) Can anyone think of anything else that I could possibly try to gain access to the console??? Thanks! --Lastarael (talk) 05:32, September 15, 2012 (UTC)

Finally found a fix on the Talk:Gamebryo console commands page!!! "If you play Fallout 3 on PC with an Xbox controller you need to remove it from the USB port to access the console via keyboard." Bingo! Hope that helps anyone else with the same problem. --Lastarael (talk) 09:58, September 27, 2012 (UTC)

Console Commands on a Laptop? Edit

For some reason the input for console commands will not open with the "`" key, I have also found that mashing every other key on my keyboard doesn't help either.

Have you tried looking in your fallout.ini? The command may not have been set. Also, check the microsoft e-home transciever bug below.



With some laptops, you have to uninstall a keyboard driver called the "Microsoft Ehome Mcir 109 Keyboard" using the device manager. Go to your control panel, then device manager, then double-click keyboards. Right-click the driver and uninstall. When you start the game you should be able to use the (~) key.

Merge Edit

How about merging this with Fallout 3 console commands at e.g. Gamebryo console commands? Ausir(talk)

I don't like the idea. People come for console commands for a specific game. Mixing each game's console commands together will be confusing. Having them on separate games makes it more organized. Insane! 02:35, December 2, 2010 (UTC)

I wouldn't like a merge either. Merging invariably causes me to scroll (much) more. I do not consider scrolling to be user friendly. Neither does Jacob Nielsen. :) --DanTheHitman 15:32, December 2, 2010 (UTC)

marxismoney 07:00, December 10, 2010 (UTC) : sorry i gotta agree with original poster. they're both about console commands. it just makes for a cleaner wiki having them together.

Meh, different games. Instead of merging it needs cleaning. Insane! 21:06, December 11, 2010 (UTC)

Two different games, and one that applies to both. Not all commands for FO3 work on FONV. In addition ALL Gamebryo commands work on both games. meaning that there should actually be THREE different posts. Sunday, June 26 2011 at 7:35 (-600 GMT)

Agreed... It should stay as two different pages. I don't think separating them makes the wiki any "cleaner". Just more confusing. Keimei~ 03:43, July 23, 2011 (UTC)

I'm not a fan of merging either. Even though I know most are interchangeable when I need one I still look for game specific.--Kingclyde 22:59, August 1, 2011 (UTC)

Repconn alarm Edit

Is there a command to reset the alarm at Repconn Headquarters ?

Great Khans Edit

"This is important if the player has killed too many Great Khans early in the game and obtained a "vilified" reputation - the player will then be unable to convince the Great Khans to ally with NCR. "

Not necessary at all. If you are vilified by the Khans you can still walk into Red Rock Canyon just by putting on some Khan armor and they'll all talk to you, even Papa Khan. You'll get the quest from Regis and as you complete it your reputation will rise back up with the Khans.

marxismoney : you posted this on this page? this is the console commands talk page. you should try actually reading it all before deciding that you can't do something. the fact is i can think of at least 3 ways to fix your issue off the top of my head, and one of them has already been said by the above poster, which is this:

just play the darn game, dude. once you have an understanding about how it works, then come back here and look through all the cool debugging things you can do with it.

how can i make my self invisible? Edit

Is there a way to make yourself invisible to mobs and look invisible, just like using a stealth boy. or is there a way to make the stealth boy last forever?

Nope. Only tlb will make dark areas light, this is good for sniping and being sneaky. End of story. Insane! 22:49, December 24, 2010 (UTC)

wouldn't be hard to mod a permanent stealth boy. --Pongsifu 22:54, December 24, 2010 (UTC)

the console command 7e474 was fallout-3's stealth boy invis code. i believe it works for new vegas as well.

Need Help with Faction Hostility Console Commands-Brotherhood Hostile Without Provocation After Completing Brotherhood Questline Edit

I have completed the Brotherhood questline and become a Paladin. I'm not wearing any kind of faction armor, am Liked by the Brotherhood, and have not committed any hostile actions against them. However, the faction is inexplicably hostile to me; whenever I enter the bunker Paladin Ramos and any other BoS members immediately open fire. What console commands can I use to get the BoS to no longer be hostile to the player? I've tried using the reputation commands with no effect; it did inexplicably work once, but that save was lost, and I have not had any success with the same commands since.

69.121.202.26 06:08, December 30, 2010 (UTC)Tazar

finding out your rep Edit

Is there any console command enabling you to find out what exact number is your fame/infamy with selected faction? (done soo many NCR side quests, it always said NCR Fame gained, but still only 'liked', want to know how much more it's gonna take) --Ae jarv 13:54, December 31, 2010 (UTC)

item room Edit

does anybody know the console command to get to the room with all the items?--Soul reaper magnum 02:48, January 14, 2011 (UTC)


'coc devarmory' but it only shows as a grey room (possibly disabled in official release?) there is apparently a mod to re-enable the room (slayerarmory) but it's a mod not a command

'coc testmentats' is similar and has been left in but it does not have all items (devarmory doesn't have all items either, i noticed ycs/186 wasn't there)

Is there a console command for wait and 3rd person camera? Edit

Recently my hotkeys for Wait and 3rd Person do not work anymore no matter what I set it to, is there a command for it?

Changing the day of the week Edit

Is there a command for changing the day of the week? There is a GetDayofWeek command that gives you the number of the day of the week (0 = Sunday), but I can't find any way to change what the game considers the day of the week to be. I'm trying to find a work-around for the bug that causes the day of the week to keep reverting to Sunday.

spawning Edit

Is there a command to spawn mobs and NPC's? and if so, can characters from FO3 return? Cause mans1ayer spawns behemoths and such.

Mods allow him to spawn behemoths. I'm the best at space!

I had several attempts at spawning Jericho from FO3. Either I was using the wrong command/s or you can't. But you can definitely spawn, anyone and anything, hostile or not from FO:NV. If it's something automatically hostile, then to spawn mobs of them, you'll need to quickly enter the console after every spawn. Hope I helped. :)

I spawned hostile nightkin master and Glowing Ones in to get some kill challenges outside the REPCONN headquarters. Days later I come back and find a battlezone over there. Whoops~ Player.placeatme baseid numberoftheclones is a powerful tool to do so. Should have typed disable on each body to disappear them.Laclongquan (talk) 14:03, May 16, 2013 (UTC)

NPC, phillipe the gourmand chef, failed to spawn Edit

Is there a console command i could use to force philipe to spawn or at least one to change the quest stage such that i have gotten the recipe from him and either locked him in the pantry or convinced him to go away?

Targeting him with prid and moveto player just moves his quest marker to my character but he is unavailable to interact with.

Console Commands On 360/PS3? Edit

Is there anyway to be able to have console commands on the Xbox 360 or PS3? I may have missed any talk about that but I was just wondering...

No, console commands can only be used on PC. (PC rules!)

You can however (if u have 2 copies of Fallout: New Vegas) use console commands on the PC and then transfer your save to the Xbox (idk about PS3)--KKotton 03:36, June 26, 2011 (UTC)

Resurrecting Edit

Hi, I'm having some problems with ressurecting NPCs. What does it mean by selecting? Searching? Picking up? Just looking at it?

You have to click on what you are resurrecting. It will say its name on top

(Try all other solutions first first) Very Odd Console Breaking bug (Microsoft E-Home Transciever) Edit

There is a very odd bug, the Microsoft e-home transciever prevents the console from working properly in FO3 and NV. Some computers don't have this driver, it may just be laptops. Either way, try all other solutions first before settling on this.

(Right click My Computer -> Manage -> Device Manager (it's in one of the drop down menus, uninstall it (it is automatically reinstalled at reboot, and sometimes at random))). It's a microsoft driver, so that figures. Anyways, once this is uninstalled, the console will work as normal. Very odd, but I had to deal with it, and I saw on a forum somewhere (the nexus?) a bunch of others did as well.

You could always download the mod (sorry cannot remember the name) with the item in your inventory, that when you activate it, it automatically brings up the console, because, as I said, the transciever needs to be uninstalled after each reboot(and sometimes it'll randomly reinstall itself before a reboot, god I hate microsoft).

Very unlikely you have this bug, but if you do, it's a total b^tch.


Also worth mentioning that I unplugged my media center's remote control (the usb reciever bit) and now the console works. Personally I would look into editing the .ini before uninstalling microsoft drivers

Hardcore mode Edit

So I've read up and apparently if you turn off hardcore mode at any point (regardless if you turn it back on) the game won't allow you that achievement. Since this temporarily makes achievements unrewardable, will using the console ruin your hardcore game? What if you accidentally hit the tilde command but don't type in anything? 76.198.70.129 22:27, June 30, 2011 (UTC)

Read the above post about how you will need to type a valid command and hit Enter in order to disable achievements. Also note that you can shut the console off completely, thereby removing any remote chance of you "accidentally" cheating on a hardcore achievement game.

I've received the Hardcore achievement and I've used the console quite a few times. The only time it matters is when you beat the game. As long as you do not use the console during the game session when you beat the game, you'll receive the achievement (assuming you have the other requirements fulfilled). Console commands only shut off achievements for that particular session, so you can just exit the game and load up your last save, and you should be fine. Hahnsoo 10:53, August 8, 2011 (UTC)

Faction Rep Edit

I have tested faction rep and it appears to run a a much lower scale. From 0 to 15+ for infamy and fame. 0-2 is neutral and 4-7 is the second level for both and 8-14 is the third and 15+ is the last level. i.e. 4 fame and 2 infamy is liked. and 7 fame and 4 infamy is mixed and 15 fame and 0 infamy is idolized. I would like someone else to confirm this. I adjusted fame and infamy by 1 at a time and found it worked for both powder gangers and goodsprings. (Was with a new character so only reputations in pip boy at time) Brandon2k7 15:07, August 15, 2011 (UTC)

Killed Papa Khan to early. Edit

Hey I killed Papa Khan before I talked to Colonel Moore about setting up the alliance between the Khan's and the NCR. His body is gone, is there a command where I can fix this? When I try to talk to Regis there are no options but goodbye.

You could always kill every Khan, that would advance the quest I think. Yes Man default 05:27, August 18, 2011 (UTC)

If on the PC, use the console. You can find Papa Khan's ID somewhere. Use the console command 'prid', such as 'prid (ID)' and press enter. Then, it will say you have the actor selected, and you can simply use 'resurrect' to revive the actor, then type 'moveto player'. I may be wrong, and if I am, use the commands in different orders maybe? Research a little? ~Ryan Grab

Idolized by White Glove but white gloves turned hostile. Edit

This issue was raised before re: the brotherhood but no answer was given. I completed the Beyond the Beef quest, helped Mortimer by getting St. Clair. Checked in with Mortimer and completed the quest. Became idolized. Entered the banquet room to check out his speech and now the whole place is hostile to me. Disguises don't work. I've tried doing setally, resetquest, completquest, setstage to no avail. I even tried tweaking the faction reputation with this cheatconsole mod. No matter what, they attack me on sight. Please help.

Reputation editing help Edit

I am thinking of using the console commands to make every faction in the game hostile to each other. This is easy enough, however I was wondering if it would be possible to make people in the same faction hostile to each other, such as by typing the same faction ID twice when it tells you to specify the two factions to edit. Anyone know if this would work? --69.86.159.141 22:40, November 14, 2011 (UTC)

Cannot start the "Lonesome Road" and "Old World Blues" DLC even if they are checked on the DLC list Edit

Old World Blues -> The crashed sattelite is completely missing, therefore I can't start the DLC

Lonesome Road -> The PipBoy did not offers me the Quest: "The Reunion"

My character LEVEL is up to 49, that means the game is recognized all the installed DLC's just not show this two up.

Anyone can help me out with some Console command that initiates the Lonesome Road quest or add the crashed sttelite to the Mojave Drive-in??? --95.105.164.240 13:58, November 22, 2011 (UTC)

Post Credits Gameplay? Edit

is there a console command that lets you keep playing after the final quest and credits? 99.122.200.231 20:04, November 23, 2011 (UTC)

how do you redo a mission for that lucky old sun

Glitches in Dialogue Edit

When I enter dialogue with another vender and ask what he/she has for sale, I cannot exit dialogue after purchasing items and completing the transaction. I am forced to reload the game when this happens, and it happens everytime. Is there a console command or trick to solve this glitche/break chat mid-dialogue?

Mod data files missing? Edit

I've watched videos and read articles on how to correctly install a mod, like a weapon mod just to test the waters, and I've followed those steps to the letter (I don't have steam). But when I open the data files manager via the menu that comes up before the game starts, none of the data files I've just installed are there. What am I doing wrong? Or is it something wrong with my game?

NEW CHALLENGE!: Cleaning up the Mojave! Edit

I challenge everyone to clean up the mojave! whenever you are travelling, use the 'disable' console command to remove debris such as rubble, trash, stains, etc. from the various places in the mojave! whether it be inside a building, or on the streets of primm, clean up! :D I've been doing this just because i like the idea of restoring things, and the mojave is much cleaner lol.


Question for you guys... I accidently disbaled a wall instead of my Modded companion... any way to undo it since i cant target the wall now? Thought id ask under this heading since its the same command(s)... Lyrdian, July 27th, 2013.

Remove rep Edit

I am trying to remove reputation from Van Graffs, but they still attacking me.

FalloutNV 2012-04-22 12-50-33-25


Joining Goodsprings Edit

Can you use console commands to have YOUR charecter become a permenent member of a faction? I tried on the NCR, but coudn't. Now I want to join Goodsprings.

Needs a refresh Edit

Is there a console command that allows me to reset/refresh/reload any NPCs or an area in general? I have a little problem where some enemies or dead NPCs don't load when I go into an area, like the REPCONN test site. I head there from Novac and it's a little empty, barely any feral ghouls on the way in, but heading out, I find them swarming and find some dead Bright followers and a dead Nightkin where there wasn't before. 111.68.59.101 00:55, September 12, 2012 (UTC)radDoc


As far as I know they don't respawm inside buildings but only do in outter terrain. I've no idea if you can reset the NPC's but this what I know.

83.119.183.230 14:53, September 14, 2012 (UTC) Cacanny

Holorfile mods through console Edit

Having problems adding holorifle mods to my inventory. When i put in several form id's it doesn't let me get the proper code.

I'm trying to get the following mods for the Holorfile: Holorifle adv. calibration xx013b20 Holorifle reinf. components xx012805

I've tried every known code I know for the FORM id... Can somebody help me please

83.119.183.230 14:51, September 14, 2012 (UTC) Cacanny

EDIT I just used 06 as form id and this worked, for anyone with similar problems try every known form id even though it's not listed starting from 00.

83.119.183.230 19:12, September 14, 2012 (UTC) Cacanny

Ingame ID? Hey, I just want to know if there is a possible way through console comands in game, to obtain a specific object base ID? This would be very useful specially for the mods that don't include their items base IDs in the txt file. Thank You.

Click on that char (yours or NPC). Type inv will show that char's complete inventory with each item's refid, durability and stuffs. Refid is enough for your purpose. to view baseid require nvse, I think, cause gbo doesnt without it.Laclongquan (talk) 14:49, May 10, 2013 (UTC)

playidle? How toEdit

I dont know how to make my char or NPCs to playidle pose. I dont know editorid strings of poses. Do you know how to make a cloned character (by placeatme command) to behave idly (walk around, strut, dance...). Precise command/step after typing ~ would be great. And if it works without mods would be even better.Laclongquan (talk) 13:54, May 16, 2013 (UTC)

Completing Challenges With Console Commands in New Vegas? Edit

This has probably been asked before but I've yet to find an answer. I've tried the GetChallengeCompleted and IncrementScriptedChallenge commands with mixed results. The former appears to go through without a hitch on the console, but when I look at my Pip-Boy the challenge is still uncompleted. Same goes for the latter, but that one does work on certain challenges that only require one point (Hometown Hero, etc.) with no effect on the others. The UnlockChallenge command does work though, for whatever that's worth.

player.placeatme <base id> Edit

Is this a new version of the character? Or is this the already existent character? A mod has randomly dunped a bunch of npc's into a completely inappropriate part of the gameworld and I want to move them back. Is this what I need to do, or is this a second instance of the character?

Achievement Progress Edit

If I have, for example, hacked 10/25 terminals for the Hack the Mojave achievement and I use a console command, will I have to start from 0 or will my progress be reset to 0 consoles hacked or will I continue from 10 upon reloading? 124.148.160.84 08:31, March 15, 2014 (UTC)

Other Wikia wikis

Random Wiki