Wikia

Nukapedia

Talk:Eyesight to the Blind

17,396pages on
this wiki

Back to page

UntitledEdit

The description for where to find the spare key should be re-written as being located underneath the stairs out the back door of the broadcasting building. The building isn't named "Tabitha's building", which makes the description very misleading. Newbistic 04:58, July 13, 2011 (UTC)

The description and walkthrough for this page, Eyesight to the Blind, needs to be rewritten. Much of it is actually walkthrough information for a different quest called Crazy, Crazy, Crazy!

No it isn't. Crazy, Crazy, Crazy doesn't involve installing a Remote Signal Transponder for Elder McNamara. Both quests take place on Black Mountain, so there will be overlap. Mehas 17:27, October 29, 2010 (UTC)
Though the description here could simply say to go to Black Mountain and install the transponder, with a note that Crazy, Crazy, Crazy will need to be done if it hasn't already (and a link to that quest, of course).

I can't seem to get this quest after finishing Still in the Dark. Is it because I already cleared out Black Mountain previously? Thebigschnoz 17:15, October 29, 2010 (UTC)

You should be ok, make sure you found the missing laser pistol as well for the Armory and that Elder McNamara is still the Elder. Head outside the bunker, wait a few days, then go back inside and talk to him. I finished and cleared out Black Mountain as well and things worked for me (on PC version). Tip: The Super Mutants should all be Friendly when you go back for the BoS quest so, no need to shoot anyone.
I did said quest, and I've waited a week already. what the heck man. (big schnoz)
Fixed it, I'm adding a part onto the main page; had to do Veronica's quest first, even though she wasn't with me and I didn't officially start it. Thebigschnoz 00:30, November 5, 2010 (UTC)
Unconfirmed, I have not completed Veronica's quest and I was able to get and complete this quest just fine. --DvS 01:42, November 5, 2010 (UTC)
Just worked for me. Did you get Veronica's quest as an option yet? Is she even a follower? What version game are you on? Thebigschnoz 02:48, November 5, 2010 (UTC)
Not a follower, never even talked to her. Running vanilla, release version. --DvS 03:44, November 5, 2010 (UTC)
That's probably why; I'm thinking if you have her as a follower, or maybe have one conversation with her, it needs to be fully completed. Thebigschnoz

I completed still in the dark, Veronica's quest (we were attacked by BoS when we left the bunker, but we can still safely enter), and I found the missing laser pistol BUT I still can't get eyesight to blind quest started. Elder Mcnamara keeps telling me he is busy ...


Upon succseful completion of the quest, when about to get the power armor training I get fade to black, no perk added and I can't move only aim up and down the Elder has no dialogue options and its stuck, if anyone else has had this and fixed it let me know this a huge problem with the quest. EDIT: Fixed this by doing Veronica's quest first then I got it.

I have same problem. Thanks for the tip! I'll try that way. EDIT: It worked!
The same problem happens when you make Veronica to wait on another map area by wait command. got mine solved by taking Veronica with me.

Okay, first I did I Could Make You Care, then I started Still in the Dark and The House Always Wins, the part where you've gotta destroy the Brotherhood, but I don't wanna lose Veronica, so I'm trying to earn a good reputation among the Brotherhood, but I cannot start Eyesight to the Blind. I've already finished I Could Make You Care and Crazy, Crazy, Crazy. Do I need to open the safehouse with the key he gave me or something? I can't start it! 98.217.230.157 01:14, February 2, 2013 (UTC)

Quest end stuck in cutscene mode Edit

After I talk to the elder to receive your reward, my screen turned black and I received the set of power armour as promised. however, I did not get the power armour training, nor did I get any other quest rewards(xp, brotherhood membership etc.). My character is also permanently stuck in place and can only look up and down. I can talk to the elder again but the option to complete the quest no longer exist(as if I already got all the rewards).

edit: Me too

Power Armor Training Edit

Do you get Power Armor Training as a reward for this quest? And if you do, shouldt it be listed on 'rewards'? Unless For Auld Lang Syne is the only way to get the training.--DrMGinius 19:12, November 9, 2010 (UTC)

Can't Remove Quest Item Edit

Recently since the 1.02 Update, I haven't been able to remove the Remote Signal Transmitter even though I had recently installed it. This is for the Xbox 360 version, so if there isn't a fix that hasn't been previously stated I can live with another piece of junk in my Misc section. -Tomo Stryker

Can't start Edit

II can't even start this quest at all. I've kept Mcnamara as the Elder through the first quest, but he says he has to lift the lockdown every time I talk to him. I've done Veronica's quest. Strangely, Hardin still offers his plan to oust Mcnamara, and the Eyesight to the Blind quest only fails if I activate selfdestruct. Even If I kill everyone in the bunker, It only fails if I blow up the bunker. This is 360 version. --039TheLost 22:40, January 9, 2011 (UTC)

Cant get Neil to help? Edit

I passed the Speech Check with flying colors but when i get to Neil i cant get him to come with me i have ED-E with me i even sent him home and tried and he still wouldn't come, even tho he is in the village N3RO2403 02:36, January 21, 2011 (UTC)N3RO2403

Neil isn't supposed to be a follower in the quest. After you get up to the hut made from a satellite dish and talk to him, he runs up to the area where the Nightkin are, says something... don't remeber what it was, but it gets them to follow him, and runs all the way down to the bottom of the mountain, so you can get up there without trouble from the Nightkin. (The Nightkin sniper may keep standing on the tower-thing; the only thing I'm sure about is that the other Nightkin DEFINETLEY follow Neil down the path.)

No additional gear at Quartermaster Edit

After finishing this quest, the Elder (I did not replace him) says I will have access to new gear for sale. But when I go to Torres (the quartermaster), she doesn't mention it, nor does she have anything new in her inventory. Happened to anyone else? Anyone know why? luckmanngrenadesignatur.png Luckmann 19:11, June 2, 2011 (UTC)

Faction issues Edit

I saw something mentioned on the page about this mission causing faction issues. Well, I've been running around the wasteland completing all the side quests that I've missed, and not too long after completing this one, I noticed that my faction reputations were screwed up. I figured that it would fix itself, which it seemed like it did. However, whenever arriving upon any NCR area, all of the NCR people show as hostiles and immediately attack me. Mind you, I have an "idolized" reputation with them. I tried wearing faction armor, but it simply had the effect of making me disguised, and when walking up close I was discovered and attacked again. This is frustrating to no end. To complicate this matter even more, I don't have an old save that I can go back to. I mean, I do have some old saves, but they would put me WAY back in my gameplay. Since I was traveling around the wasteland and not doing any missions that seemed significant, I didn't create multiple versions of recent save files. The bottom line is, if anyone has a fix suggestion besides loading an old save, I would greatly appreciate it.Mikerobmma 12:40, September 15, 2011 (UTC)

Er... How many main quests did you finish for the other factions? If you completed enough to activate Don't Tread on the Bear! then all NCR military personnel will be hostile to you. Forever. It's basically the same thing that happens if you manage to activate Beware the Wrath of Caesar!, which turns all Legion personnel hostile forever. Only difference is that when BtWoC activates, your reputation is permanantly changed to Villified, and DTotB only lowers it by a moderate amount. It really sucks, since when you activate these, their respective main and side quests are cut off forever as well; Moore and Crocker disappear, and Caesar turns hostile if you talk to him in a disguise, assuming you even get that close. Disguises won't help either; they just let you talk to them; side quest dialogue cannot be activated.

...Is this even relevent anymore, or am I just posting dead air? Flameroran77 12:09 PM 11-25-13

Quest ends Black Mountain Radio broadcasts? Edit

Any way to complete this quest without stopping Black Mountain Radio broadcasts? If no then maybe it should be in the wiki?

Other Wikia wikis

Random Wiki