Wikia

Nukapedia

Talk:Evergreen Mills

17,377pages on
this wiki

Back to page

UpdatedEdit

I've updated the page so it's better divided and has more information on the layout of the area. I also removed a lot of useless paragraphs that people wrote because they felt like sharing their amazing methods of killing the raiders and behemoth. You shouldn't put in such specific tactics, especially on this area. --Clean Up 13:43, 23 January 2009 (UTC)

Updated, tooEdit

Major edits to clean up formatting and remove nonsense of the type Clean Up described. I tried not to break the "don't delete anything" rule, but apparently that one was meant to be broken. Thank God. --Oferphuxake 23:29, 16 March 2009 (UTC)

Appararently you missed the "Is is retarded?" clause for that rule, which describes circumstances (i.e., retardedness) in which you can delete content. It sounds like you figured it out, though.
 ;) --PwnzerfaustMonk 01:54, 18 March 2009 (UTC)
HA! I must have! I'll try not to abuse my interpretation of the "retarded" rule, but if I see anything, anything even remotely like the crap in the book about which this classic, classic review was written, I will completely rewrite the section and lobby for the user's removal.
I promise. --Oferphuxake 16:16, 18 March 2009 (UTC)
That was spectacular.
Laughter emancipated from my mouth. --PwnzerfaustMonk 18:16, 19 March 2009 (UTC)

Evergreen Mills as an actual town Edit

This place is basically designed just like the other major towns. It is mostly fortified around the perimeter, has rooms and beds, and hell, it even has a place to trade. It really disappoints me to see that you can't actually use this place as a town. It would have been nice if you were able to at least talk to more than one of the raiders. So, is it possible to use the GECK to turn the mills into a town with dialog and everything? If so, has anyone done this before?

If you feel like paying the voice actors that did all the other dialog to do some, as well as program all the activities of the NPCs, some quests, and so on, then sure, go right ahead. PlasmaFox 03:27, 31 January 2009 (UTC)

If it's considered an actual town, do the raiders not respawn? Because I killed everything that moved months ago, and no one respawned. Only the guys at the northern entrance seem to respawn. (Playing on the Xbox 360) 67.32.165.202 01:13, December 25, 2009 (UTC)

TacticsEdit

I killed off the raiders in the area and then stood right in front of the behemoth cage with the doors closed and the electricity on to kill him. (I did so with like 100-150 10mm rounds because I didn't want to waste .44 mag) is this a glitch? because it seems like the article is saying this isn't an option to kill it, is it supposed to break out if you go too close? Strike Reyhi 07:55, 12 November 2008 (UTC)

I might be forced to try this method; I can't find the "generator" to shoot out, and clearing the rest of the camp to find it will leave me as the Behemoth's only target. Dafpants 10:25, 12 November 2008 (UTC)
There is a Fat Man inside the building. If you sneak in and clear out the building, you can wipe out the raiders outside pretty easily and of course take care of the Behemoth with the Fat Man.
Well I found the generator; it's on the complex side of the cage, naturally, so every raider can see you trying to get to it. Of course they're kinda distracted after the Behemoth breaks free, but not all at once, and there's a lot of them. Dafpants 10:55, 12 November 2008 (UTC)
You don't actually need to get anywhere close to the generator. Just hit it with a rifle round from the cliffside or something, and watch the Behemoth wipe out your competition. If you take out the Raiders sniping it from the ledges and such, it should wipe out everything it can reach, and by the time everything's dead, it should only have about a missile's worth of health left.--Lawlerkats 23:22, 25 December 2008 (UTC)
I shot the generator with a missile and broke the Behemoth out from the surrounding cliffs. I shot it a few times with my missile launcher and then it was finished off by the raiders. Interestingly, although I didn't get any experience for killing it, I still got the achievement/trophy for "killing" all five behemoths in the game.

Inside the Foundry there's a broken terminal; activating it says it's missing a keyboard. Doesn't appear to be any option to Repair it. Any ideas or is it just Dungeon Dressing? :) Dafpants 07:24, 13 November 2008 (UTC)

Oh, hah. I made the note before even reading your message. Read the notes, I put information on this and my theory there. MaseFace 03:19, 31 January 2009 (UTC)


I just went here and there werelly bad glitches, on 360 version, when I was shooting the raiders it was like shooting an invisible wall so i couldn't hit them but tehy could shoot me, then I went up a hill to escape but I sank throught the floor and landed back where I was, then when I got killed my body fell upwards into the sky and the game froze... I would've won the battle easily if it didn't mess up so bad --ACM175 18:46, 21 February 2009 (UTC)ACM175

ya that place is full of glitches. the only one i've encountered, however, is graphic glitches where triangles of random sizes appear on the screen, usually ending at my crosshair, and blocking my view. the worst affect this glitch has would have to be that anyone that can't be seen due to this has 0% chance to hit in V.A.T.S. heres my strategy: shoot the generator, let the behemoth kill everyone, then just let fawkes massacre the behemoth. however i encountered a possible glitch with the jury street metro behemoth where fawkes falls down and doesn't get back up until the behemoth dies. if that happens, just blow it's scalp off with a fatman (wish you could blow it's head off : ( but you can't)then loot my prizes...if you can call 9 caps a prize.Wrpen99 03:27, March 5, 2010 (UTC)

SlavesEdit

There are slaves trapped here, i believe. I released them for more good karma. However I dont think they contribute to captives saved(which I think only applies to supermutant captives)—Preceding comment was unsigned. Please sign your posts with ~~~~!

You are correct: only captives with the "leave them to their fate/untie them" dialogue count as captives. MinimumRage 16:46, 11 November 2008 (UTC)

When I opened up the slave pens the slaves would only say "Where would I go? I'd just die in the wasteland." Is there any way to actually save them? —ErzengelLichtes (Contribs) 19:45, 20 November 2008 (UTC)

I had to open up both cages for them to run, but then they sat down at one of the tables and acted like they lived there.

Yeah, when I opened them up, the slaves grabbed the raiders guns and started patrolling the place as if it was theirs. Also, when the slaves were released and I went to kill the behemoth, I thought I'd throw some grenades over (I was low on ammo, and had about 100 grenades). Then the fence suddenly opened, so I assume I'd blown the generator up. I ran for it and got onto a ledge where he couldn't reach me, looked back and noticed the behemoth was almost 'talking' to the patrolling slaves. He wasn't saying anything, but they were both stood looking at each other and the slave was in a talking animation, neither were attacking (PS3 version). Oh, and the behemoth loot was terrible (150 caps).

Yeah, they did the same for me. I wanted to see where they were going and they ran away all-panicky like and all of a sudden stopped at the table and sat down by the north shack. Hahah. I think one of 'em picked up a spare hunting rifle and began patrolling the top of one of the box cars near the SMB cage. MaseFace 03:24, 31 January 2009 (UTC)

150 caps!? lucky. i only got 9. well pretty much the same here. i never saw them sit at the table, but a few of them did sit around the campfire. i decided to roast some squirrel bits (roleplaying) and iguana. i left, and haven't gone back since. in fact, i'll go check up on them right now.

I released the slaves and one wandered over and opened the behemoth gate. The page mentions just about everyone except the slaves opening that gate! Oddly, the behemoth ignored the slaves and the slaves ignored him (didn't go into flee mode). (PC) KaisarDragon 17:00, April 29, 2010 (UTC)

Low Karma Edit

"Perhaps a peaceable entry is possible with negative enough karma..anyone?"

A friend of mine tried that (we had discussed it before). Even with -1000 karma, the raiders are hostile. If this is a real town (and it seems like it), perhaps the scripts are broken, or it was never completed, since only one NPC is named. There isn't even a named Madam like mentioned in the brothel computer (iirc, anyhow). 76.64.54.60 15:51, 3 December 2008 (UTC)

there's also the fact that smiling jack appraoches the player in a calming manner "no need for violence, I have no problem with you.. at least not with your caps". [furthermore, not having to initiate the conversation by pressing 'use', does speak for the whole town being hostile (ie, it was expected, that the PC mows through the inhabitants, only to be greeted by someone willing to trade rather than become mince meat). please ignore, my bad] personally, I do hope it's a scripting bug that might be fixed soon. imho, It does look like it's supposed to be one big hostile town though, which kinda makes sense, I guess. would be fun if you could actually join the raiders and that was their basecamp or RND department or something. edit: I remember now, smiling jack was fleeing and I did actually have to 'use' him to talk to him. my bad.

I find it interesting that when you speak to Jack he acts as if you didn't just kill all his raider companions. He tells you to be quiet so the others don't hear you talking to eachother. Maybe it was just a simple design flaw in what his dialogue is, or maybe it was supposed to be an actual functioning town, but it didn't make the final cut.--Berkbelts 08:24, 27 May 2009 (UTC)

Nah, it's just like fort bannister, you go in , they try to kill you, and fail. The end. 114.76.20.197 06:37, May 20, 2010 (UTC)Khanonamos

Behemoth Getting Stuck/Flying Into Air Edit

It says that this bug is 360 only it has happened to me just there on the PC version he gets stuck and does not attack on the north side of the cage.


I had an interesting bug when fighting the behemoth, i had killed all the raiders from snipe spots and such, then i went to have a fish in the barrel moment with the behemoth, tossed in a nuka-grenade in vats mode, and the behemoth was blown about 50 in the air or more, about 3 times higher then the cage walls, and got stuck standing at that height for a bit until i walked around a bit and looked back he had warped back into the cage. Definitely was a bug that gave me a good laugh :) -Insadragon

I had the same bug (I threw 2 frag grenades at him in VATS). He went in the air, about 2 heights of the cage, and just stood there, helplessly, while I whacked him away with my Xuanlong. But when I crippled his head, he fell down and went after me. Damn. Luckily, I had that ridiculous Harkness' rifle on me.


I had a similar, and maybe even cooler, experience. I happened to be using the scoped gauss rifle from Op: Anchorage to snipe the raiders from the ridges and factory roof. When they were all taken care of, I came down to the behemoth cage. One of my followers--either Dogmeat, Fawkes, Sydney, or Star Paladin Cross--opened the cage and I entered. The behemoth bore down on us. I went into VATS mode and shot the gauss at his head. By the time the shot came off, the behemoth's head was almost directly over me, so the "knockdown" effect of the gauss sent him straight up into the air. My second and third VATS shots went off, both hitting, and each knocking him higher into the air. The third hit killed him, VATS ended, and his body just kept going up until it disappeared past a circling bird formation. I kept looking up for a while to see if it would fall back to earth, but it never did. So somewhere up there is a super mutant behemoth orbiting the Earth.... --MBAlbright

GUNEdit

ok this place looks EXACTLY like the last area in the game gun where u have to go through the mines to kill the guy witht he eye patch has any1 else noticed this?

From ArticleEdit

Moved from Main (by Oferphuxake): "I visited Evergreen Mills a while after slaughtering everyone, except the slaves, in Paradise Falls. There were no slaves in Evergreen Mills. (Confirmed) (PC Version)"

How?Edit

I've searched all over, but I cannot figure out how to get onto the roof of the factory. Can anyone explain how? Gperson2 22:51, 20 May 2009 (UTC)

It's simple, just enter from the back of Evergreen Mills. Climb down the cliffs in the back and then jump onto the factory. There's basically a path that encircles the whole mill running on top of the cliffs.--Berkbelts 08:28, 27 May 2009 (UTC)

Thanks Gperson2 21:11, 1 June 2009 (UTC)

Turned Town FriendlyEdit

I used the mesmetron on all the raiders, put slave collars on them, and then removed them. They become friendly after you remove the collars, the raiders don't actually talk to me but... they're not hostile anymore. --Edthefreak

Cleanup Edit

I have removed the note about Jericho stating he's been there before, considering he also says it in Vault 101, and any other place you take him.4.245.120.232 13:21, 22 July 2009 (UTC)

Raiders have needs too Edit

Upon entering a shack and climbing up the stairs to the bedroom, a half naked male raider comes out, followed by a female raider wearing Sexy Sleepwear. Nuff' said

Their relative lack of attire doesn't stop you reverse pickpocketing live hand grenades and the like - just don't do what I did and try that particular trick when crouching next to the very explode-y motorbike. Ouch.
More seriously, I keep getting random "you've gained karma!" messages every time I wander past Evergreen Mills since the motorbike incident, which is nice but mildly disconcerting. --Vometia 22:21, October 11, 2009 (UTC)
It's a bug with the slaves. Shoot 'em. Or hit them with a mezzer. Nitty 22:25, October 11, 2009 (UTC)
I wasn't expecting an explanation let alone a solution - thanks! :) --Vometia 22:30, October 11, 2009 (UTC)


bugs needing confirmationEdit

  • When fighting the raiders in Evergreen Mills, they may run over and release the behemoth, which only target the player and not the raiders. Why it does not target the raiders is unknown. This can provide a bad scenario for the player as concentrating on the behemoth will let the raiders to continuously shoot at the player.(Confirmed on Xbox 360)--Kingclyde 20:43, October 13, 2009 (UTC)

happened to me my first time around on the xbox, i was only like level 7 so it was a very difficult fight, the door was still electrified--Katikar 12:48, October 31, 2009 (UTC)

Madame Jealle's Edit

If you ask me this me this pre-war porn shop is some how linked to the brothel. maybe she was the founder after the warLeon rom 03:37, February 11, 2010 (UTC)

Unconfirmed bug Edit

While attacking Evergreen, I was on the roof of the big building overlooking the behemoth cage, I threw a frag grenade in using VATS and it went off directly beneath the behemoth, this cause no damage to the behemoth but launched it straight up in the air twice as high as the building minimum. When VATS ended it dropped back down into the cage and died, assuming from the fall.

Radio freezing bug. Edit

Has anyone else experieced a freezing issue when leaving from within evergreen mills into the wasteland?

I've experienced a freezing issue in which the radio(i had it on GNR at the time) would be playing on the loading screen and the loading screen would simply freeze and lockup and literally wait for the song that GNR was currently playing to completely finish before allowing the loading to continue and have me exit outside. Just wondering if anyone else experienced a similar issue. I thought it worth mentioning.Lionheart777 10:08, June 28, 2010 (UTC)

Quest?Edit

So, this is just a flavour location to attack and not linked to any quest?

pretty much, yeah. There's one of five Behemoths here and also a nice unique weapon to be found here, in the Bazaar section. Deadlykris 01:04, July 12, 2010 (UTC)

Another Flying BehemothEdit

I released the SMB to tackle the raiders for me. After it was done 'playing' with them, I saw that it was down to only one bar of health. I took a few shots at it with an assault riffle, and killed it. When it died, it flew off and hit the cliff-side, before flopping back down to the bottom of the valley. I laughed, hard. RolandWolfheart 08:14, October 3, 2010 (UTC)

Second Behemoth Edit

After killing the caged Behemoth with an assault rifle I head over to free the slaves and go into vats just to count the slaves and up above theme there was a second Behemoth. I am there right now looking at it and am wondering if anyone else has had this problem. --Bowser956

This one seemed to have the fire hydrant weapon and it had a lot of loot so it was not a duplicate of the caged one. Also when i attacked it it did not try and attack until it only had a sliver of health left. I was using the chinese stealth suit and had the combat shotgun equipped with the winterised power helmet. --Bowser956

I too have a second SMB. OK, so if I remember correctly: I dealt with all the raiders outside, cleared the outbuildings, freed the slaves, walked most of the way back to Megaton, fast traveled back, cleared out the main building, fast traveled to Megaton and back, and cleared out the Bazaar. When I came back outside I noticed a fire hydrant drop on the other side of the quarry, so I went to investigate, and discovered it's associated dead SMB. The normal SMB is still in the cage, and the fence is still live, but the gates are open. I didn't check the gates before, and all my attacks are sneaky, so the gates may have been wide open since I first arrived. I haven't actually killed the SMB yet; I've left it in peace for the moment: I hadn't got a dart gun with me, and I figured I'd come back when I'd got one of those nice Chinese Stealth Suits to go with my Terrible Shotgun ;-) --212.139.108.78 18:52, January 2, 2011 (UTC)Davii

About that second SMB: I'm pretty sure that's normal. If you follow the train tracks out of Evergreen Mills eventually you come to some wrecked train cars and one has a cage with a teddy bear inside. A SMB hangs out in this area and carries one of those fire hydrant clubs. It sounds like it followed you in. -- The Train!

216.231.36.126 23:30, July 4, 2011 (UTC)

Positive karma exiting foundry? Edit

I'm playing though again on the PC GotY edition. I just completed the Scientific Pursuits and Tranquility Lane quest. I chose not to follow "dad" to Rivet City. When I reached Evergreen Mills, there were no slaves present. I cleared the outside area of raiders, but did not kill the caged super mutant. I entered the foundry, cleared it and the bazaar area of raiders. When I exited the foundry I received a message saying I had gained karma. I don't recall this happening before on the regular FO3 with no DLC. --jimnms 21:33, February 16, 2011 (UTC)

IS this a bug????????? Edit

the raiders dont respawn and alot of the containers inside that dont respawn is this a bug cause ive been livin in the foundry for about 387 game days and kept the behemoth as a pet ( that wants to kill me) so oh and only 1 raider respawned like once i think so is this a bug or is it normal

Bug removal Edit

I removed a bug stating that some of your items may appear in Jack's inventory locker after killing him. There are no known bugs I have ever encountered where items from your inventory have teleported to a container without dropping them or storing them. As this was an anon contribution, my guess is that the person sold him some stuff and it ended up in his inventory (this does happen). I have been to Evergreen Mills probably a dozen times and have never encountered this when dealing with Jack. FollowersApocalypseLogo nihil novi sub sole 07:11, February 7, 2013 (UTC)

Behemoth Sniping Bug?Edit

Like it says you can do in the article, I sniped the generator and released the Behemoth onto the unsuspecting raiders of Evergreen Mill(s)... Except, instead of slaughtering my enemies for me, it casually walked out- right past all of the raiders and disappeared into the wastes. Tried reloading a previous save and doing it again, and it just does the same thing. Is this just a little bug with his combat AI, or is there a certain distance I have to be? Foxi Hooves (talk) 07:43, July 17, 2013 (UTC)

Stealth Boy - Notable Loot Edit

I didn't find a Stealth Boy in the safe near the Barter Bobblehead. Each time I opened it, I found some caps, Mentats and pre-war money. Should it be removed from the notable loot? - TheMightyHiccup (talk) 07:40, August 1, 2013 (UTC)

Other Wikia wikis

Random Wiki