Wikia

Nukapedia

Talk:Euclid's C-Finder

17,386pages on
this wiki

Back to page

Exploit Edit

I'm wondering if we can exploit the wait feature to use this weapon multiple times in quick succession.


Use it, fry the baddies, and after the battle's over wait 24 hours and it's ready to go again.71.234.106.119 03:32, June 15, 2010 (UTC)

I think they've definitely looked over that and found it to be no problem. Think:

  • It can only be used once a day, so if you're on hardcore, you are gonna be hurting yourself by waiting a whole 24 hours. This also means only one use per battle.
  • It can't be used indoors.
  • If your enemies are spread out, it becomes much less efficient.

Seems pretty balanced to me as long as you're playing hardcore. If you aren't the game is probably to easy to take the time to bother using this for it's power.--Master of cheeZ 17:33, July 18, 2010 (UTC)

I was able to get two of these. I pick pocketed max while he was asleep before I finished the HELIOS One quest and when I ran across max again he was awake and running around with it in Freeside and I was able to buy it off him. I believe that's the order on how it happened in my game but I'm not 100% positive. I have no idea if this allows you more than one shot since I didn't arm Helios one to allow C_Finder to work.PCUser 13:12, October 23, 2010 (UTC)

It also can't be recharged/reloaded at night, no solar power, no charge. Munin088 19:09, October 24, 2010 (UTC)

I had the same thing on my 360. And it does not give multiple charges. Just checked on my alternate save. Two guns, only one ARCHII charge. EDIT: only one charge at one time. Just fired, then gained another charge, so I fired again. Two guns, two charges. This could make a seriously awesome weapon if someone glitched enough guns to conduct a battle with Pratstercs 19:24, October 24, 2010 (UTC)

Has any one eles besides me been able to get more than two of them because right now i have 4 Five Star Genral Of The Dead BigDog 18:17, February 4, 2011 (UTC)

Itemcode Edit

Yes this can be used again and again, use this for ARCHIMEDES II charges

>player.additem 16aef9 100

Fire at will!

However I am more interested in how to get the weapon to work if wrong choices were chosen in the "old sun" quest? is there a way to edit the savegame for quest choices? I chose to power the entire area and kill the NCR, only to now know that the choice had to be archimedes weapon only. This is really unfair as one would never know that you could harness the power of Archimedes when you complete Helios mission :( Please help!

you can reset the quest, by using the console type: resetquest 000e282d but there are one problem... you can speak with the office in fron of the building and go directly to the 2 terminals outside. after that, you can go inside and choose your destination or ARCHIMEDESII, BUT HERE, you cant activate the Terminal on the roof anymore... maybe there is another command to reset the switch/terminal...

Thanks, I tried the resetquest e282d before I posted here. The quest vanishes from my pipboy and then I cannot restart the quest :( In several tries I could get to the top terminal after activating everything else, but that as not working as you mentioned :( activate / unlock on the terminal don't work as well. There should be some environmental swith which can be reset using console that should allow C-finder to fire... Someone with more skill using G.E.C.K. can probably shed some light...


>>Hum.... Well, I'm no coding genius, but I DID manage to dig up the script for this thing, and I think I pinpointed the snippet that checks the power config before firing... This is what it looks like:

if (VMS03.bRetargetComplete && VMS03.nPowerConfiguration == 4)

It looks like before successfully 'firing' it will check to make sure that the retargeting of the solar panels is done (VMS03.bRetargetcomplete) AND the power setting is on Archemedes II, which is 4. (VMS03.nPowerConfiguration) Now, again, I ain't anywhere NEAR genius status for a GECK, but I reckon if we can find a way to set that second variable ( VMS03.nPowerConfiguration ) to 4, it oughta work fine..... I Would test this, but I don't know how to change said variable with console. Anybody know how? 69.151.144.245 00:58, October 27, 2010 (UTC)


>>>Nice find! I think you can set some variables in Fallout.ini or fallout_default.ini (just change all the ini files, what the heck!) Probably putting your variable under [GamePlay] tag in the file would do the trick! Do let us all know if this works!


After a lot of time figuring out how to do this after following the exploit portion of the quest, I've figured it out. First, reset the quest. Then, get to the portion of the quest where you're at the reflector control panel (the console that doesn't work if you've already done the quest). After looking around in the variables for the panel, i noticed there was a var called bDoneOnce. yeah, that's the once to change. Target the panel in console and type "set bdoneonce to 0". That's it. You can no re-align the reflectors and power up your gun of infinite badassary. Works beautifully, no glitches, communication with the satellite is fine, ammo respawns as it should. Life is good.

Confirmed works perfectly, thanks a bunch!

set bdoneonce to 0 doesn't work for me at all. I have the C-finder, I have completed Lucky Old Sun by turning on the Archimedes, but I still have "Find a way to make the rangefinder work" as the next objective in I Could Make You Care, and now I can't use the reflector controls. Not only that, but no matter how long I wait, Archimedes never recharges and I always have 0/0 ammo for the C-finder. Anyone have any idea where I went wrong?

      • Do This... When you're at the panel outside at the top of the solar tower, go to the console (press the ~ key to open the console) and using the mouse cursor, click the "panel" object. This should select it so you can give it commands. then try "set bdoneonce 0" (This resets the panel so you can activate it again... and finish the quest.) I hope this helps.

92.104.7.115 19:27, October 30, 2010 (UTC)

The right console command is > set "000e07df" .bDoneOnce to 0 < But you have to klick on the console too to make it work

by LuPeY^--Baddog-11 20:18, June 9, 2012 (UTC)

>>>>After bashing about a LOT, I've figured out how to change the value of (VMS03.nPowerConfiguration), pretty much just by guessing at how the console commands work. It seems that VMS03 is shorthand for the quest ID in hex, and is probably replaced when the game actually loads the module. Therefore, "set <questID in hex>.<QuestVar> to X" works!

Therefore: "set e282d.nPowerConfiguration to 4", followed by "set e282d.bRetargetcomplete to 1" enables the c-finder, INDEPENDENT of what you have done in the quest.

I completed the quest by diverting power to freeside, and by resetting the variables after the end of the quest, I still have a working c-finder 68.6.66.28 08:25, November 1, 2010 (UTC)


>Hey I completed that lucky old sun When I was level four and didn't have Elucid's C Finder at the time. I already routed the power to McCarran but is there any way that I can stll put power into my C Finder. If not I will just restart my game.

Enabling though console Edit

Is it possible for someone to find out if any console input can enable this weapon?

set e282d.nPowerConfiguration to 4
set e282d.bRetargetcomplete to 1

will enable the c-finder 68.6.66.28 08:27, November 1, 2010 (UTC)

Oh, shitEdit

Can the kid who has this thing at first actually trigger the Archimedes II? If so, I imagine Maggie or whatever-her-name-is will not be happy. YuriKaslov-M1911 small Yuri Kaslov 02:39, October 27, 2010 (UTC)

no

Lol, noticed that too. Any boy of that age would pull the trigger on a toy gun, which Euclid resembles. So, after arming ArchimedesII he would then be able to use it. --Radnus 81.205.186.16 16:11, October 29, 2010 (UTC)

If you have Veronica with you and are pursuing the quest "I could make you care", once of the objectives will be to get the rangefinder from the kid. Once you do so, she will say something like "Wow. Good thing the safety was on."

I think that would have been a hilarious random event if you activated ARCHIMEDES without obtaining the C-Finder first. You're just walking through the wasteland towards the Vegas when suddenly this big laser beam just comes down out of the sky and hits part of Freeside.

This weapon is NOT insta kill Edit

I've tested it on a few very powerful enemies including death claws and the legion. Direct hits are not always instant kills, they just do a large amount of damage.

True. I've done the same several times. For a mega space laser, it's pathetic. This weapon is essentially a very large firework and is all but useless in practical terms. There should be a warning to that effect on the activation options in That Lucky Old Sun. Wunengzi 21:45, January 30, 2011 (UTC)

Can confirm this aswell, 0 DR, and stood right on top of the beam. Only took 201 damage, my energy weapon skill is low, but that is still not instant kill, just high damage.

Well, yeah, as a weapon, it's actually horribly impractical. Veronica states that if the enemy had it, they would be marginally more efficient, and that it's really just glorified artillery. 95.109.102.252 07:15, February 3, 2011 (UTC)

Yeah, a mighty space laser, feared by all...does 150 damage. Life wtf, but then I found a mod that makes it 5000, which seems fitting, considering that after all, it is a laser... --Bottletopman 06:58, May 1, 2011 (UTC)

Failing to fire. Edit

I have the issue as listed on the bugs page, i armed it and have fired it several times however no matter where I fire it now all I get are the tracking beams. I have tried reloading the save but its still not working. anyone having this issue or figured out a way to fix it? --Shanmalinto 02:24, October 25, 2010 (UTC)

i have this issue as well. see tracking lazers everywhere you aim even with other gun selected. Lazer beam will not fire. must reload previous save

I had the same problem but after a day of not using it (real time) it seemed to be working again


I've got a similar issue, but I get no lasers at all. Just the regular "Relaying coordinates" dialogue. No targeting lasers, no big laser and no damage. Still uses the charge up like normal though. It seems to *think* it's firing, although it is not.

Restarting the game worked. I love how the main pages for things are treated as the talk pages :| TheFedExPope 07:10, November 1, 2010 (UTC)


I also get the tracking beams, then I fast traveled(not a smart idea) to Freeside's North Gate, then the laser randomly fires anytime I fast travel. It's so dangerous to use when all it does is cause a satelite laser to randomly fire upon you with no warning. Btron4ever 03:49, November 16, 2010 (UTC)


i have fixed the bug with a mod. tested, works. http://newvegasnexus.com/downloads/file.php?id=37159 --drline 64.163.110.208 07:24, November 16, 2010 (UTC)


I had this same problem but about 4 or 5 in game days later it randomly fired killing my companions so i believe that if you just wait long enough then it will fix itself

Bug Edit

When I obtained the Euclid's C-Finder it gave me the quest to bring the range finder to the elder at hidden valley, when I arrived I spoke throught the intercom and the brotherhood sent some people up, when they arrived they were instantly hostile and started shooting.

What were you wearing? They killed me once when I forgot to doff my NCR outfit.

After I died I loaded my save and striped down to nothing and uneuipped my weapon and still got attacked. But I played around for a while and did some quests for yes man and he told me to find the brotherhood of steel. So when i went back to the bunker they were not hostile anymore. So Im thinking that if you go to the bunker before you have a quest to do so it will make them hostile even though you spoke the password though the intercom.

Used in Quest "I can make you care" Edit

In the quest, "I can make you care", when activating HELIOS one, choose Archimedes II in the Mainframe atop of the observation deck, Start up the weapon outside the deck, make sure it is 9am-3pm when you try to start it up, after it starts up, it will give you one ammo for the Euclid's C-Finder, you can only get ammo for it up here w/o using commands.


More so, arming ArchimedesII and getting Euclid can start the quest without having Veronica as a companion (havent even met her before doign the other 2 things first). --Radnus 81.205.186.16 16:14, October 29, 2010 (UTC)

Took the wrong Choose?! Edit

For those who pick to not get power for ARCHI, Download this mod and fire it up. Then you can use the gun and you do not need to get stocked with the Reflector Control Panel if you do resetquest.

Recharge? Edit

I noted that after arming Archimedes and getting Euclid I fireed the weapon (during the night) gave me a "recharge" allowing me to fire it again. After a few shots it no longer did so. Does this weapon "save up" charges for each day not used and expends those charges one by one until all saved charges have been depleted? Just curious since I fired the cannon 4 times in less then 10 seconds. --Radnus 81.205.186.16 16:07, October 29, 2010 (UTC)

I don't know about four, but I've had two shots within a few minutes of each other. Wunengzi 21:46, January 30, 2011 (UTC)

Did you use the mod i posted?! If so, iknow it buggy and give's you more charges sometimes. If you didn't i can't say so much about it. It shall give you 1 shoot /day. Then you need to wait 12-24 h again. --Erik.thunell 18:37, October 29, 2010 (UTC)

Fixed the issue when the weapon does not shot Edit

In the console change the quest using this line

set "000E282D".nPowerConfiguration to 1

200.127.172.3 01:19, November 1, 2010 (UTC) BUDA20

does not work--190.244.85.12 00:21, November 3, 2010 (UTC)


Does not always work on its own, when you've got the firing animation, save the game, close the game, restart and load that save, the Helios strike should fire, then once it does, use the above, and you should be able to use it as per normal for that game session -- 24.62.14.252 19:35, November 3, 2010 (UTC)

get a quest from? Edit

I got a quest after obtaining this weapon to bring it to the elder at hidden valley bunker. Is this a bug or what?

Sort of. See, obtaining the ARCHIMEDES technology is actually one of the things you can pursue as part of Veronica's quest. The quest is called "I could make you care" and if you follow it step by step, it will lead you to the kid who has the rangefinder. If you just wander on over and grab the gun, though, it will grant you the quest and fast forward you through it up to the part where you're supposed to get it. At that point, you need to head to HELIOS One and complete That Lucky Old Sun if you haven't already. To finish the quest, you need to bring the gun to the elder WITH VERONICA FOLLOWING YOU. They will then have a scripted dialogue. You need to leave the bunker to complete the quest, iirc.

doesn't fire! Edit

I could use the weapon before but now it only shows the tracking lasers and doest nothing! I didnt find ANY solution for this on google and yes i tried all those set "000282d".npowerconfiguration and all the combinations 1, 4, etc and NOTHING the last save where it works is 3 hours ago, is there ANY way to fix this PIECE OF SHIT? THANKS --190.244.85.12 00:10, November 3, 2010 (UTC)



Same problem happened to me, firing my gun would show the tracking lasers, but no final strike... I tried the [set "000e282d".Npowerconfiguration to 1] fix, which seems to be incomplete. By itself, it will hide the laser tracking bits that always show from then on it, but it didn't fix the no-firing problem. The other solution people have come across, is to save the game, quit the game, restart the game, and load that save, and after the animation finishes the Helios strike should fire. (make sure you're aimed where it can fire mind you, no looking off past the horizon or into the sky or anything...)

Now with me, that was all well and good, but after that fired, the next time I used the gun, it would give me nothing but tracking lines, and having to quit out and reload a save each time I wanted to use it was frustrating.

Using both fixes in conjunction however, seemed to work for me. I save/quit/loaded so the weapon fired, and then after it did, I set the nPowerConfiguration to 1, then back to 4. From then on Euclid's seemed to fire fine for the rest of that game. Next time I ran the game and went back to playing, the issue cropped up again, so at best this fix would need to be done once per sitting (which is still much better than having to restart the game every time you want to fire it.)

Hopefully that's helped some of you looking for a fix, I tried this twice on the same save and it seemed to remedy things for me, since then I've had to do it twice more, but it seems to work. Any outside confirmation on this would be appreciated. 24.62.14.252 19:33, November 3, 2010 (UTC)

PS3 SOLUTION!!! (not confirmed for Xbox, or PC) Edit

Ok. I was playing through 'That Lucky Old Sun Quest' and powered up the Achimedes2 without actually arming it.(dont kno if thats is the reason why.) But anyways, i had been holding on to the C-Finder for a while and was really eager to test it out and didnt update my save befor i did so.(last manual save was 3 hours back =/) so i was shooti it around then one of the times i shot but the laser didnt go off and all that was there was those damned red lasers that wouldnt go away. I looked around on google and found that you could save,exit, reload.When I did the lasers were gone and all, but the C-Finder wouldnt reload after waiting for over 4 days. so i fast traveled out of Helios one and came back, it might do something. AND IT DID! When i got there and took a couple of steps it said ACHIMEDES2 charge added.So maybe thats the solution to all our problems =)PiiST0L 02:08, November 7, 2010 (UTC)

I tried out the save game, quit and reload solution by saving whilst the laser animation wasn't playing. When I reloaded I got another charge and the animation didn't keep playing. I don't know if you need to save whilst it plays or not but it worked for me. --JackCrowe 12:27, November 27, 2010 (UTC)

PC Patch 1.2... Edit

As of 9th-10th November, PC patch 1.2 was released. Though ammo sometimes still is replenished for no appearen reason, the weapon itself responds much better. Just dont aim too far as it can cause a loss of valuable damage/ammo. --Radnus 81.205.186.16 13:22, November 11, 2010 (UTC)

Dont know who still suffers from it, but in my case after 1.2 the weapon WILL fire if I'm not aiming too far out of range. The targeting beam animation does not get stuck, thus it wont repeat. The blueish white beam will fail to come down if the range is too great. If not, I simply enjoy the effect. At least, that's my experience so far. I used a saved game in which the weapon was bugged, reused it later with not a single problem. Not sure what causes it for other players. --Radnus 81.205.186.16 22:45, November 11, 2010 (UTC)

Euclid's C-Finder and The Professional? Edit

Trying to figure out the mechanics of this thing... technically it would be a 1H Energy Weapon Pistol (according to the guide), and this makes sense to me. Would The Professional perk up its sneak attack critical damage by 20%? I believe I saw the strike was capable of sneak attack criticals, so it has me thinking this is a possibility. But then, clearly the damage the actual strike does is "separate" from the pistol itself (given the nature of the animation, and the statistics listed here of 0 damage and whatnot), so maybe not.

Crash when trying to fire on PC Edit

I powered up Archimedes but did not fire. Got the c-finder. Now when i try to fire the gun i crash to the desktop instantly.

Removing the perk Heave Ho! using the console fixed this issue. 'player.removeperk 0014609c'

DonutHands 18:27, November 22, 2010 (UTC)

  • This also happened to me on the PS3. I would have restart the PS3. I also have the 'Heave Ho!' perk. As of right now, anytime I try to use the c-finder, the game freezes.

--Trizzip 21:32, December 1, 2010 (UTC)

  • Confirmed on Xbox 360. It was working correctly at one point, however I had just taken the Heave Ho! perk a couple hours before reading this. Tried to fire and immediately froze. I'm just glad I didn't get too far past that save point before finding out..

--SmithsonianDSP 23:51, December 4, 2010 (UTC)

  • I also had an instant crash when using the C-Finder. (PC version)

I deleted the Heave Ho perk and it works fine now. Thanks DonutHands! :-) --DrInsane 20:22, March 9, 2011 (UTC)

It would be nice if the problem was caused strictly by that perk, but I have never taken that perk and I can never get the damn thing to work. It always glitches out, repeating the beam animation after firing, but never actually triggering the explosion. The game has been out a long time now, so why haven't they fixed the coolest weapon in the game yet? -- some guy--74.79.159.30 09:25, June 11, 2011 (UTC)

Vanishing Edit

Has anyone else had their c-finder suddenly vanish? I placed it into a container in the nipton hotel room, exited the interface, re-entered the interface, and it was gone. I then went to freeside to purchase another one from max, but he was nowhere to be found. I play on PS3 so console commands won't help me. Blazingsand 02:24, December 6, 2010 (UTC)


Unreliable Edit

I Was in the middle of lake mead on the Scavenger island targeting some Laklurks, The damn thing didnt fire and I nearly got killed, I was already aware of the fix for the PS3 (Save in middle of fire process) Yet it still keeps not firing and it follows where im pointing. I have Patch 1.2 for the PS3 by the way, Is there a way to permanently fix this firing process loop?

Another fix to the ammo problem (360). Edit

I thought I would make a new topic since it would be easier than posting this in a bunch of others. I tried everything to fix the problem where the laser graphic keeps looping, and there is no Archimedes charge in the ammo list. It was as simple as clearing the cache! EarthboundF 01:03, January 21, 2011 (UTC)

The problem is, clearing the cache CAN cause other, more serious problems for your game. Especially if you have Dead Money, as clearing the cache can glitch the door to the BOS bunker even if you reload the patches. --74.43.21.103 20:04, January 26, 2011 (UTC)

uselessEdit

Well, yeah, this weapon is quite useless in real battle. Just imagine you found yourself fighting with deathclaw. He is too fast to shot and when finally you fire at him, he would be next to you! Making my rep with NCR go extremely low is not worth this "pistol". Anyway this gun weights around 15 kg or stone or whatever. --http://card.mygamercard.net/gbar/grill/Nuclear+Simon.gif 08:29, February 3, 2011 (UTC)

Oh no! When fighting only one particular way (running straight up to a deathclaw), it doesn't work! If only there was some way to maybe sneak to an advantageous position without being seen and rain down death! And enemies other than deathclaws, like maybe some kind of raiders that often mill around in groups of 3 or more, with names associated with dangerous animals! But alas, none of these things are possible in anyway, so we are stuck with a suicidal weapon.--BWM

^^^^^ BWM won this site.

^^^^^^ Well, to be fair, if we believe other comments (I can't verify myself, as I don't have the weapon) it seems that the weapon does not instant kill (quite surprizing for a satellite super laser), is merely powerful, and, more important, that triggering the gun is like firing a normal gun. In that case, it mean, no sneak attack possibility and so you CAN'T shoot it and expect your ennemy to stay in place (since that mean they will hear the gun, go in startled mode, and move consequently). Which is REALLY bad then, since you have to wait 5 long second before the real shot actually come. All ennemies, as far as I know, even slow one, can escape in 5 seconds. So it seems that, even in the situation you described, this weapon is useless. Raiders are laughable ennemy... Passed the 10th level, you can destroy a whole group of 4 with less than 10 shoot (unless you run like an idiot to their bullet, or you only shoot the legs. But then, your gun power isn't the problem, your lack of strategy is)and raiders move fast too anyway, unless they use heavy laser gun or incinerator.

So, if your idea is that Euclid's C-Finder is usefull because it can (after 5second) take down a group of 4,5...maybe 6 raiders that's some shitty weapon then. Anybody could do the same with just a standard NCR rifle, even in less time if the raiders can all be seen in one VATS session... Hell, a good upgraded (GRA) Katana (and not much than 30 in melee) could take down a group of raiders and their shitty armor/defense... It's not like it was an exploit, raiders are low ennemies,as squishy as Gecko, Powder gangers and non-feral/non-glowing ghouls, they just barely are a threat at all (unless they surprize you on your back). If you can sneak attack, one bullet is sufficient to make them explose into bloody parts (litterally).

Your sarcasm sound really silly to me, and give more credits to the "useless weapon" claim than the opposite. Clearly, such (originally intended) powerful weapon is expected to be used against similarly powerful ennemies but then, this weapon can't be useful against those same ennemies because they all move too fast anyway (or won't even be instant killed by it!)

Maybe in situation they just stand because of shooting at you (since it say the weapon isn't silent, the only case moving ennemy won't move is that they are in a good spot to unload their weapon on you), but then waiting 5 second for an expected kill meanwhile they still are shooting at you sound terrible to me. Just take your good all gun and shoot properly in old fashion sounds more efficient.

...and, no, being able to kill a raider does not make it a good weapon. Any decent weapon do that... --88.175.38.154 15:30, July 1, 2014 (UTC)

infinite ammo glitch Edit

http://www.youtube.com/watch?v=ulJOlXqumEg&feature=related I found this glitch in the youtube, does it mentioned before?(Vvardenfell 14:48, February 19, 2011 (UTC))

Very good video! that glitch is very usefull for some... things... --Andrew Vieira - NCR Tropper 20:41, May 2, 2011 (UTC)

Sorry to burst everyone's bubble but, this glitch has been patched! The tease of it is they still had the c finder re-spawning on the kid every three days, as if to let you go ahead and put all the effort in to it. but once you try getting the ammunition from the gun with the empty case you realize this cool trick became a cruel joke, on you! (BauxJayblez-june29, 2011)

EC Pack As ammo?? Edit

alright i was just playing FNV as usual and i went up past vault 3 originally using the Tesla cannon after killing a few fiends on my way to cook-cook it broke just as a group of fiends ran towards me so i decided to use the C-finder only to find out it now uses EC Packs as ammo and i launched a good 3-4 beams one after the other, has this happened to anyone else? why does it do it?

WHAAAAAAAAAT? Don't ask why, just kill things. Draven Mephilés of Faerûn (talk) 11:09, March 29, 2013 (UTC)

Multiple Shots Edit

The game didn't seem to register more than one round of ammo when two c-finders were in inventory at the 24 hour reload point. However, when I dropped one then waited 24 hours a then picked it up again the second c-finder had ammo.--Xclockwatcher 15:48, July 17, 2011 (UTC)

Euclid's C-Finder = Hammer of Dawn? Edit

If you've played any Gears of War game, you are probably familiar with a weapon called the Hammer of Dawn. It's of a similar concept: shooting beams from the sky. Ladiesman706 02:51, November 6, 2011 (UTC)


DLC Edit

Anyone else notice it doesn't work in OWB, HH or LR kind of dissapointing.

Which is it? Edit

From the notes section:

Sometimes around every two days you may obtain another C-finder from Max if the player chooses to use the speech check. This can be repeated up to four times.
If you pickpocket the weapon from Max instead of buying it, he will later reappear chasing Stacey. He will not have the weapon equipped, but if you talk to him he will pull it out. You can then wait until it gets dark and pickpocket another from him. This can be done infinitely.
Max will appear with the gun again so and it can be purchased from him an unlimited number of times.

personally I have 10 copies of it so my guess would be unlimited/infinite, but knowing how this game is with glitches maybe I'm just lucky.

On a side note, does anyone know a way to get them to stack together when put into a container? I have 10 but instead of showing as a group of 10 they're listed one at a time. ReapTheChaos 02:59, June 7, 2012 (UTC)

Unlimited use of Euclid’s C-Finder Edit

I was surprised this wasn’t already added to the page, but I added a note about having unlimited uses of the C-Finder with the ammo hot key glitch. For anyone who doesn’t know what that is, there is a glitch that allows you to fire any ammo through any weapon, meaning if you wanted to fire a mini-nuke with a BB gun, you could. In this case it simply means you can fire the C-Finder as often as you like by assigning any ammo to it.

I don’t know if this site has a page on this glitch, if not just Google it for details. Simply put, open your Pip-Boy and equip a weapon that fires the ammo you want to use. Now hold down the appropriate key/button as if you were going to set it to a hot key. While holding that down switch over to your ammo tab in the Pip-Boy, scroll to the appropriate ammo and assign it to a hot key. Now just equip whatever weapon you desire and hit the hot key and it will be using that ammo.

In most cases it’s just an amusing trick, killing a death claw with a BB gun loaded with .50MG explosive rounds is always good for a laugh. Keep in mind that trick only works with incendiary or explosive rounds, if you put standard .50MG rounds in a .22 pistol you wont do any more damage than normal. You can also use it as a way to use less expensive ammo in guns like the Anti-Material rifle or a brush gun. However in the case of the C-Finder, you can equip any spare ammo you have and run around the Mojave blasting everything in sight. ReapTheChaos 04:41, June 16, 2012 (UTC)

Solar Scorcher Edit

Can I ask if this is in anyway linked to the Solar Scorcher from Fallout 2, even if it's just a reference. They are rather similar as they both use the power of the sun (kinda) and don't have conventional ammo, having to be recharged everyday. Hobnob165 (talk) 18:36, July 7, 2012 (UTC)

Other Wikia wikis

Random Wiki