Wikia

Nukapedia

Talk:Engine room

17,498pages on
this wiki

Back to page

Possible Bug? Edit

After re-entering the engine room I encountered a red stripe warning me about a close by danger somewhere in the walls. Also my rating immediately switched to [DANGER] despite crouching with chinese stealth uniform and 100 sneak. The stripe did not go but jump from time to time though only slightly (so the overall speed was that of a walking alien) and I heard walking noises when approaching but didn't see nuffin'. This on a PC.

The comflaged aliens strike again! Anzoon 11:40, March 21, 2010 (UTC)

I'm playing on an Xbox 360. I noticed something strange upon taking Paulson into the Engine Room after I had already cleared and finished the area. Whether it's a glitch, a bug, a remnant, or something I missed, I am unsure. When I pass through the first door in the Engine Room, in either direction, he says, "What's going on in there?" His mouth moves when speaking the line. He doesn't need to be particularly near for the line to be spoken. Anyone else experience this?

Miliardo 01:35, June 15, 2010 (UTC)

Igniting the gas Edit

I haven't had much trouble igniting the gas with any flame, energy, or explosive weapon that I've tried, but I'm not sure if I've tried all of them. Kris (talk) 15:21, July 17, 2010 (UTC)

killing an alien will shut down nearby drones Edit

Anybody else notice that when you kill an alien, the 2 nearby drones will shut down? 76.166.131.209 00:04, April 24, 2014 (UTC)

This is a normal function when you have obtained the Drone control device which will deactivate any active hostile drones in the area once any nearby aliens are killed. Lunamoonraker (talk) 14:18, July 26, 2014 (UTC)

Removed Non-Bug "Release Control" From Bugs Section Edit

This was listed as a "bug":

  • pcIcon pc If exploring the area with the console command tcl, you can find a switch under the ground of the northwest room labeled "Release Control." In the GECK it's labeled DLC05ERoomGasTrapControl, and in the console it's labeled xx007a53. [verified]

I removed it from the Bugs section because that's not a bug, it's what the script that enables the "gas leaks" uses to toggle them. This is how the developers handle pretty much all behind the scenes things that need a physical location - put them someplace off the map where the player can't see them. Anything found using a console command like "tcl" cannot be considered a bug, because you weren't supposed to be able to see it in the first place! --Ulithium Dragon (talk) 15:46, May 11, 2014 (UTC)

Other Wikia wikis

Random Wiki