This talk page is only for discussing improvements to the page "Aba Daba Honeymoon."

The Flintstones Reference Edit

I'm just going on a hunch, but could the name of this quest be a reference to Fred's catchphrase. I always believed it to be "Yabba, dabba, dooooooo!" but I may have misheard it.

You weren't mistaken, i don't think it might be the reference unless theres anything on the Flintstones /(Media) thats called "'The Aba Daba Honeymoon resort' Take some drugs and pass them on!" The Hawk 21:07, October 25, 2010 (UTC)

Also a reference to the song jack and diane by john mellencampAddamthecomic 22:14, October 25, 2010 (UTC)

The page mentions if you visit Vault 3 and talk to Motor-Runner before having the quest it is "impossible to complete this quest without console commands". Which console commands are these, is it refering to "setstage 140c3b 60" or is there another way to reset him via console? - 12:43, November 3, 2010 (UTC)

The song, "Aba Daba Honeymoon," was first recorded in 1914. It has since been featured in a few movies, an episode of Laverne and Shirley, and has been sang by the cartoon character Betty Boop.

Khans storming vault 3? Edit

I did the part of abba dabba honeymoon where you deliver the package to motor runner. I hit T and waited for a few hours (Ending up at like 7 or 8pm) and all of the sudden 3 great khans with shotguns and hunting rifles showed up inside the vault and started slaughtering every fiend they saw, including Motor Runner.

What the hell?

There is a bug that happens on my game that has Great Khans appearing randomly near me when I enter places. This happens in places that they have no right being like in the Lucky 38. I have never had them appear someplace hostile like Vault 3, but maybe this is what happens when they do. serose806:54, August 19, 2011 (UTC)

Bugged Anders Edit

The walkthrough claims you can leave Anders crucified, but the Quest refuses to update and the game won't let me tell Diane where Anders is if I just leave him there. Nymphonomicon 20:59, November 5, 2010 (UTC)

Khan trick specifics? Edit

The specific requirements to learn the Khan Trick need to be further explored. The page claims you need to teach Jack five recipes and pass a 25 Speech check, but I learned the trick after teaching Jack three recipes and passing a 50 Barter check from Diane. Nymphonomicon 23:23, November 5, 2010 (UTC)

About the bugged dialog with Motor-Runner Edit

The bug-section claims that once you've started I Put A Spell On You from Colonel Hsu, you won't be able to deliver the drugs to Motor-Runner (or at least so I understood). Is this really permanent? What would happen if you tried to kill Hsu, failing that quest? Gesh86 11:41, November 28, 2010 (UTC)

-I don't think you can kill Hsu, and his 'quest' to kill Motor-Runner is unmarked, so there's nothing to fail. Simply getting the note to kill him prevents any future dialogue after that, making it impossible to sell the suspicious package.

---I did "NOT" have this bug (Xbox360 v1.0.0.210). I had already started (and finished) 'I Put A Spell On You', before ever speaking to Motor-Runner, and I did have the option to give him the package from Diane. HOWEVER, I would like to point out that the dialogue option is the very last one on the bottom, below all the conversation ending choices. It is very easy to overlook it, and I had done so my self twice before happening apon it the 3rd time after having read this wiki, assuming I had the bug and was just trying to end the conversation cleanly. With the 5 selling options up top, and several closing options below them, it's a very VERY poor location for a quest critical dialogue option to be placed. Can anyone else who thinks they have this bug check for this please. Oh, I had also completed the Still In The Dark's Air Filtration quest before this, so I had spoken to Motor-Runner before being asked to by Diane, but again, I had aleady spoke to Hsu and had the note before this any of this.-- 03:21, January 24, 2011 (UTC)

--- I could not make the delivery. I had finished "I put a Spell on you" and Hsu has given me the note re: Motor-Runner. Went to make the delivery and talking to him only resulted in him saying one of the random blurbs that other people in the wasteland say when they do not have any dialogue options. -- 10:47, December 3, 2011 (UTC)

--- I found a workaround for the bug with Motor-runners lack of dialog. Simply find a way to make him hostile (kill a dog, a fiend, whatever) then he will attack you and give chase through doors when you run. Run through back to the entrance of the vault, not outside - just to where you were stopped when you first entered. motor-runner will begin the dialog options for delivering the package and walk away (still hostile-but not attacking you anymore), which will complete Aba Daba Honeymoon. From there you can kill him to fulfill Hsu's bounty or whatever you choose. He remained hostile for the rest of my game however. This was on the Xbox version of the original release with all updates and patches installed. Unfortunately, I don't know how to edit the normal wiki pages and couldn't find help, so I am putting it here hoping that someone who knows how to do that will update that section for me. KellerKid (talk) 08:05, February 1, 2013 (UTC)

-- this didnt work for me. Everytime i try running out of the vault it says "highy suspicious packages removed quest failed.."

- This worked for me, thanks so much :) It didn't work the first time, but the next time, I put my gun away at the entrance, and it started dialogue.

- This didn't work for me. When I run to the entrance, it triggers his dialogue and he initiates a force dialogue but it has the same two options of "NCR sent me ..." or "Just leaving". Then he becomes non hostile and walks away.

- This worked perfectly for me. I just left my companions outside the vault, attacked the dogs, ran to the entrance with my weapon holstered and got the dialog prompt this was also while having the quest to kill him.

-This worked for me, did pretty much the same as above: left companions outside, killed a dog and just ran to the vault door, killing fiends on the way only when I had to. Dialogue was triggered at the door then I quickly left and regained my companions and fast travelled away. Thank you, I think fix should go on the main page.

Quest Breaker? Edit

Earlier today I had to roll back to an older save from before this quest. When I reloaded, I went to Cottonwood Cove and found Anders BEFORE discovering Red Rock Canyon and initiating 'Aba Daba Honeymoon'. I interacted with him and couldn't get him down (quest hadn't been started yet) so I left the area, eventually re-discovering Red Rock and breaking the alliance between the Legion and the Great Khans. I went and re-initiated 'Aba Daba Honeymoon' and fast-travelled to Sniper's Nest so I could walk down the mountainside and get Anders off the telephone pole (this had worked successfully on my previously deleted save without problems, figured it would work again). The game froze on me on the loading screen FOUR times (that's rebooting the 360 and trying again)! I FT'ed to Coyote Mines and tried walking to Anders, but as soon as he appeared as a mark on my compass the game completely froze. Reloaded again, trying to walk to him from Searchlight Airport. Same thing - as soon as he appeared on the compass, the game froze up. I first enountered this glitch at Level 21, am now a Level 28 and it's still occurring. Does talking to Anders before ever going to Red Rock Canyon and meeting the Khans glitch the game to where the quest is broken? XavierGTR 12:18, December 27, 2010 (UTC)

-It seems this quest is one of the glitchiest in the game. If you talk to almost anybody involved with it or motor runner before starting it, it causes numerous scripting bugs. Even talking to Hsu, motor runner, Anders, or Jack out of order will break the quest in some way, making you fail it. God damn broken quests and faction errors in this game, and months later none of it is fixed. Worthless Obsidian...

Hostetler workaround Edit

pcIcon pc When Don Hostetler replies simply with "I should kill you, right here, for what you've done" when speaking to him, after his wife died in Someone to Watch Over Me, you can fix this by resurrecting Mrs. Hostetler with the console commands: prid 000f53aa (ID for Mrs. Hostetler), followed by: resurrect, then kill and resurrect again. You can also go speak to Mrs. Hostetler to get the dialog (and reward) for the good ending to her mission.

Unable to complete if you talked to Motor-Runner before Edit

On Xbox 360 even with the latest patch if you have already been to the vault and talked to Motor Runner told him you will leave when he threatens you, before getting this quest the Great Khans dialogue will not appear, even when wearing the armor. The only two options are that you will leave or that you are here to kill him for the NCR. Funnily enough nobody in the NCR asked me to kill him. I am not sure if stealth killing the dogs or killing all the other fiends in the vault had anything to do with it.

I had the same problem (also on Xbox 360). I was hoping to find a fix but haven't found one yet.

Diane Dialogue Glitch Edit

I had the glitch in which I delivered the drugs to Don Hostetler, but the dialogue option with Diane for getting payment never appeared. I tried over and over again. Finally, I switched to Legion armor, just in case it was my infamy with the Khans getting in the way. Sure enough, the dialogue option appeared, and I was able to finish the quest. On a side note, because I had Khan infamy (can't quite remember why - killing Benny?), I had to start Aba Daba Honeymoon by freeing Anders before talking to Diane. (Isn't it odd that the captive in Vault 3 is also named Anders?) --Silverdrake 19 February 2012

I have experienced the same glitch and I have tried changing my armor to many different factions but Diane still won't talk to me. Does anyone know any other way to fix this bug, this is the Xbox version of New Vegas by the way --Hockeyhawk July 2012

I had the same problem which I couldn't get my payment from Diane after delivering the drugs to Don Hostetler at Crimson Caravan main office. This problem happened "may" because I had Great Khan infamy (Merciful Thug). No matter how many times I reloaded the game, the dialogue will never appeared, until I wore the Legion armor. I couldn't remember how I got infamy with the Great Khan, probably I tried to murder the front guard to get the Great Khans outfit to get through Vault 3. I think it needs to have at least a "Neutral" fame with Great Khan to complete this mission (Aba Daba Honeymoon). And if any of you have infamy with the Fiend or the Fiend not letting you enter in to Vault 3, then the only way you can get through is to wear the Great Khans outfit. (PC version) -- Natalie 8 August 2013

Going through this quest I stumbled into the same problem and I did the following - I got myself some legion armour, which in itself didn't help, still nothing. Then I remember I never finished the last recipe quest for Jack. Did that, gained Netural fame with Khans and Diane suddenly offered me the hand in line. So I suspect it really is the issue with the Khans reputation. (PC version) --Kris 2nd October 2015

If you enter the vault before starting Aba Daba Honeymoon Edit

"If you enter the vault before starting Aba Daba Honeymoon, do not pass the speech check, and exit the vault, the Fiend by the vault entrance will not engage in dialog with you, even if you are wearing Great Khan faction armor. This will make it impossible for the Fiend by the vault entrance to tell the other Fiends to not attack you, and you will have to fight your way to Motor-Runner. [verified]"
So what to do with this bullshit now? --Avialaynen (talk) 10:28, September 23, 2014 (UTC)

Diane glitch: Caravan quest completion despite not doing so Edit

So I went to Vault 3, didn't pass the speech check so I left, came back and the Fiends were hostile automatically. Alright, fine, I can kill them all and quickly run up to the guy I have to give the drugs to and hand them over before he turns hostile.

I did that, but before doing so I talked to the NCR ranger, but I didn't go through the dialogue options to take on Gun Runner (or whatever his name was) since I had to deliver drugs to him. So I fixed his leg and left it at that, gave the drugs to the dude and killed him afterwards. Went to Diane and sure enough I tell her I did Vault 3 and delivered the drugs, bam, everythings fine

But the option to tell her I did the Caravan drug delivery as well is there, despite me NEVER doing so and not even DISCOVERING the location yet. It's an marked location on my map but I've never been there. Never talked to the guy I had to deliver to, etc.

yet the option to complete the quest by telling her I delivered to the Caravan is there, and I can complete the quest.

Found a bug, fellas. It's on PC btw. Oh, and the NCR ranger wasn't there when I went back after killing the Fiend. Don't know if thats normal or not since its a first playthrough.

Game-Breaking Glitch/Issue no one mentions Edit

I know, I know, years late to the scene. Oh well. I still barely see anyone talk about this specific glitch/issue with this quest, but it's so far the worst one. Idolized with NCR, convinced Great Khans to break with Caesar and leave area. Didn't go back to tell Hoover Dam yet. Decided to start Aba Daba to get Anders off cross (felt bad that I couldn't help him for so long), did that, saw the quest kept going, decided to finish it before leaving Khans behind for good. Get to the Motor-Runner part, so far so good, deliver package, then kill Motor-Runner for helmet, no probs. Get out, fast travel to Mccarren to turn in helm, and suddenly NCR is completely hostile to me. Reload save, same thing happens. Reload save, try changing armors back and forth. Still hostile. FT to Novac (no hostile), do the wait-three-days thing. Still hostile. Armors and waiting combined. Still hostile. Totally game-breaking (as far as ruining the NCR-direction I was heading in quest-wise) glitch/issue, and I'm convinced it is from either progressing Great Khan to Idolized (maybe that makes NCR angry) or specifically the Motor-Runner part of the quest. And of course, saved right after delivering to Motor-Runner just in case killing him failed quest, so no chance of previous save that isn't hours behind.

Strongly recommend not doing Aba Daba AT ALL if you are doing an NCR run. Get the Khans to leave and then forget all about them. (Had previously wiped out Vault 3 for previous quest, avoided Motor-Runner side of things so as not to screw up Aba Daba quest, left it fine with no NCR hostility issues).

--ethanj31 X360, 8/21/16