Wikia

Nukapedia

That lucky old sun (Console related)

17,573pages on
this wiki

Forum page

Forums: Index > Fallout: New Vegas gameplay help > That lucky old sun (Console related)
 
Gametitle-FNV
Gametitle-FNV

Hey guys. So I screwed up the lucky old son quest. I'd selected the 'power strip and new vegas' option because I wanted the NCR rep. But at the last moment I decided to go with the archimedes for the kick-ass laser. But I had already pulled the switch on the activation panel. My last actual save was 3 levels ago and I did not want to redo the quest so instead I used the resetquest command on the console. Everything worked fine except the activation panel, which is still in the 'on' position and I can't complete the quest. Using the completequest command yields the same results. The Euclid's C-Finder charges and then it says no uplink found. I have tried using completeallobjectives. Here ---> http://fallout.wikia.com/wiki/Talk:That_Lucky_Old_Sun, someone also faces my problem. An anonymous user claimed that [set "e07df".bDoneOnce to 0] worked for him. But when I followed his instructions, they give me the error message that 000e07df is not listed or something like that. Can someone please help? Been stuck at this for 2 hours. Thanks!

Sollution: I had the same problem the trick is to leave no space between e07df and . so u must type exactly like i did : set e07df.bdoneonce to 0

it worked for me and i hope it will work for u too and if u cannot talk to ignacio to which however iw as able to talk just use the command resetquest and the quest id and again the command for fixing the reflector controll panel until it works for u

Other Wikia wikis

Random Wiki