Wikia

Nukapedia

I killed everyone @ Cottonwood Cove now the barge doesn't work? help

17,619pages on
this wiki

Forum page

Forums: Index > Fallout: New Vegas gameplay help > I killed everyone @ Cottonwood Cove now the barge doesn't work? help
 
Gametitle-FNV
Gametitle-FNV


as title says i go to the barge and no matter where i stand i cant click on it?


why would you kill them first of all, .....the only way to get to the fort is on the barge run by the dockmaster. you need to go back and enter the cove and follow the directions of the legion.

If you are later in the game and need to go back to the fort for some reason but are in bad standing, then put on some legion armor

before i even got the quest to go to the fort. i was just exploring with boone. discovered cottonwood cove and sniped everybody there. when i finally got the quest i was successful in using the barge. are you looking down at the barge/raft? gtrip


--

Well I dunno but I can use the fort without the bloke to ferry me, might have been a glitch though Luck-Favours-The-Damned 13:00, August 31, 2011 (UTC)

I may be wrong but I believe that if you kill them all without going to The Fort you can't use it. If you take the ferry once it should allow you to but sometimes it gets glitched, but if you've been once you can fast travel straight to the fort of the map. If you've ballsed it up and haven't gone yet I'd just say reload and when you're given Mark of Caesar to go there and just leave immediately. --Blakebutters 02:27, September 6, 2011 (UTC)

Nah, whatsisname will still show up (in a radiation suit if you dropped the barrels) regardless as long as you're at the appropriate point in the questline. Before that he doesn't show up so there'd be no way to go to the Fort yet. After you meet him you can take the raft with or without him or simply fast travel there once you've been there once. --DeadlyPrey(talk) 20:58, June 12, 2012 (UTC)

You can still use the raft. Walk in circles on the raft until the cursor shows. Try the far right corner. HTH. 98.197.212.44 21:59, September 6, 2011 (UTC)

there's an invisible 'door', basically a small area where you can press e to travel to the fort, it is right there where the guy who gets you there normally is, i killed all of cottonwood, and after that still went to the fort to pump some lead (well, c4) in caesar. 82.173.213.195 08:45, September 22, 2011 (UTC)

Just for anybody wondering, the "invisible door" thing with the barge on PC, stated above, also works on Xbox 360, as I had the same problem, came here, and tried it, and it worked on my Xbox 360.SupahJacobs 13:05, June 12, 2012 (UTC)

Other Wikia wikis

Random Wiki