Wikia

Nukapedia

Crash upon save after fast travel

17,628pages on
this wiki

Forum page

Forums: Index > Fallout: New Vegas gameplay help > Crash upon save after fast travel
 
Gametitle-FNV
Gametitle-FNV

Hi all, first post here.

This issue just cropped up recently during my second playthrough, and previously I hadn't been having issues with saves unlike so many other people. Every time I fast travel from my current location, the game crashes when I try to save...doesn't matter whether it's a quicksave, manual save, or save using the console command. EVERY TIME. This only happens after a fast travel. I also crashes when I try to enter the new area, in this case when trying to continue Still in the Dark quest at the BoS Hidden Valley bunker...attempting to enter the bunker crashes the game. Same for entering other areas, if it involves going inside a structure.

I already deleted the auto save file in the saves folder and turned off all autosave options in the main menu, thinking that the autosave was corrupted. Didn't work. I also found one suggestion about unchecking the Read Only attribute for the saves folder, but it always gets re-flagged as Read Only after I run the game.

I running the game with the latest update and vidcard drivers (Nvidia).

I've searched for solutions and to no avail...I also completely uninstalled and reinstalled along with the latest update and still no luck (using my previous saves, but not the aforementioned deleted autosave file).

Is there a working solution for this, or any suggestions? It would be greatly appreciated! TIA...````



_____________________________________________________________________________________________________________________ I have the same problem, i first tought the problem were some mods I have, the mods I have are:

Better Binoculars ExtraSPECIAL Goodsprings shack Lucky38 markerV3 New Begas Bounties PerkEveryLevel QS_Blackwolf_NV_Backpackmod


If you solve the problem please inform me D: I will continue looking for a solution :D --Ladies and gentlemen, please die 03:21, January 8, 2011 (UTC)

Bear in mind that when you supposedly 'completely' uninstall the game this isn't generally the case. Be sure to run something like CCleaner before you reboot and reinstall the game. After I read throught this, http://fallout.wikia.com/wiki/User_blog:Ausir/New_Year%27s_first_dev_quote_round_up , I decided that on my next character I'm going to avoid 'quest items' and see if that makes a marked difference to the myriad of crashes I experience too. If you read through it like I did you'll know what I'm on about. Currently I just save before entering any door or teleporting and just leave 'sleep' set to autosave. Yeah, it's a right piggin' chore :-) P3dantic 00:15, January 9, 2011 (UTC)

__________________________________________________________________________________________________________________________________

I had this problem and was about ten minutes away from abandoning FNV altogether when I stumbled upon the solution. It worked for me with this exact problem when NOTHING else I tried did.

Simply load your game, then let yourself die. When the game re-loads, you should be able to save again.

Have no idea why this works, but it does, I can even Auto-save now...

Good Luck! __________________________________________________________________________________________________________________________________ I had this problem after a couple really bad power outages hit, and this worked on the first try. Loaded it, fell off a cliff, and I could fast travel again. I'm pretty amazed that this worked. I really would like to know why.

tl;dr: Verified (Bountyart, 8/10/12, 17:04 CST) __________________________________________________________________________________________________________________________________

Had this problem and had mixed luck fixing it.

Didn't work for me: disabling win7 aero, dying, disabling save on rest/travel/wait. What did work: Closed background programs (streaming video and torrents), waited til morning IRL, then waited 4 days in-game + a few extra hours. When I fast travelled and quick-saved, no crash finally.

It was stable for several hours, then later the same day I got crashes on every save (quick or regular) even if I didn't fast travel. Tested and found if I started a new game, or loaded an older manual save, I didn't get a crash if I immediately quicksaved. But if I fast travelled and then saved, same issue as before.

Finally I loaded an even older manual save, losing many hours of gameplay, and the problem seems to be gone. So at some point my save file got corrupted and all saves past that point had the issue.

Other Wikia wikis

Random Wiki