Wikia

Nukapedia

Bug with the DLC?

17,520pages on
this wiki

Forum page

Forums: Index > Fallout 3 gameplay help > Bug with the DLC?
 
Gametitle-FO3
Gametitle-FO3
 
Gametitle-FO3
Gametitle-FO3

Anybody know what's wrong when the Op.Anchorage DLC contents does not seem to activate. I've cleared all quests I've found except the main quests final parts (next is to go to elder Lyons). Not even by loading an earlier game, even a lot earlier, I cannot get the DLC to start.

i waited for like 20 minutes and i got the signal in minefield. its a radio feed. just go straight to red racer factory when you get it.--AHAB 20:09, 27 January 2009 (UTC)

~~ still out of luck it seems..have been running around for at least 3h, still nothing..I'm going to leave the game on for a couple of hours just sitting there and see if anything happens. If not I guess it is time to start over from the beginning anyway to get my character a bit more balanced. 10.8.2.158 23:07, 27 January 2009 (UTC)EmK

Did the game say it was installing the new content when you started it up? It should only take 5 minutes or so for the radio signal to kick in. --JimmerUK 00:44, 28 January 2009 (UTC)

I get this same problem. I went to where the entrance to Bailey's Crossing metro is and the station wasn't even there, just some rocks. Also, don't start over with your character, it doesn't work. I already tried.-- Xvash2 06:31, 28 January 2009 (UTC)

You don't go into the metro entrance as there's been a landslide blocking the stairs down. When looking at the metro entrance there's a door on the corner of the building to your right. Go through there. --JimmerUK 08:43, 28 January 2009 (UTC)

~~ Nope, still nothing even if I left the game running for 4h. The game says it is updated to the newest version (1.1.0.35) and Games for Windows Live says Op.A is installed. The files are where they are supposed to be, I even tried copying them to the F3/Data folder as that is supposed to allow you to play the DLC without signing in to GFWL according to some forum posts. It's looking like a full re-install is the next step. As I've never bought anything from GFWL before, is it easy/possible to re-download something you have bought? 08:41, 28 January 2009 (UTC)EmK

~~I fixed the problem. I did the process to play the DLC offline. Be sure to go into data files and check the Anchorage box so that the game loads the file. That should work. Question, did you install Fallout 3 on a drive other than your C:? I'm thinking that might be the problem, but I'm not sure. -- Xvash2 06:53, 29 January 2009 (UTC)

~~Yep, i got it working after moving the files again, seems there was something wrong so that it couldn't find the files even though they were selected in the loader. Now it works :) A lot of trouble for 3h of gameplay though, hope the next DLC is a lot larger..130.232.87.32 07:44, 29 January 2009 (UTC)EmK

Other Wikia wikis

Random Wiki