Wikia

Nukapedia

Bug on "All or Nothing" quest - House won't talk

17,573pages on
this wiki

Forum page

Forums: Index > Fallout: New Vegas gameplay help > Bug on "All or Nothing" quest - House won't talk
 
Gametitle-FNV
Gametitle-FNV


Hello - forgive me if this isn't the place to broach this or if it's been dealt with already (the search function didn't seem to bring up anything relevant, though...)

I have a game in which I opted to side with Mr. House. I'm at the end of the game and have just handled the Legate and Oliver. The problem is that while a Securitron with Mr. House's face is visible he will not initiate the final conversation. He and the other Securitrons just roll up to me and will follow me around. You cannot initiate any conversation with them (though the game claims you have the option to do so). I tried using console commands to complete the quest (the quest is marked as complete but the game will not end) and to bring Mr. House to me (his console appears and the only conversation he'll have is the one which launches the attack on Hoover Dam). I've tried this with my companions (Ed-E and Raul) following me and have tried dismissing them, just in case that made some kind of difference. I've also tried both killing and talking to Oliver. Nothing has worked thus far, which stinks since I'd like to finish the game

Has anyone run into this? If so, were you able to come up with some kind of solution? Thanks in advance!

Other Wikia wikis

Random Wiki